+ Responder ao Tópico



  1. #1

    Padrão Regras Cache Full no Mikrotik V6.0

    Alguém tem as regras do Cache Full para Mikrotik 6.xx pois as das versões anteriores não funcionam. Alguém poderia me ajudar?


    Obrigado.

  2. #2

    Padrão Re: Regras Cache Full no Mikrotik V6.0

    Citação Postado originalmente por byosni Ver Post
    Alguém tem as regras do Cache Full para Mikrotik 6.xx pois as das versões anteriores não funcionam. Alguém poderia me ajudar?


    Obrigado.
    Ta osso amigo, ainda não tem a opção global-out, talvez nem venha a ter, o suporte da mikrotik tbm não sabe ajudar, ta complicado!!



  3. #3

    Padrão Re: Regras Cache Full no Mikrotik V6.0

    Puts e isto é foda! Vamos ver se mais alguém tem a solução.

    Att.
    Citação Postado originalmente por rogeriodj Ver Post
    Ta osso amigo, ainda não tem a opção global-out, talvez nem venha a ter, o suporte da mikrotik tbm não sabe ajudar, ta complicado!!

  4. #4

    Question Re: Regras Cache Full no Mikrotik V6.0

    to com um problema parecido! HELP PLIS!!!!!
    https://under-linux.org/showthread.p...731#post667731



  5. #5

    Padrão Re: Regras Cache Full no Mikrotik V6.0

    funciona normalmente , pessoal atualiza para o ultimo release

    https://under-linux.org/showthread.php?t=164219

  6. #6

    Unhappy Re: Regras Cache Full no Mikrotik V6.0

    cara o meu é 5x e to a semanas tb e n acho uma soluçao viavel, acredite so queria fazer um cache de sites mais acessados como o goolge e evitar do meu cache salvar videos e outros arquivos que ultrapasse 4 megas! MAS TA OSSO fazer isso dentro de uma RB ou de um PC MK, sempre é de uma forma ou outra tem que ter um PC so pra o Cache! Bom seria se algum profissional disponibilizasse um totorial pra gravar so o necessario neh?
    ta ai meu topico quem ajudar vou agradescer MUIIIIIITO MESMO!
    https://under-linux.org/showthread.p...873#post667873



  7. #7

    Padrão Re: Regras Cache Full no Mikrotik V6.0

    Citação Postado originalmente por Pirigoso Ver Post
    funciona normalmente , pessoal atualiza para o ultimo release

    https://under-linux.org/showthread.php?t=164219
    Bom dia , funcionando ta funcionando porem na velocidade do cliente e nao na setada no queue type , ultilizo cache full por ip .

  8. #8

    Padrão Re: Regras Cache Full no Mikrotik V6.0

    Citação Postado originalmente por mgpmaringa Ver Post
    Bom dia , funcionando ta funcionando porem na velocidade do cliente e nao na setada no queue type , ultilizo cache full por ip .

    atualiza seu mk, ja configurei para cliente e funciona normalmente


    a propósito acabei de upar umas SShot do relatório do thunder na data de hoje e o uptime do servidor des que eu coloquei aqui no forum

    https://under-linux.org/showthread.p...816#post665816



  9. #9

    Padrão Re: Regras Cache Full no Mikrotik V6.0

    Prezados,

    Na versao 6.xx foi modificado o Global-IN e Global-OUT por HTB-Global para corrigi um problema que tinha na tree-queue trabalhando com simples-queue.
    Recomendo a todos lerem no site mikrotik as alterações da versao 6.xx em relação a 5.xx

    http://wiki.mikrotik.com/wiki/Manual:RouterOS6_news

  10. #10

    Padrão Re: Regras Cache Full no Mikrotik V6.0

    Funciona normalmente, só que ao invés do global out, usara um simple-queue como ja foi descrito aqui.



  11. #11

    Padrão Re: Regras Cache Full no Mikrotik V6.0

    Citação Postado originalmente por int21 Ver Post
    Funciona normalmente, só que ao invés do global out, usara um simple-queue como ja foi descrito aqui.
    poderia detalhar, pois aqui a regra antiga pra não controlar o icmp q n consigo colocar pra funcionar no novo firewall.

  12. #12

    Padrão Re: Regras Cache Full no Mikrotik V6.0

    Alguém tem alguma novidade relacionada a essas opções? estou com problemas para fazer regras de p2p, youtube e outras por causa dessa opção global-ou e in que não versão 6 não aparece, o pior é que minha router não aceita a versão 5



  13. #13

    Padrão Re: Regras Cache Full no Mikrotik V6.0

    Citação Postado originalmente por ricardoguimaraes Ver Post
    Alguém tem alguma novidade relacionada a essas opções? estou com problemas para fazer regras de p2p, youtube e outras por causa dessa opção global-ou e in que não versão 6 não aparece, o pior é que minha router não aceita a versão 5
    Ola a todos, estou na mesma situação alguém sabe me dizer como que ficaram as configurações de controle de banda no mikrotik v6.xx, pois não tem mais controle global-in e global-out somente global e como tenho que configurar exemplo: Facebook e o p2p

    REGRAS DO FACEBOOK:

    /ip firewall mangle> add action=mark-connection chain=output
    comment="Marca Facebook" content=facebook disabled=no new-connection-mark=Facebook passthrough=yes

    /ip firewall mangle> add action=mark-packet chain=output comment="Marca pkt Facebook" connection-mark=Facebook disabled=no new-packet-mark=facebook-pkt passthrough=yes

    /queue tree> add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=3m name=Facebook packemark=facebook-pkt parent=global-out priority=8 queue=default


    REGRAS DO P2P:


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
    no new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=p2p_conn \
    disabled=no new-packet-mark=p2p passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1k name=P2P_IN packet-mark=p2p parent=global-in priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1k name=P2P_OUT packet-mark=p2p parent=global-out priority=8 \
    queue=default

  14. #14

    Padrão Re: Regras Cache Full no Mikrotik V6.0

    Pessoal isso ai ta furado gente, usando "content" tudo que conter o nome fecabook, seja uma página fazendo menção, seja uma propaganda vai ser tratado de forma erronea dando mais ênfase a propaganda de que a pagina. O facebook tem endereços proprios que devem ser usado pra esse fim e não generalizar ex:

    criando uma lista e colocando la os endereços e dai apliacando estas regras sim seria uma bom caminho e estaria em acordo com o que se deseja alcançar.

    Quanto ao global-out, no lugar dele crie uma simple-queue e marque os pacotes e a velocidade desejada que vai ter o mesmo resultado.