Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Citação Postado originalmente por int21 Ver Post
    Funciona normalmente, só que ao invés do global out, usara um simple-queue como ja foi descrito aqui.
    poderia detalhar, pois aqui a regra antiga pra não controlar o icmp q n consigo colocar pra funcionar no novo firewall.

  2. Alguém tem alguma novidade relacionada a essas opções? estou com problemas para fazer regras de p2p, youtube e outras por causa dessa opção global-ou e in que não versão 6 não aparece, o pior é que minha router não aceita a versão 5



  3. Citação Postado originalmente por ricardoguimaraes Ver Post
    Alguém tem alguma novidade relacionada a essas opções? estou com problemas para fazer regras de p2p, youtube e outras por causa dessa opção global-ou e in que não versão 6 não aparece, o pior é que minha router não aceita a versão 5
    Ola a todos, estou na mesma situação alguém sabe me dizer como que ficaram as configurações de controle de banda no mikrotik v6.xx, pois não tem mais controle global-in e global-out somente global e como tenho que configurar exemplo: Facebook e o p2p

    REGRAS DO FACEBOOK:

    /ip firewall mangle> add action=mark-connection chain=output
    comment="Marca Facebook" content=facebook disabled=no new-connection-mark=Facebook passthrough=yes

    /ip firewall mangle> add action=mark-packet chain=output comment="Marca pkt Facebook" connection-mark=Facebook disabled=no new-packet-mark=facebook-pkt passthrough=yes

    /queue tree> add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=3m name=Facebook packemark=facebook-pkt parent=global-out priority=8 queue=default


    REGRAS DO P2P:


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="CONTROLE P2P" disabled=\
    no new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=p2p_conn \
    disabled=no new-packet-mark=p2p passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1k name=P2P_IN packet-mark=p2p parent=global-in priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1k name=P2P_OUT packet-mark=p2p parent=global-out priority=8 \
    queue=default

  4. Pessoal isso ai ta furado gente, usando "content" tudo que conter o nome fecabook, seja uma página fazendo menção, seja uma propaganda vai ser tratado de forma erronea dando mais ênfase a propaganda de que a pagina. O facebook tem endereços proprios que devem ser usado pra esse fim e não generalizar ex:

    criando uma lista e colocando la os endereços e dai apliacando estas regras sim seria uma bom caminho e estaria em acordo com o que se deseja alcançar.

    Quanto ao global-out, no lugar dele crie uma simple-queue e marque os pacotes e a velocidade desejada que vai ter o mesmo resultado.






Tópicos Similares

  1. Cache full no mikrotik !! com vídeos e exemplos
    Por alexandrecorrea no fórum Redes
    Respostas: 276
    Último Post: 11-04-2012, 22:31
  2. Cache-full no Mikrotik
    Por alexandrecorrea no fórum Redes
    Respostas: 10
    Último Post: 23-08-2009, 18:44
  3. Problema com cache full no mikrotik
    Por adenilso no fórum Redes
    Respostas: 6
    Último Post: 27-07-2009, 17:09
  4. Bruno.cache full no mikrotik?
    Por richardson no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2008, 01:50
  5. Cache full no mikrotik 3.9 impossível?
    Por Atus no fórum Redes
    Respostas: 7
    Último Post: 12-06-2008, 07:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L