Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, encontrei várias opções de script para reboot no mikrotik

    A maioria é por agendamento.

    Mas encontrei este script e não entendi bem como ele age. Como não é por agendamento, ele vai rebootar em que situações?
    Quando falhar algumas das situações relacionadas em 'policy"?

    #SCRIPT PARA REBOOTAR AUTOMATICAMENTE
    /system script add name="reboot" source="/system reboot" policy=ftp,reboot,read,write,policy,test,winbox,password

  2. Citação Postado originalmente por 1929 Ver Post
    Pessoal, encontrei várias opções de script para reboot no mikrotik

    A maioria é por agendamento.

    Mas encontrei este script e não entendi bem como ele age. Como não é por agendamento, ele vai rebootar em que situações?
    Quando falhar algumas das situações relacionadas em 'policy"?

    #SCRIPT PARA REBOOTAR AUTOMATICAMENTE
    /system script add name="reboot" source="/system reboot" policy=ftp,reboot,read,write,policy,test,winbox,password

    é apenas um reboot,

    o que vc precisa?



  3. eu estou com uma RB que do nada para de transmitir. Dou um scan e ela não aparece.

    Os clientes que estão nela, ficam sem conseguir navegar. As vezes consigo entrar pelo winbox remotamente e reiniciar ela.
    Mas se isso demorar muito para ser detectado, acaba nem mais aparecendo no winbox. Daí tem que ir lá e só desconectar no poe que ela volta.
    Acontece sem a menor previsão . Pode ocorrer duas , três vezes no dia ou então passar muitos dias sem ocorrer.
    Não é energia, por que já troquei a fonte original por bateria. Tem outras na mesma torre e não faz isso.

    Estive pesquisando sobre agendamente de reboot automático, mas não é isso ainda que preciso. Não adianta fazer agendameno para dar um reboot a 3 ou 4 horas. Precisa dar o reboot no momento que o evento ocorre.

    Seria algo como o watchdog. Só que a rede é em bridge, então não tem como a RB pingar para o servidor e ativar o watchdog.

    Como encontrei esta regra de reboot automático, queria entender como ela realmente trabalha.

  4. A regra ta certa para ativar o reboot, agora vc faz um scheduler e nele vc coloca o nome a data para iniciar e o horario, e apos o intervalo que ele vai executar seu script que vc ira colocar no evento



  5. Citação Postado originalmente por ultralaser Ver Post
    A regra ta certa para ativar o reboot, agora vc faz um scheduler e nele vc coloca o nome a data para iniciar e o horario, e apos o intervalo que ele vai executar seu script que vc ira colocar no evento
    O problema é que por agendamento continua imprevisível. A RB para vários dias sem problemas ou pode ocorrer aleatoriamente várias vezes no dia.
    Wachtdog não deu.

    Precisava algo que rebotasse ela quando parasse de transmitir o wireless.
    Logo que surge o problema o SSID ainda aparece no scan, mas sem tráfego. Daí passado algum tempo, some o SSID mas continua dando acesso pelo winbox. Daí é só reiniciar e pronto.
    Mas se ficar mais tempo, nem no winbox dá mais acesso.

    - - - Atualizado - - -

    Citação Postado originalmente por ultralaser Ver Post
    A regra ta certa para ativar o reboot, agora vc faz um scheduler e nele vc coloca o nome a data para iniciar e o horario, e apos o intervalo que ele vai executar seu script que vc ira colocar no evento
    O problema é que por agendamento continua imprevisível. A RB para vários dias sem problemas ou pode ocorrer aleatoriamente várias vezes no dia.
    Wachtdog não deu.

    Precisava algo que rebotasse ela quando parasse de transmitir o wireless.
    Logo que surge o problema o SSID ainda aparece no scan, mas sem tráfego. Daí passado algum tempo, some o SSID mas continua dando acesso pelo winbox. Daí é só reiniciar e pronto.
    Mas se ficar mais tempo, nem no winbox dá mais acesso.






Tópicos Similares

  1. Script para sarg automatico
    Por robsonccav no fórum Redes
    Respostas: 1
    Último Post: 02-09-2014, 19:17
  2. Respostas: 67
    Último Post: 02-04-2011, 13:34
  3. Respostas: 0
    Último Post: 09-05-2008, 12:48
  4. Script Auto Guard para bloqueio automático
    Por Super_Diaulas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-08-2005, 16:59
  5. scripts para logs do Radius
    Por dboom no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-09-2002, 15:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L