Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa noite pessoal,
    Não sei se muitos tem o mesmo problema nos clientes com o br.hao123.com
    A maioria do clientes ligam para reclamar sobre isso e tenho que ir até lá para remover. Então resolvi fazer um redirecionamento para quando abrir o site do br.hao123.com ele abrira o site da google.com.br até o momento funcionou sem problema.

    /ip firewall nat
    add chain=dstnat dst-address=119.75.219.0/24 protocol=tcp dst-port=80 action=dst-nat to-address=200.149.119.183 to-ports=80 comment=REDIRECIONAMENTO-HAO123.COM-PARA-GOOGLE.COM.BR
    add chain=dstnat dst-address=61.135.185.0/24 protocol=tcp dst-port=80 action=dst-nat to-address=200.149.119.183 to-ports=80
    add chain=dstnat dst-address=123.125.112.0/24 protocol=tcp dst-port=80 action=dst-nat to-address=200.149.119.183 to-ports=80
    add chain=dstnat dst-address=63.217.158.0/24 protocol=tcp dst-port=80 action=dst-nat to-address=200.149.119.183 to-ports=80
    add chain=dstnat dst-address=180.149.131.0/24 protocol=tcp dst-port=80 action=dst-nat to-address=200.149.119.183 to-ports=80

    Outra forma pode ser feita por Address List

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=80 dst-address-list=HAO123 action=dst-nat to-address=200.149.119.183 to-ports=80 comment=REDIRECIONAMENTO-HAO123.COM-PARA-GOOGLE.COM.BR

    /ip firewall address
    add list=HAO123 address=119.75.219.0/24
    add list=HAO123 address=61.135.185.0/24
    add list=HAO123 address=123.125.112.0/24
    add list=HAO123 address=63.217.158.0/24
    add list=HAO123 address=180.149.131.0/24

    Espero que isso ajude em muito a todos
    Última edição por angelangra; 04-05-2013 às 23:28.

  2. boa ideia, poderíamos fazer com os outros sites de toobars tambem..



  3. eu faço pelo dns do proprio mikrotik

  4. Citação Postado originalmente por sgtelecom Ver Post
    eu faço pelo dns do proprio mikrotik
    como seria pelo dns do mikrotik???



  5. pelo dns pode ser falho se o programa abrir por ip direto






Tópicos Similares

  1. Redirecionar pings "PROBLEMA COM NAT"
    Por javolatra no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-07-2008, 09:12
  2. Redirecionar Site xpto.com.br para o Link 2
    Por Pracz no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-09-2005, 09:05
  3. Fotos do FISL 6.0 no Br-Linux (com o UnderLinux tmb)
    Por Pedro0278 no fórum UnderLinux
    Respostas: 9
    Último Post: 08-06-2005, 16:13
  4. Help p/ redirecionar algumas portas com NAT!
    Por meraki no fórum Servidores de Rede
    Respostas: 7
    Último Post: 02-06-2005, 17:22
  5. Redirecionar o site com apache
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 30-04-2004, 07:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L