Pessoal, to com um problema pra fazer uma vLan, ja segui tudo que foi tutorial da net, porem nada de funcionar, alguem pode dar um help ?

Como posso ter certeza que o problema esta no mikrotik ou no switch ?

Segue o mue output, eu plugo o note na porta certa com o id da vLan correta e ele nao pega IP nem a pau!!!... Meu switch 'e um Linksys SRW224g4. Fiz as vLans nele como em qualquer outro switch, entao acho que o problema ta no setup do mikrotik.

valeu...

/interface ethernet
set 0 name=eth1-Link1
set 1 name=eth2-Link2
set 2 name=eth3-Local-M
set 3 master-port=eth3-Local-M name=eth4-Local-S1
set 4 master-port=eth3-Local-M name=eth5-Local-S2
/ip neighbor discovery
set eth1-Link1 discover=no
set eth2-Link2 discover=no
/interface vlan
add interface=eth3-Local-M l2mtu=1516 name=vlan10-ADM vlan-id=10
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m
/ip pool
add name=Pool-Root ranges=192.168.88.2-192.168.88.10
add name=Pool-ADM ranges=192.168.10.10-192.168.10.50
/ip dhcp-server
add address-pool=Pool-Root disabled=no interface=eth3-Local-M lease-time=1w3d name=Dhcp-Root
add address-pool=Pool-ADM disabled=no interface=vlan10-ADM lease-time=2d name=Dhcp-ADM
/port
set 0 name=serial0
/ip address
add address=192.168.88.1/24 comment=Default interface=eth3-Local-M network=192.168.88.0
add address=192.168.10.1/24 comment=vLan-ADM interface=vlan10-ADM network=192.168.10.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=eth1-Link1
/ip dhcp-server lease
add address=192.168.88.2 client-id=1:f4:ac:c1:29:82:67 mac-address=F4:AC:C1:29:82:67 server=Dhcp-Root
/ip dhcp-server network
add address=192.168.10.0/24 comment=ADM dns-server=192.168.10.1,8.8.8.8,8.8.4.4 gateway=192.168.10.1
add address=192.168.88.0/24 comment="Root network .88" dns-server=192.168.88.1 gateway=192.168.88.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=Root
add address=192.168.10.1 name=ADM
/ip firewall nat
add action=masquerade chain=srcnat out-interface=eth1-Link1
add action=masquerade chain=srcnat src-address=192.168.10.0/24
/tool mac-server
add disabled=no interface=eth3-Local-M
add disabled=no interface=eth4-Local-S1
add disabled=no interface=eth5-Local-S2
add disabled=no interface=vlan10-ADM
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=eth3-Local-M
add interface=eth4-Local-S1
add interface=eth5-Local-S2
add interface=vlan10-ADM
/tool sniffer
set filter-direction=any filter-interface=eth3-Local-M
[[email protected]] >