Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos, estou com um grave problema já rodei aqui o under-linux e ja tentei varios scripts mas não consegui...

    seguinte que acessar o uma rb450 fora da rede dela... tipo remoto

    eu tentei alguns tuto que tem aqui em criar o scritp e rodar ele em tempo a tempo mas quando eu tento no winbox com o endereço do changeip ele não acessa da um erro...

    1º pode acessar na mesma rede usando o endereço do changeip ? ou tem que ser fora da rede para testar ?

    2º se puder não consegui, não tentei fora da rede pois penso que pode entrar...

    não liberei nada e fora o scritp não criei mas nada em firewall pois não vi ninguem comentando sobre isso,

    meu modem é roteado....

    quando falo outra rede é = a testar usando outra internet que não seja a mesma da rb, tentei na mesma rede acessar a rb so pega por mac ou ip da rede...

    alguem tem como me ajudar ?

    agradeço desde já!

  2. Para testar tem que ser de fora da sua rede . Se o modem for roteado tem que ficar atento ao redirecionamento do modem para a rb.



  3. amigo tem como me ajudar,

    como faço o redirecionamento do modem para RB?

    e poderia me passar algum script que seja adequado para minha situação ?

    estou usando esse script....
    ainda vou testar
    :local user "usuariodochangeip"
    :local pass "passchangeip"
    :local host "XXXdochageip.ddns.info"
    ##############
    ##############
    :global lastwanip;
    :if ([ :typeof $lastwanip ] = "nothing" ) do={ :global lastwanip 0.0.0.0 };
    :local wanip [:resolve $host];
    :if ( $wanip != $lastwanip ) do={
    /tool fetch mode=http address="checkip.dyndns.org" src-path="/" dst-path="/dyndns.checkip.html"
    :local result [/file get dyndns.checkip.html contents]
    :local resultLen [:len $result]
    :local startLoc [:find $result ": " -1]
    :set startLoc ($startLoc + 2)
    :local endLoc [:find $result "</body>" -1]
    :local currentIP [ick $result $startLoc $endLoc]
    :set lastwanip $currentIP;
    ut [/tool dns-update name=$host address=$currentIP key-name=$user key=$pass ]
    }

  4. Vc tem que acessar as configurações do modem. Geralmente tem as opções no firewall do modem.
    Mais facil seria vc deixar esse modem em bridge e colocar a sua rb para discar com pppoe cliente.



  5. amigo já usei ele em brigde, tive uns problemas aqui... no momento esse servido se adequa mais em modo roteado, pois em brigde tinha uns pro ai tem q ir lá resolver... e esse MK não tem muito acesso a ele, por isso que quero ter acesso a ele fora da rede... No modem em Firewall o que mais ? versão do modem é um TG508... me ajude aí plis






Tópicos Similares

  1. Tutorial DDNS para Acesso Remoto ao Mikrotik ROS
    Por magrock no fórum Tutoriais
    Respostas: 229
    Último Post: 09-01-2017, 23:04
  2. Respostas: 225
    Último Post: 17-09-2013, 10:13
  3. Ajuda para acesso remoto a Monowall (DDNS ou VPN)
    Por dhector2000 no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 12-04-2013, 07:45
  4. redirecionar IP para acesso remoto via T.S.
    Por sartori no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-01-2006, 09:01
  5. Porta para acesso remoto ao Apache
    Por debora no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-09-2002, 16:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L