Página 1 de 7 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal.

    O fabricante recomenda atualizar o firmware sempre e usar a versão mais recente.

    Dando um geral aqui no under constatei que os problemas relatados começaram após a atualização de firmware.

    Se você já migrou pro 5.5.x sem problemas, fique por aí.
    Se você ainda não migrou para o firmware mais novo, deixe quieto. EM TIME QUE ESTÁ GANHANDO NÃO SE MEXE!

    Provedores que não precisam de IPV6 podem usar o firmware 5.3.5 que aparenta ser a versão mais estável que já saiu.
    Na data que escrevo este post a versão 5.3.5 ainda está disponível.

    Não sei dizer qual será o resultado de downgrade. Algumas pessoas relatam que os hardware mais novos não aceitam downgrade de firmware.

    Estamos num momento delicado onde muitas pessoas estão experimentando problemas após update de firmware.
    Neste momento o recomendado é não mexer em firmware. Se está funcionando deixe assim, se parou de funcionar pegue uma versão que você tem aí nos seus arquivos e suba a mesma versão que já estava no rádio.

    Abraço,

    ZéAlves

  2. Olá Zé!

    Pois é, a versão que mais gostei de trabalhar é a versão 5.3.5, mas de um dias para cá que adquiri novos equipamentos UBNT, já vieram com a versão 5.5. Fiz de tudo para mudar para a versão 5.3.5, mas não consegui, na hora de fazer o donwgrade dá uma mensagem de "erro de imagem". Fiz um tópico com esse problema e vários colaboradores conceituados aqui do Under foram taxativos dizendo que é IMPOSSÍVEL fazer o downgrade desses novos hardware que vem "bloqueados" pela UBNT.



  3. Se o pessoal diz que não dá, deve ser impossível mesmo.

    Aqui tenho rádios mais antigos e faço upgrade/downgrade numa boa. Dizem que os rádios mais novos impedem o downgrade no hardware. Se este é o caso, realmente se torna difícil.

    Forçar o downgrade nos rádios novos pode causar problemas, melhor não mexer.


    Como disse antes:
    Neste momento de incerteza é melhor não mexer em firmware. Se veio com o novo deixe o novo, se o velho está funcionando corretamente, deixe o velho. A IMPRESSÃO QUE DÁ É: SE MEXER VAI FEDER :-D


    Abraço,

    ZéAlves

  4. Downgrade da série DC-9F-DB pra firmware inferiores à 5.5 NÃO É IMPOSSÍVEL de ser feito, e eu sei como fazer. Digo mais: existe um firmware desenvolvido pela própria Ubiquiti para operar em TODOS os hardwares.

    Repito: não é impossível, e eu sei fazer. Inclusive quem tem problemas com o Counterfeit consegue atualizar para essa versão mais antiga e eliminar aquele logo vermelho.

    Venho dizendo isso há algum tempo, é só prestar atenção nos tópicos que eu escrevo.



  5. Equipamentos mais novos devem usar o 5.3.6 em caso de downgrade. Nao recomendo, mas caso prefiram. Eu acho que o 5.5 atende bem e está protegido contra o worm skynet.

    No caso eu ando vendo o 5.5.4 matando rádio direto, e estou recomendando sim, quem comprou rádio novo, já sobe o 5.5.4 para matar o rádio durante a garantia e fazer valer o rma. Rádio velho eu já nao atualizo mais.

    Com as RB idem, fiquei na 5.22 e nao atualizo mais por hora. A 5.23 reiniciava direto a RB, e a 5.24 nao subiu direito. As novas betas, depois da RC03 nao ficaram legais para mim.






Tópicos Similares

  1. RocketM5 não aceita versões antigas de Firmware
    Por Ronaldo Silva no fórum Redes
    Respostas: 9
    Último Post: 23-07-2013, 16:30
  2. Respostas: 5
    Último Post: 18-12-2012, 09:29
  3. Respostas: 3
    Último Post: 08-07-2011, 13:44
  4. Update de gcc 2.9x para 3.x em MDK 9.1
    Por no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 05-05-2003, 08:29
  5. Tem como instalar no linux uma placa de som ISA não PnP
    Por shakejb no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-01-2003, 02:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L