+ Responder ao Tópico



  1. #1

    Padrão Balanceamento com 2 link com cargas diferente ( um 35mb e ou 15mb) um em bridge e o outro roteado...

    Boa noite galera venho ate vcs para saber se há possibilideade de se fazer um load balance nestas condiçoes:
    link 1 ( sai da central ja com ppoe e hotspot) 35MB
    link 2 ( link roteado) 15MB

    estes dois links chegam ate a repetidora há possibilidade de ser feito balanceamento de cargas nestas configuraçoes?
    interface link 1 10.1.1.1
    interface link 2 10.10.10.1




    Grato desde já.

  2. #2
    Suporte em Redes Avatar de wdnc5
    Ingresso
    Nov 2011
    Localização
    LUZIANIA GO
    Posts
    546

    Thumbs up Re: Balanceamento com 2 link com cargas diferente ( um 35mb e ou 15mb) um em bridge e o outro roteado...

    Olá amigo, independente de como recebe o link tem como fazer o load balance sim, da uma pesquisada ai no fórum e baixe o programa PCC que ele ira te ajudar a efetuar estas configurações.

    NÃO ESQUEÇA DE CLICAR NA ESTRELINHA AI VLW

    abraços...



  3. #3

    Padrão Re: Balanceamento com 2 link com cargas diferente ( um 35mb e ou 15mb) um em bridge e o outro roteado...

    Mostra o que vc já têm para te ajudar-mos
    (y)

  4. #4

    Padrão Re: Balanceamento com 2 link com cargas diferente ( um 35mb e ou 15mb) um em bridge e o outro roteado...




  5. #5

    Padrão Re: Balanceamento com 2 link com cargas diferente ( um 35mb e ou 15mb) um em bridge e o outro roteado...

    Citação Postado originalmente por OLIVEIRAGO Ver Post
    Boa noite galera venho ate vcs para saber se há possibilideade de se fazer um load balance nestas condiçoes:
    link 1 ( sai da central ja com ppoe e hotspot) 35MB
    link 2 ( link roteado) 15MB

    estes dois links chegam ate a repetidora há possibilidade de ser feito balanceamento de cargas nestas configuraçoes?
    interface link 1 10.1.1.1
    interface link 2 10.10.10.1




    Grato desde já.
    voce diz que o primeiro link ja sai com as regras e configuraçoes de autenticação dos clientes do ponto 1, dai chega na repetidora onde voce gostaria de balanciar com o outro link que ja esta roteado, isso ao meu meu ver nao daria certo, porque,
    Os links deveriam ser balanciados antes de qualquer gerenciamento para com o cliente final.

    ex: o link 1 com o link 2 entrando numa Routerboard fazendo o load balance e entregando a a carga na interface de saida.
    Routerboard recebendo a carga na interface de entrada e fazendo o gerenciamento (HOTSPOT/PPPoE) para os clientes.
    Dai sim quem se conectasse na sua repetidora usaria o link resultante do seu load balance.

  6. #6

    Padrão Re: Balanceamento com 2 link com cargas diferente ( um 35mb e ou 15mb) um em bridge e o outro roteado...

    Citação Postado originalmente por brunocemeru Ver Post
    boa noite segue minhas regras para analise:

    # ip address --------------------------
    /ip address add address=10.1.1.1/24 interface=255.255.255.0
    /ip address add address=10.1.1.1/24 interface=255.255.255.0
    /ip address add address=10.10.10.1/24 interface=255.255.255.0


    # interface pppoe-client ---------------


    # ip dns --------------------------------
    /ip dns set primary-dns=8.8.8.8
    /ip dns set secondary-dns=8.8.4.4
    /ip dns set allow-remote-requests=yes




    # ip firewall Filter------------------------
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=velox.user.com.br disabled=no
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=speed.user.com.br disabled=no
    /ip firewall filter add action=drop chain=forward comment="BLOQUEIO DE DNS REVERSO" content=gvt.user.com.br disabled=no
    /ip firewall filter add action=accept chain=input disabled=no in-interface=!255.255.255.0 src-address=10.1.1.0/24
    /ip firewall filter add action=accept chain=input disabled=no in-interface=!255.255.255.0 src-address=10.1.1.0/24


    # ip firewall nat--------------------------
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=255.255.255.0
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=255.255.255.0


    # ip firewall mangle------------------------


    # LoopBack por link-------------------------
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK0 in-interface=255.255.255.0 new-connection-mark=Sites0 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites0 disabled=no in-interface=255.255.255.0 new-routing-mark=Rota0 passthrough=no
    / ip route add gateway=10.1.1.1 routing-mark=Rota0
    / ip firewall mangle add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-address-list=LINK1 in-interface=255.255.255.0 new-connection-mark=Sites1 passthrough=yes
    / ip firewall mangle add action=mark-routing chain=prerouting comment="" connection-mark=Sites1 disabled=no in-interface=255.255.255.0 new-routing-mark=Rota1 passthrough=no
    / ip route add gateway=10.10.10.1 routing-mark=Rota1


    /ip firewall address-list add address=64.38.29.0/24 comment="RapidShare" disabled=no list=LINK0
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=LINK0
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=LINK0
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=LINK0
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=LINK0
    /ip firewall address-list add address=64.38.29.0/24 comment="RapidShare" disabled=no list=LINK1
    /ip firewall address-list add address=208.69.32.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=208.67.217.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.178.0/24 comment="" disabled=no list=LINK1
    /ip firewall address-list add address=201.7.176.0/24 comment="" disabled=no list=LINK1
    # Fim LoopBack por link----------------------


    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=255.255.255.0 new-connection-mark=255.255.255.0_conn passthrough=yes
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no in-interface=255.255.255.0 new-connection-mark=255.255.255.0_conn passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=255.255.255.0_conn disabled=no new-routing-mark=to_255.255.255.0 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=output connection-mark=255.255.255.0_conn disabled=no new-routing-mark=to_255.255.255.0 passthrough=yes
    /ip firewall mangle add action=accept chain=prerouting disabled=no dst-address=10.1.1.0/24 in-interface=255.255.255.0
    /ip firewall mangle add action=accept chain=prerouting disabled=no dst-address=10.10.10.0/24 in-interface=255.255.255.0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=255.255.255.0 new-connection-mark=255.255.255.0_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:3/0
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=255.255.255.0 new-connection-mark=255.255.255.0_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:3/1
    /ip firewall mangle add action=mark-connection connection-state=new chain=prerouting disabled=no dst-address-type=!local in-interface=255.255.255.0 new-connection-mark=255.255.255.0_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:3/2
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=255.255.255.0_conn disabled=no in-interface=255.255.255.0 new-routing-mark=to_255.255.255.0 passthrough=yes
    /ip firewall mangle add action=mark-routing chain=prerouting connection-mark=255.255.255.0_conn disabled=no in-interface=255.255.255.0 new-routing-mark=to_255.255.255.0 passthrough=yes


    # ip route----------------------------------
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.1.1.1 routing-mark=to_255.255.255.0 comment="Link0"
    /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.10.10.1 routing-mark=to_255.255.255.0 comment="Link1"
    /ip route add check-gateway=ping comment="Link0" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.1.1.1 scope=30 target-scope=10
    /ip route add check-gateway=ping comment="Link1" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=10.10.10.1 scope=30 target-scope=10



  7. #7

    Padrão Re: Balanceamento com 2 link com cargas diferente ( um 35mb e ou 15mb) um em bridge e o outro roteado...

    essas regras ae amigo e com o modem rotiado