+ Responder ao Tópico



  1. #1

    Padrão Bind9 - resolve o reverso mas nao pinga por nome!!! ???

    Pessoal, no servidor ta tudo beleza, pingo, faco o que eu quiser que o bind responde.

    Porem em uma maquina da rede que tem o dns apontado pro bind, ele nao ping o nome, somente o IP. Mas quando faco uma busca de host pelo IP, o bind resole e traz tudo que tem naquele servidor.

    O que ta faltando pra eu poder pingar por nome de qualquer maquina da rede e o bind responder ?
    Clique na imagem para uma versão maior

Nome:	         screenshot20130514at225.png
Visualizações:	91
Tamanho: 	10,1 KB
ID:      	44771
    Última edição por 2fast4youbr; 15-05-2013 às 09:40. Razão: erro...

  2. #2

    Padrão Re: Bind9 - resolve o reverso mas nao pinga!!! ???

    Citação Postado originalmente por 2fast4youbr Ver Post
    Pessoal, no servidor ta tudo beleza, pingo, faco o que eu quiser que o bind responde.

    Porem em uma maquina da rede que tem o dns apontado pro bind, ele nao ping o IP. Mas quando faco uma busca de host pelo IP, o bind resole.

    O que ta faltando pra eu poder pingar alguem de qualquer maquina da rede e o bind responder ?
    Clique na imagem para uma versão maior

Nome:	         screenshot20130514at225.png
Visualizações:	91
Tamanho: 	10,1 KB
ID:      	44771
    pergunta meio obvia né, firewall ou rota



  3. #3

    Post Re: Bind9 - resolve o reverso mas nao pinga pelo NOME , só pelo IP!!! ???

    Opa! fiz o post na correria e escrevi errado.

    O PING funciona pro IP, porem nao pelo nome.

    Quando do um HOST apontanto pro linux, ele mostra todos os nomes daquele ip.

    Ou seja, so pingar pelo nome que nao vai, o resto vai.

    Rota tem pq eu conecto e faco tudo de qualquer maquina. Firewall, a nao ser que precise criar alguma regra, pois nao temhn nenhuma bloqueando nem dando drop.

    valeu....

  4. #4

    Padrão Re: Bind9 - resolve o reverso mas nao pinga!!! ???

    entao nao ta resolvendo o ip ta errado o setup do bind