+ Responder ao Tópico



  1. #1

    Padrão Como isolar clientes do hotspot?

    Pessoal,Como consigo isolar os clientes conectados no hotspot de se verem ? ou um dar ping no outro, etc...?valeu.

  2. #2

    Padrão Re: Como isolar clientes do hotspot?

    só usando /30



  3. #3

    Padrão Re: Como isolar clientes do hotspot?

    Nao entendi.... teria de mudar o range da minha rede ? hj o hotspot é 10.0.0.0/24

  4. #4

    Padrão Re: Como isolar clientes do hotspot?

    ou /32.

    Você ta usando dhcp para mandar ip para os clientes, se sim, você vai em ip dhcp server/ network / ai vai ter Address Ex 10.1.0.0/24 Gateway 10.1.0.50 / ai vem NetMask coloca 32. Faz o teste ai blza...



  5. #5

    Padrão Re: Como isolar clientes do hotspot?

    O /32 eu ja conhecia, é o point to point. POrem se eu colocar 32 vou fechar a minha rede 10.0.0.0 em um unico IP ? certo ?Pelo que ue vi o /30 é pra 2 hosts.Certeza q isso da certo ? vou tentar, mas qual seria a explicação pra funcionar ?valeu man....

  6. #6

    Padrão Re: Como isolar clientes do hotspot?

    voce pode continuar usando o /24 normalmente basta apenas usar radio no cliente em modo router ou wisp, nada de cliente em bridge ou antenas usb, pci.

    se for cliente em rede cabeada use apenas switch com v-lan fixa.

    com isso vc ja isola os clientes



  7. #7

    Padrão Re: Como isolar clientes do hotspot?

    Citação Postado originalmente por 2fast4youbr Ver Post
    Pessoal,Como consigo isolar os clientes conectados no hotspot de se verem ? ou um dar ping no outro, etc...?valeu.
    eu uso /30 á muito tempo.
    tem que fazer na mão uma por uma ,tenho para 50 clientes
    é bem facil fazer.
    te mando ás regras, nao tem problema,se vc quiser lógico...

  8. #8

    Padrão Re: Como isolar clientes do hotspot?

    Imagina vc ter 3.000 clientes
    Ai complica



  9. #9

    Padrão Re: Como isolar clientes do hotspot?

    WonderNetwork, valeu pelo help! se puder postar aqui o script vai ser bacana.

    valeu!

  10. #10

    Padrão Re: Como isolar clientes do hotspot?

    Citação Postado originalmente por 2fast4youbr Ver Post
    WonderNetwork, valeu pelo help! se puder postar aqui o script vai ser bacana.

    valeu!
    /ip dhcp-server network
    add address=10.0.1.0/30 comment="hotspot network" dhcp-option="" dns-server="" gateway=10.0.1.1 ntp-server="" wins-server=""
    add address=10.0.1.2/32 dhcp-option="" dns-server=10.0.1.1 gateway=10.0.1.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.2.2/32 dhcp-option="" dns-server=10.0.2.1 gateway=10.0.2.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.3.2/32 dhcp-option="" dns-server=10.0.3.1 gateway=10.0.3.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.4.2/32 dhcp-option="" dns-server=10.0.4.1 gateway=10.0.4.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.5.2/32 dhcp-option="" dns-server=10.0.5.1 gateway=10.0.5.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.6.2/32 dhcp-option="" dns-server=10.0.6.1 gateway=10.0.6.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.7.2/32 dhcp-option="" dns-server=10.0.7.1 gateway=10.0.7.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.8.2/32 dhcp-option="" dns-server=10.0.8.1 gateway=10.0.8.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.9.2/32 dhcp-option="" dns-server=10.0.9.1 gateway=10.0.9.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.10.2/32 dhcp-option="" dns-server=10.0.10.1 gateway=10.0.10.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.11.2/32 dhcp-option="" dns-server=10.0.11.1 gateway=10.0.11.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.12.2/32 dhcp-option="" dns-server=10.0.12.1 gateway=10.0.12.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.13.2/32 dhcp-option="" dns-server=10.0.13.1 gateway=10.0.13.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.14.2/32 dhcp-option="" dns-server=10.0.14.1 gateway=10.0.14.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.15.2/32 dhcp-option="" dns-server=10.0.15.1 gateway=10.0.15.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.16.2/32 dhcp-option="" dns-server=10.0.16.1 gateway=10.0.16.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.17.2/32 dhcp-option="" dns-server=10.0.17.1 gateway=10.0.17.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.18.2/32 dhcp-option="" dns-server=10.0.18.1 gateway=10.0.18.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.19.2/32 dhcp-option="" dns-server=10.0.19.1 gateway=10.0.19.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.20.2/32 dhcp-option="" dns-server=10.0.20.1 gateway=10.0.20.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.21.2/32 dhcp-option="" dns-server=10.0.21.1 gateway=10.0.21.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.22.2/32 dhcp-option="" dns-server=10.0.22.1 gateway=10.0.22.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.23.2/32 dhcp-option="" dns-server=10.0.23.1 gateway=10.0.23.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.24.2/32 dhcp-option="" dns-server=10.0.24.1 gateway=10.0.24.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.25.2/32 dhcp-option="" dns-server=10.0.25.1 gateway=10.0.25.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.26.2/32 dhcp-option="" dns-server=10.0.26.1 gateway=10.0.26.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.27.2/32 dhcp-option="" dns-server=10.0.27.1 gateway=10.0.27.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.28.2/32 dhcp-option="" dns-server=10.0.28.1 gateway=10.0.28.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.29.2/32 dhcp-option="" dns-server=10.0.29.1 gateway=10.0.29.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.30.2/32 dhcp-option="" dns-server=10.0.30.1 gateway=10.0.30.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.31.2/32 dhcp-option="" dns-server=10.0.31.1 gateway=10.0.31.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.32.2/32 dhcp-option="" dns-server=10.0.32.1 gateway=10.0.32.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.33.2/32 dhcp-option="" dns-server=10.0.33.1 gateway=10.0.33.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.34.2/32 dhcp-option="" dns-server=10.0.34.1 gateway=10.0.34.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.35.2/32 dhcp-option="" dns-server=10.0.35.1 gateway=10.0.35.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.36.2/32 dhcp-option="" dns-server=10.0.36.1 gateway=10.0.36.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.37.2/32 dhcp-option="" dns-server=10.0.37.1 gateway=10.0.37.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.38.2/32 dhcp-option="" dns-server=10.0.38.1 gateway=10.0.38.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.39.2/32 dhcp-option="" dns-server=10.0.39.1 gateway=10.0.39.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.40.2/32 dhcp-option="" dns-server=10.0.40.1 gateway=10.0.40.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.41.2/32 dhcp-option="" dns-server=10.0.41.1 gateway=10.0.41.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.42.2/32 dhcp-option="" dns-server=10.0.42.1 gateway=10.0.42.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.43.2/32 dhcp-option="" dns-server=10.0.43.1 gateway=10.0.43.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.44.2/32 dhcp-option="" dns-server=10.0.44.1 gateway=10.0.44.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.45.2/32 dhcp-option="" dns-server=10.0.45.1 gateway=10.0.45.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.46.2/32 dhcp-option="" dns-server=10.0.46.1 gateway=10.0.46.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.47.2/32 dhcp-option="" dns-server=10.0.47.1 gateway=10.0.47.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.48.2/32 dhcp-option="" dns-server=10.0.48.1 gateway=10.0.48.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.49.2/32 dhcp-option="" dns-server=10.0.49.1 gateway=10.0.49.1 netmask=30 ntp-server="" wins-server=""
    add address=10.0.50.2/32 dhcp-option="" dns-server=10.0.50.1 gateway=10.0.50.1 netmask=30 ntp-server="" wins-server=
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    /ip pool
    add name=pool-dhcp-50 ranges=10.0.50.2
    add name=pool-dhcp-49 next-pool=pool-dhcp-50 ranges=10.0.49.2
    add name=pool-dhcp-48 next-pool=pool-dhcp-49 ranges=10.0.48.2
    add name=pool-dhcp-47 next-pool=pool-dhcp-48 ranges=10.0.47.2
    add name=pool-dhcp-46 next-pool=pool-dhcp-47 ranges=10.0.46.2
    add name=pool-dhcp-45 next-pool=pool-dhcp-46 ranges=10.0.45.2
    add name=pool-dhcp-44 next-pool=pool-dhcp-45 ranges=10.0.44.2
    add name=pool-dhcp-43 next-pool=pool-dhcp-44 ranges=10.0.43.2
    add name=pool-dhcp-42 next-pool=pool-dhcp-43 ranges=10.0.42.2
    add name=pool-dhcp-41 next-pool=pool-dhcp-42 ranges=10.0.41.2
    add name=pool-dhcp-40 next-pool=pool-dhcp-41 ranges=10.0.40.2
    add name=pool-dhcp-39 next-pool=pool-dhcp-40 ranges=10.0.39.2
    add name=pool-dhcp-38 next-pool=pool-dhcp-39 ranges=10.0.38.2
    add name=pool-dhcp-37 next-pool=pool-dhcp-38 ranges=10.0.37.2
    add name=pool-dhcp-36 next-pool=pool-dhcp-37 ranges=10.0.36.2
    add name=pool-dhcp-35 next-pool=pool-dhcp-36 ranges=10.0.35.2
    add name=pool-dhcp-34 next-pool=pool-dhcp-35 ranges=10.0.34.2
    add name=pool-dhcp-33 next-pool=pool-dhcp-34 ranges=10.0.33.2
    add name=pool-dhcp-32 next-pool=pool-dhcp-33 ranges=10.0.32.2
    add name=pool-dhcp-31 next-pool=pool-dhcp-32 ranges=10.0.31.2
    add name=pool-dhcp-30 next-pool=pool-dhcp-31 ranges=10.0.30.2
    add name=pool-dhcp-29 next-pool=pool-dhcp-30 ranges=10.0.29.2
    add name=pool-dhcp-28 next-pool=pool-dhcp-29 ranges=10.0.28.2
    add name=pool-dhcp-27 next-pool=pool-dhcp-28 ranges=10.0.27.2
    add name=pool-dhcp-26 next-pool=pool-dhcp-27 ranges=10.0.26.2
    add name=pool-dhcp-25 next-pool=pool-dhcp-26 ranges=10.0.25.2
    add name=pool-dhcp-24 next-pool=pool-dhcp-25 ranges=10.0.24.2
    add name=pool-dhcp-23 next-pool=pool-dhcp-24 ranges=10.0.23.2
    add name=pool-dhcp-22 next-pool=pool-dhcp-23 ranges=10.0.22.2
    add name=pool-dhcp-21 next-pool=pool-dhcp-22 ranges=10.0.21.2
    add name=pool-dhcp-20 next-pool=pool-dhcp-21 ranges=10.0.20.2
    add name=pool-dhcp-19 next-pool=pool-dhcp-20 ranges=10.0.19.2
    add name=pool-dhcp-18 next-pool=pool-dhcp-19 ranges=10.0.18.2
    add name=pool-dhcp-17 next-pool=pool-dhcp-18 ranges=10.0.17.2
    add name=pool-dhcp-16 next-pool=pool-dhcp-17 ranges=10.0.16.2
    add name=pool-dhcp-15 next-pool=pool-dhcp-16 ranges=10.0.15.2
    add name=pool-dhcp-14 next-pool=pool-dhcp-15 ranges=10.0.14.2
    add name=pool-dhcp-13 next-pool=pool-dhcp-14 ranges=10.0.13.2
    add name=pool-dhcp-12 next-pool=pool-dhcp-13 ranges=10.0.12.2
    add name=pool-dhcp-11 next-pool=pool-dhcp-12 ranges=10.0.11.2
    add name=pool-dhcp-10 next-pool=pool-dhcp-11 ranges=10.0.10.2
    add name=pool-dhcp-9 next-pool=pool-dhcp-10 ranges=10.0.9.2
    add name=pool-dhcp-8 next-pool=pool-dhcp-9 ranges=10.0.8.2
    add name=pool-dhcp-7 next-pool=pool-dhcp-8 ranges=10.0.7.2
    add name=pool-dhcp-6 next-pool=pool-dhcp-7 ranges=10.0.6.2
    add name=pool-dhcp-5 next-pool=pool-dhcp-6 ranges=10.0.5.2
    add name=pool-dhcp-4 next-pool=pool-dhcp-5 ranges=10.0.4.2
    add name=pool-dhcp-3 next-pool=pool-dhcp-4 ranges=10.0.3.2
    add name=pool-dhcp-2 next-pool=pool-dhcp-3 ranges=10.0.2.2
    add name=pool-dhcp-1 next-pool=pool-dhcp-2 ranges=10.0.1.2
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         under1.jpg
Visualizações:	60
Tamanho: 	87,6 KB
ID:      	45151  



  11. #11

    Padrão Re: Como isolar clientes do hotspot?

    Amigos, eu vi estas regras, achei interessante e gostaria de estar isolando meus clientes também, um cara me cobrou 500 reais pra fazer isso pra mim, e detalhe, remotamente.
    Achei muito caro, não que eu não goste também de receber bem ou pagar bem por um serviço, mas com tantas informações e tantas pessoas ajudando umas as outras nos fóruns, achei muito salgado o preço, e detalhe, ele não falou o que iria fazer, eu tinha que "pagar pra ver".

    Bom, minha rede é toda bridge, com Roquet M5, e nanobridge M5 nos PTP, tenho 7 PTP, de 3,5 km a outros de 15km, como disse, tudo bridge, e tenho minha distribuição em 2.4ghz, com Bullet M2 HP (não tenho o que reclamar) porém, um cliente enxerga o outro.

    Meu servidor Mikrotik é 192.168.0.1/24 uso DHCP server para entregar ip para os clientes, pool, e hotspot.
    Vi essas regras para colocar vários ips, e acrescentar no pool também, mas não entendi a lógica de como colocar meu ip (192.168.0.1/24) teria como me mostrar em 2 ou 3 linhas? teria como colocar outra regra ou outra forma? Se alguém tiver uma forma de fazer bem profissional e quiser cobrar também, um preço bacana que dê pé, estou precisando de resolver isso.

    Obrigado gente... um grande abraço.

  12. #12

    Padrão Re: Como isolar clientes do hotspot?

    Citação Postado originalmente por leandromidia Ver Post
    Amigos, eu vi estas regras, achei interessante e gostaria de estar isolando meus clientes também, um cara me cobrou 500 reais pra fazer isso pra mim, e detalhe, remotamente.
    Achei muito caro, não que eu não goste também de receber bem ou pagar bem por um serviço, mas com tantas informações e tantas pessoas ajudando umas as outras nos fóruns, achei muito salgado o preço, e detalhe, ele não falou o que iria fazer, eu tinha que "pagar pra ver".

    Bom, minha rede é toda bridge, com Roquet M5, e nanobridge M5 nos PTP, tenho 7 PTP, de 3,5 km a outros de 15km, como disse, tudo bridge, e tenho minha distribuição em 2.4ghz, com Bullet M2 HP (não tenho o que reclamar) porém, um cliente enxerga o outro.

    Meu servidor Mikrotik é 192.168.0.1/24 uso DHCP server para entregar ip para os clientes, pool, e hotspot.
    Vi essas regras para colocar vários ips, e acrescentar no pool também, mas não entendi a lógica de como colocar meu ip (192.168.0.1/24) teria como me mostrar em 2 ou 3 linhas? teria como colocar outra regra ou outra forma? Se alguém tiver uma forma de fazer bem profissional e quiser cobrar também, um preço bacana que dê pé, estou precisando de resolver isso.

    Obrigado gente... um grande abraço.
    ok!! não entendi sua dúvida(rsrsrs) vou por um print
    se não entender agora é só dizer.
    que faço um video, e coloco no youtube,bza.
    Arquivos Anexos Arquivos Anexos



  13. #13

    Padrão Re: Como isolar clientes do hotspot?

    Apenas um comentário sobre o assunto:
    Usar /30 ou /32 não vai isolar realmente seus clientes, pode lhe dar a sensação por verificar na ponta final que não esta comunicando entre eles, mas é mera ilusão.
    Ambas mascaras funcionam mas se não isolar com tunnel ou na layer 2 qualquer um desse clientes que possuir acesso a camada onde está sendo usada as mascaras podem explora-la de várias formas, incluindo a conectividade entre eles.

  14. #14

    Padrão Re: Como isolar clientes do hotspot?

    caro colega pode explicar >>>>clientes que possuir acesso a camada onde está sendo usada as mascaras podem explora-la de várias formas, incluindo a conectividade entre eles......



  15. #15

    Padrão Re: Como isolar clientes do hotspot?

    Vamos imaginar um cenário simples:
    Rede comum em bridge
    A figura demonstra o cenário comum de redes de provedores, as configurações de topologia podem variar bastante, neste caso foi usado a mascara 255.255.255.252 ou 30 bits.
    Desta forma basta usarmos uma regra de firewall(dependendo da política) no GW para bloquearmos o acesso diretamente entre eles. Em um ambiente com poucos clientes pode-se controlar os acesso e até supor que não existam motivos para usufruir a interconexão de rede pela infraestrutura do provedor de acesso, mas basta configurar dois ou mais PCs com IPs na mesma rede para compartilhar uma pasta e transferir um filme por exemplo como na figura abaixo:

    Comunicação entre os clientes
    No cenário exposto podemos usar algumas técnicas para impedir o acesso entre eles e nem mesmo precisaríamos usar uma mascara 30 ou 32. Supondo que estamos lidando com mikrotik apenas, que é setor do fórum que nos encontramos por sinal, para os clientes que estão na mesma interface wla1 podemos desmarcar a opção "default forward" e bloqueamos a comunicação entre estes clientes na mesma interface. Agora supondo que estamos com mais de uma wlan na mesma bridge, para impedir que estes se comuniquem precisamos fazer algumas regras simples no "filters" da bridge, exemplo:

    Código :
    / interface bridge filter add in-interface=wlan1 out-interface=wlan2 action=drop 
    / interface bridge filter add in-interface=wlan2 out-interface=wlan1 action=drop

    Com estas duas regras impedimos que os clientes acessem entre eles recursos da rede pelas interfaces adicionadas na bridge. Bem até certo ponto isolamos os clientes, mas mesmo assim os clientes estão ligados diretamente na Layer 2 existem outros risco como:

    Arp-poisoning

    Eu não comentei sobre a possibilidade de todos os clientes estarem conectados por ethernet, as opções de bloqueio valem apenas para switchs gerenciaveis. Bem existem outros riscos que podem ser explorados mas se foco é na isolação acho que isso basta.
    Dentre as opções para "isolar" os clientes, excluindo as opções acima, eu ficaria com a configuração da mascara de 32 bits que ao meu ver é mais elegante, segue a thread com a explicação do Alexandre e outros usuários que me foi bem útil em outra ocasião:

    Mascara 32 bits nos clientes