+ Responder ao Tópico



  1. #1
    Avatar de LU32xT
    Ingresso
    Jun 2011
    Localização
    Rio de Janeiro - interior
    Posts
    29

    Padrão Comando EXPORT "resume", como evitar isso.. Mk "danificado"

    Olá, eu fui em um cliente que o Mikrotik era virtualizado em servidor(dos meus sonhos), porém o no-break estava danificado, que resulto: Mikrotik com HD defeituoso.
    Todos os backup's estavam danificado, e sempre nas parte mais importante, o servidor funcionava por algumas horas em seguida "bugava". Só estou explicando a situação. E novos backup já vim a 0kb.

    Mas eu conseguia executar o comando EXPORT, porém no queus tinha =~ 1700 clientes cadastrados, o comando export mostrava todos os clientes, porém quando ele terminava de executar amostrava apenas uns 400 clientes, "tipo" ele não teve BUFF para todas as linhas, eu tentei usar o Putty, e foi a mesma coisa não amostrou todos os clientes.
    Como eu dou um comando EXPORT que amostre mais de 2mil linhas ou aumente o Buff, ou alguma bruxaria????? sempre tem solução, eu olhei na Wiki do Mk porém eles não falam mt desse comando.

  2. #2

    Padrão Re: Comando EXPORT "resume", como evitar isso.. Mk "danificado"

    tive uns problemas assim... se rodar OSPF desative OSPF e rode o export...



  3. #3
    Tecnico em telecom Avatar de Thiagotelecom
    Ingresso
    May 2011
    Localização
    São Felix do Xingu
    Posts
    225

    Padrão Re: Comando EXPORT "resume", como evitar isso.. Mk "danificado"

    agora tenta fazer o seguinte: export file=nomedoarquivo.txt ele vai aparecer em files ai e só você baixar pro computador e abrir o arquivo txt!!!!

  4. #4
    Avatar de LU32xT
    Ingresso
    Jun 2011
    Localização
    Rio de Janeiro - interior
    Posts
    29

    Padrão Re: Comando EXPORT "resume", como evitar isso.. Mk "danificado"

    Obrigado pelas respostas.

    alexandrecorrea: eu não tive escolha, utilizei o comando PRINT e copiei todos, e o rapaz cadastrou tudo de novo.

    Thiagotelecom: Eu tentei salvar em um arquivo, porém tudo ficava 0kb ou nem aparecia...

    Eu pesquisei muito e não achei nenhuma pessoa em fóruns nacionais e dos EUA que estivesse tendo esse problema... eu não sei se eu conectasse através de um terminal no Linux se ele teria "um buff" maior para amostrar todas as linha e gravar toda a seção em um arquivo de texto.






  5. #5

    Padrão Re: Comando EXPORT "resume", como evitar isso.. Mk "danificado"

    tenta fazer o export por partes, entra em ip/firewall/nat e exporta, depois ip/firewall/mangle e exporta...

    Será que aí ele consegue?

    Att.
    Fabricio

  6. #6

    Padrão Re: Comando EXPORT "resume", como evitar isso.. Mk "danificado"

    Mikrotik tem uns bugs estranhos... que eles não admitem... e agente sofre com isso..

    essa madrugada tive que desligar um servidor pppoe que tinha por volta de 1.200 sessoes online.. pq simplesmente ele não acessava mais por SSH, nem winbox, nem nada... dava senha incorreta... via mac-telnet ele desconectava quando passava da autenticação..

    não executava os scripts agendados... (backup por ex).

    mas estava autenticando os clientes normais no pppoe...

    estou usando a 5.x .. vou testar uma CCR como pppoe.. e tambem um ERLITE3 da ubnt pra ver se funciona... SE o ERLITE rodar o pppoe ... adeus mikrotik !!



  7. #7

    Padrão Re: Comando EXPORT "resume", como evitar isso.. Mk "danificado"

    por muito tempo eu fiz backup aqui assim... fazia manual .. so pulava a parte do OSPF (que era onde achei o problema aqui).

    Depois de muito procurar.. eu detectei o problema:

    - OSPF multi-area ( >= 2 areas)
    - muitas interfaces (>= 700) - isto inclui ethernet, pppoe, pptp, eoip,etc !

    mudei as configs, tirei outras areas (deixei somente uma). agora faz backup !!


    Citação Postado originalmente por FabricioViana Ver Post
    tenta fazer o export por partes, entra em ip/firewall/nat e exporta, depois ip/firewall/mangle e exporta...

    Será que aí ele consegue?

    Att.
    Fabricio

  8. #8

    Padrão Re: Comando EXPORT "resume", como evitar isso.. Mk "danificado"

    Citação Postado originalmente por alexandrecorrea Ver Post
    Mikrotik tem uns bugs estranhos... que eles não admitem... e agente sofre com isso..

    essa madrugada tive que desligar um servidor pppoe que tinha por volta de 1.200 sessoes online.. pq simplesmente ele não acessava mais por SSH, nem winbox, nem nada... dava senha incorreta... via mac-telnet ele desconectava quando passava da autenticação..

    não executava os scripts agendados... (backup por ex).

    mas estava autenticando os clientes normais no pppoe...

    estou usando a 5.x .. vou testar uma CCR como pppoe.. e tambem um ERLITE3 da ubnt pra ver se funciona... SE o ERLITE rodar o pppoe ... adeus mikrotik !!
    Olha, pelo que vejo aqui no atendimento a melhor coisa a fazer é distribuir os PPPoEs pela rede.

    Atendo provedores com mais de 2000 clientes on-line que tem RBs espalhadas na rede (RB750G, 450G, 433Ah, 493Ah, etc), cada uma autenticando "um pouquinho" de usuários.

    Pega o que gastaria numa CCR e compra tudo em RBs menores e roteia a rede.

    A média é de uma RB para cada 100 clientes. Com isso divide-se a carga e todos os equipamentos rodam tranquilos!

    As vezes o provedor até já tem RBs em bridge, aí é só separar WAN da LAN e colocar um PPPoE server na LAN!

    Espero ter ajudado!
    Grande abraço
    Fabricio