+ Responder ao Tópico



  1. #1

    Padrão Abrir portas para XBOX LIVE

    Clique na imagem para uma versão maior

Nome:	         RRRRRRR.jpg
Visualizações:	12453
Tamanho: 	92,8 KB
ID:      	46276
    Pessoal não estou conseguindo abrir as portas para liberar a NAT no Xbox 360, o que eu coloco no source ip e ip publico, lembrando que eu coloquei o IP DO XBOX(192.168.1.149) ONDE ESTÁ IP PRIVADO. O IP DO MODEM É 192.168.1.20 como eu faço? Desde já agradeço e espero que alguem possa me ajudar!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         REDE.jpg
Visualizações:	379
Tamanho: 	47,0 KB
ID:      	46275  

  2. #2

    Padrão Re: Abrir portas para XBOX LIVE

    Cara tb ja tentei de diversas formas,não fica de jeito nenhum com nat open.Lembro q na minha rede tem uns 10 clientes q usam xbox360.
    Eu pppoe.
    Acompanhando...



  3. #3

    Padrão Re: Abrir portas para XBOX LIVE

    Nao estou no provedor assim que chegar posto a soluçao, tenho cliente com x360 e tbm sou user da xbox live. Aqui funciona OPEN mesmo usando ip privado

  4. #4

    Talking Re: Abrir portas para XBOX LIVE

    ​Poxa cara eu agradeceria muito mesmo!! Vlw



  5. #5

    Padrão Re: Abrir portas para XBOX LIVE

    bixo é o seguinte as portas que o play3 requer para conectar a internet é 1024, 5730,5731,9292,9309,49151 só que eu fui observar e o plai 3 estava funcionando na porta 3231 um nada haver... gostaria de saber as portas que são do XBox pois eu não sei se algum dos meus clientes tem e se tiver já é bom que eu tenha liberado!!

  6. #6

    Padrão Re: Abrir portas para XBOX LIVE

    http://support.xbox.com/pt-BR/xbox-l...used-xbox-live

    Ai amigo da uma olhada estão todas ai! Abraço!



  7. #7

    Padrão Re: Abrir portas para XBOX LIVE

    ja tentou fazer um dmz? tenta direcionar todas pra ver se funciona.

  8. #8

    Talking Re: Abrir portas para XBOX LIVE

    Galera consegui RESOLVER o PROBLEMA,
    SOLUÇÃO: NO IP PRIVADO VOCÊ COLOCA O IP DO SEU XBOX NO CASO O MEU ERA 192.168.148 E NÃO 192.168.149, CONSEGUI SABER ENTRANDO NAS CONFIGURAÇÕES DE REDE DO CONSOLE, FEITO ISSO A PARTE QUE TEM SOURCE IP É PARA DEIXAR EM BARNCO E A PARTE DO IP PULBIC É PARA DEIXAR EM BRANCO TAMBÉM, O RESTANTE É PARA DEIXAR COMO ESTÁ NA FOTO QUE SÃO AS PORTAS CORRETAS. AH SÓ LEMBRANDO NÃO ESQUEÇAM DE ATIVAR O DMZ COM O IP DO CONSOLE QUE É O MESMO QUE VOCÊS IRAM COLOCAR NO IP PRIVADO NA HORA DE CONFIGURAR AS PORTAS!


    Clique na imagem para uma versão maior

Nome:	         SOLUÇÃO.jpg
Visualizações:	281
Tamanho: 	51,7 KB
ID:      	46303

    UM ABRAÇO GALERA!



  9. #9

    Padrão Re: Abrir portas para XBOX LIVE

    Nao preciso fazer nada disso no nano, resolvi tudo pelo mk



    /ip firewall filter


    add action=accept chain=forward comment="XBOX LIVE" disabled=no dst-port=3074 protocol=tcp
    add action=accept chain=forward disabled=no dst-port=3074 protocol=udp
    add action=accept chain=forward disabled=no dst-port=53 protocol=udp
    add action=accept chain=forward disabled=no dst-port=53 protocol=tcp
    add action=accept chain=forward disabled=no dst-port=88 protocol=udp
    add action=accept chain=forward disabled=no dst-port=88 protocol=tcp


    /ip firewall mangle


    add action=accept chain=forward comment="PORTAS XBOX" disabled=no dst-port=3074 protocol=tcp
    add action=accept chain=forward disabled=no dst-port=3074 protocol=udp
    add action=accept chain=forward disabled=no dst-port=53 protocol=udp
    add action=accept chain=forward disabled=no dst-port=53 protocol=tcp


    /ip upnp
    set allow-disable-external-interface=no enabled=yes show-dummy-rule=yes
    /ip upnp interfaces
    add disabled=no interface=ether1 type=internal
    add disabled=no interface=ether10 type=external






    ether1 = saida link cliente
    ether10= entrada link

  10. #10

    Padrão

    Vc coloca isso no balance ou no Mikrotik que os clientes conectam?

    Citação Postado originalmente por JonasMT Ver Post
    Nao preciso fazer nada disso no nano, resolvi tudo pelo mk



    /ip firewall filter


    add action=accept chain=forward comment="XBOX LIVE" disabled=no dst-port=3074 protocol=tcp
    add action=accept chain=forward disabled=no dst-port=3074 protocol=udp
    add action=accept chain=forward disabled=no dst-port=53 protocol=udp
    add action=accept chain=forward disabled=no dst-port=53 protocol=tcp
    add action=accept chain=forward disabled=no dst-port=88 protocol=udp
    add action=accept chain=forward disabled=no dst-port=88 protocol=tcp


    /ip firewall mangle


    add action=accept chain=forward comment="PORTAS XBOX" disabled=no dst-port=3074 protocol=tcp
    add action=accept chain=forward disabled=no dst-port=3074 protocol=udp
    add action=accept chain=forward disabled=no dst-port=53 protocol=udp
    add action=accept chain=forward disabled=no dst-port=53 protocol=tcp


    /ip upnp
    set allow-disable-external-interface=no enabled=yes show-dummy-rule=yes
    /ip upnp interfaces
    add disabled=no interface=ether1 type=internal
    add disabled=no interface=ether10 type=external






    ether1 = saida link cliente
    ether10= entrada link



  11. #11

    Padrão Re: Abrir portas para XBOX LIVE

    Coloca no concentrador.
    E ativa o upnp na cpe do cliente

  12. #12

    Padrão

    NO meu caso todos os clientes cabeado, com ou sem essas regras acima ele conecta na live, porem não funciona a opção convidar para jogar e o app kinect video.


    Citação Postado originalmente por JonasMT Ver Post
    Coloca no concentrador.
    E ativa o upnp na cpe do cliente



  13. #13

    Padrão Re: Abrir portas para XBOX LIVE

    Citação Postado originalmente por fabinhonsouza Ver Post
    Vc coloca isso no balance ou no Mikrotik que os clientes conectam?
    vc vai ter que fazer em dois nível, no serv e no balance, mas acho que você vai tem que escolher um link do seu balance pra essa portas, se não ele não vai dar certo,

  14. #14

    Padrão Re: Abrir portas para XBOX LIVE

    Citação Postado originalmente por JonasMT Ver Post
    Nao preciso fazer nada disso no nano, resolvi tudo pelo mk



    /ip firewall filter


    add action=accept chain=forward comment="XBOX LIVE" disabled=no dst-port=3074 protocol=tcp
    add action=accept chain=forward disabled=no dst-port=3074 protocol=udp
    add action=accept chain=forward disabled=no dst-port=53 protocol=udp
    add action=accept chain=forward disabled=no dst-port=53 protocol=tcp
    add action=accept chain=forward disabled=no dst-port=88 protocol=udp
    add action=accept chain=forward disabled=no dst-port=88 protocol=tcp


    /ip firewall mangle


    add action=accept chain=forward comment="PORTAS XBOX" disabled=no dst-port=3074 protocol=tcp
    add action=accept chain=forward disabled=no dst-port=3074 protocol=udp
    add action=accept chain=forward disabled=no dst-port=53 protocol=udp
    add action=accept chain=forward disabled=no dst-port=53 protocol=tcp


    /ip upnp
    set allow-disable-external-interface=no enabled=yes show-dummy-rule=yes
    /ip upnp interfaces
    add disabled=no interface=ether1 type=internal
    add disabled=no interface=ether10 type=external






    ether1 = saida link cliente
    ether10= entrada link

    Amigo em Firewall/Nat, você não colocou nada?



  15. #15

    Padrão Re: Abrir portas para XBOX LIVE

    alguem conseguiu liberar as portas para o xbox?

  16. #16

    Padrão Re: Abrir portas para XBOX LIVE

    Citação Postado originalmente por fabiovs1979 Ver Post
    alguem conseguiu liberar as portas para o xbox?
    Olha quando da problema aqui, tento atualizar o que tiver para atualizar de Firmware e ativar UPNP, se a rede tem mais de 1 roteador, deixo somente o equipamento que recebe o link mandando dhcp e o restante tudo em bridge.