+ Responder ao Tópico



  1. Ja li varios topicos que explica como por o ip no cliente mas no meu caso to fazendo algo errado.Clique na imagem para uma versão maior

Nome:	         rota.jpg
Visualizações:	73
Tamanho: 	49,5 KB
ID:      	46366

    (tenho de entregar um ip fixo para um cliente)

    mas o danado nao passa

    usei essas regras

    add action=dst-nat chain=dstnat comment="Hota1 ok" disabled=no dst-address=\
    XXx.XXX.XXX.XXX dst-port=80 protocol=tcp to-addresses=192.168.88.2 \
    to-ports=80 (ip fora do hotspot Outra rede) Funciona OK.

    add action=dst-nat chain=dstnat comment="Rota 2 Falha" disabled=no \
    dst-address=xxx.xxx.xxx.xxx dst-port=8082 protocol=tcp to-addresses=\
    192.168.6.250 to-ports=8082 (ip na mesma rede do hotspot ) nao passa. Dentro da rede ele abre

    quando digito o ip dedicado dentro da rede ele redireciona certo mas por fora ele nao passa

    Ja adicionei tanto o ip valido quanto o ip do cliente na arp, no ip bindings, no Walled Garden.

    Alguem pode me dar uma ideia.
    Última edição por silviawicki; 19-06-2013 às 15:30.

  2. Para Quem Precise

    No meu caso eu uso hotspot + pppoe + LoadBalance + Cache

    Onde e XXXXXXX e o Ip dedicado e o 192.168.6.11 e o ip da rb dentro da rede

    Tem de adicionar o ip dedicado na entrada do link
    Liberar o ip da rb no ip-binding
    Fazer um masquerade Individual para cada ip da rb
    Fazer o dstnat para o ip e a porta desejado.




    /ip address
    add address=XXX.XXX.XXX.XXX/29 comment="Entrada do Link " disabled=no \
    interface=ether1_Copel network=XXX.XXX.XXX.XXX
    /ip hotspot ip-binding
    add address=192.168.6.11 disabled=no type=bypassed
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no dst-address=192.168.6.11
    /ip firewall nat
    add action=dst-nat chain=dstnat disabled=no dst-address=XXX.XXX.XXX.XXX \
    dst-port=8011 protocol=tcp to-addresses=192.168.6.11 to-ports=81






Tópicos Similares

  1. Pppoe e hotspot na mesma placa de rede?
    Por hostjunior no fórum Redes
    Respostas: 5
    Último Post: 09-12-2013, 19:51
  2. Dois hotspot na mesma rede
    Por JuniorCaucaia no fórum Redes
    Respostas: 1
    Último Post: 12-03-2013, 09:00
  3. Respostas: 4
    Último Post: 21-02-2013, 12:24
  4. 2 Hotspot na mesma rede Wireless....
    Por romeudu no fórum Redes
    Respostas: 2
    Último Post: 22-01-2009, 21:45
  5. Varios servidores hotspot na mesma rede
    Por alcimarbezerra no fórum Redes
    Respostas: 20
    Último Post: 24-06-2008, 21:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L