+ Responder ao Tópico



  1. #1

    Padrão mudar de modem em modo router para modo bridge

    olá pessoal beleza? atualmente uso modem em modo router, e rb 450g com hotspot.


    agora quero mudar, reconfigurei meu modem coloquei em modo bridge, foi na rb, em ppp ,pppoe cliente. interface do meu link, fiz as configurações para gvt. corretamente, porém nao está funcionando, mtu coloquei 1492 o que pode está acontecendo? lembrando que na rb so mexi nisso. e nada mais, oque faço agora, será que é alguma regra no Firewall que está bloqueando?

  2. #2

    Padrão Re: mudar de modem em modo router para modo bridge

    Cara olha no log ou na própria tela do PPP Client em baixo tem escrito: "status:..." em um desses lugar vai apresentar o erro, dai se for erro de login/senha você poderá verificar, ou então caso seja outro erro manda aqui pra gente que dai facilita pra te ajudar..



  3. #3

    Padrão Re: mudar de modem em modo router para modo bridge

    ja verifiquei ja, no status mostra que está conected...

  4. #4

    Padrão Re: mudar de modem em modo router para modo bridge

    Citação Postado originalmente por ruanserver Ver Post
    ja verifiquei ja, no status mostra que está conected...
    e o NAT, ta feito?



  5. #5

    Padrão Re: mudar de modem em modo router para modo bridge

    sim sim

  6. #6

    Padrão Re: mudar de modem em modo router para modo bridge

    Recebeu IP ??

    Da um tracert ai, tenta pingar pra fora, veja oque acontece.

    Veja tbem se esta marcado a opção "Add Default Route", que é pra essa conexão ser a rota padrão pra sua rede.



  7. #7

    Padrão Re: mudar de modem em modo router para modo bridge

    amigo, desculpe amigo nao tinha feito o nat, o nat que está feito aqui é do hotspot mais do pppoe nao.,

    quando tento fazer está dando erro..

    estou fazendo da seguinte forma: IP, FIREWALL,NAT,CHAIN,SRCNAT, ININTERFACE = PPPOE, ACTION = MASCARADE

    so que está dando erro.

  8. #8

    Padrão Re: mudar de modem em modo router para modo bridge

    Citação Postado originalmente por ruanserver Ver Post
    amigo, desculpe amigo nao tinha feito o nat, o nat que está feito aqui é do hotspot mais do pppoe nao.,

    quando tento fazer está dando erro..

    estou fazendo da seguinte forma: IP, FIREWALL,NAT,CHAIN,SRCNAT, ININTERFACE = PPPOE, ACTION = MASCARADE

    so que está dando erro.
    Vá no terminal e cole isso apenas, pronto.

    Código :
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no



  9. #9

    Padrão Re: mudar de modem em modo router para modo bridge

    Mamão com açúcar agora !! hehe

  10. #10

    Padrão Re: mudar de modem em modo router para modo bridge

    vou testar na madrugada, agora nao, mais valeu, logo logo , que fazer, posto o resultado


    agora se fosse fazer manualmente como eu faria.,., ???? aonde é que estou errando para está dando o erro?



  11. #11

    Padrão Re: mudar de modem em modo router para modo bridge

    é verdade, apanho legal do mikrotik, tentei e nao conseguir,

    é prque nao quero resetar a rb, e refazer tudo, so quero mudar de modem roteado para bridge,

    ja pus o modem em bridge, agora nao consigo afzer a rb discar., afffffff

  12. #12

    Padrão Re: mudar de modem em modo router para modo bridge

    Citação Postado originalmente por ruanserver Ver Post
    é verdade, apanho legal do mikrotik, tentei e nao conseguir,

    é prque nao quero resetar a rb, e refazer tudo, so quero mudar de modem roteado para bridge,

    ja pus o modem em bridge, agora nao consigo afzer a rb discar., afffffff
    Amigo jogue o código abaixo no terminal e ira funcionar, apenas mude o nome da interface, colocando o nome da sua, somente isso e estará funcionando.

    OBS: Você usa bridge na interface que disca o pppoe?

    Código :
    /interface pppoe-client
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=\
        "SUA ETHER LIGADA AO MODEM" max-mru=1492 max-mtu=1492 mrru=disabled name=pppoe-out1 password=1234567 profile=default \
        service-name="discar pppoe" use-peer-dns=yes [email protected]



  13. #13

    Padrão Re: mudar de modem em modo router para modo bridge

    nao

  14. #14

    Padrão Re: mudar de modem em modo router para modo bridge

    Citação Postado originalmente por ruanserver Ver Post
    nao
    deu certo o codigo?



  15. #15

    Padrão Re: mudar de modem em modo router para modo bridge

    amigo nem testei ainda, nem estava em casa, muito trabalho,,, mais assim que testar posto o resultado