+ Responder ao Tópico



  1. Ola,
    estou com um problema na hora de configurar duas placas de rede no Debian, se eu deixo dhcp funciona normal, mas se tento colocar uma das placas com IP fixo(pois minha intenção é montar servidor de proxy com Squid) não funciona e da a mensagem de que o "o dispositivo não é gerenciável". O que será que está acontecendo. Meu arquivo etc/network/interfaces está dessa forma:

    # This file describes the network interfaces available on your system
    # and how to activate them. For more information, see interfaces(5).

    # The loopback network interface
    auto lo eth0 eth1
    iface lo inet loopback


    # The primary network interface
    #pega ip via dhcp da internet
    allow-hotplug eth0
    iface eth0 inet dhcp

    #rede local
    iface eth1 inet static
    address 192.168.1.200
    netmask 255.255.255.0
    network 192.168.1.0
    broadcast 192.168.1.255

    #NetworkManager #iface eth0 inet dhcp

  2. Citação Postado originalmente por caiojra Ver Post
    Ola,
    estou com um problema na hora de configurar duas placas de rede no Debian, se eu deixo dhcp funciona normal, mas se tento colocar uma das placas com IP fixo(pois minha intenção é montar servidor de proxy com Squid) não funciona e da a mensagem de que o "o dispositivo não é gerenciável". O que será que está acontecendo. Meu arquivo etc/network/interfaces está dessa forma:

    # This file describes the network interfaces available on your system
    # and how to activate them. For more information, see interfaces(5).

    # The loopback network interface
    auto lo eth0 eth1
    iface lo inet loopback


    # The primary network interface
    #pega ip via dhcp da internet
    allow-hotplug eth0
    iface eth0 inet dhcp

    #rede local
    iface eth1 inet static
    address 192.168.1.200
    netmask 255.255.255.0
    network 192.168.1.0
    broadcast 192.168.1.255

    #NetworkManager #iface eth0 inet dhcp
    Acrescenta:
    allow-hotplug eth1, antes de iface eth1 inet static, reinicia as interfaces e sobe novamente, ou dá um reboot, tenta ai e qualquer coisa posta.






Tópicos Similares

  1. problema com duas placas de rede no rh9
    Por nelson_info no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-07-2005, 10:21
  2. problemas com configuração de duas placas de rede
    Por mario meirles fielho no fórum Redes
    Respostas: 3
    Último Post: 04-05-2005, 16:53
  3. Configuração de duas placas de rede no Slackware 9
    Por Wal no fórum Servidores de Rede
    Respostas: 6
    Último Post: 14-12-2003, 08:24
  4. Duas placas de rede.
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-01-2003, 12:24
  5. duas placas de rede
    Por ediguedes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-11-2002, 16:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L