Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Prezados,

    Tenho percebido que várias RB2011L[1] estão congelando, e tomando uma postura Fail-Safe[2]. No entanto, se este ativo está entrando no estado Fail-Safe, este comportamento não está documentado[3][4].

    Basicamente, na ocorrência do congelamento, mesmo que o ativo esteja configurado como um roteador de 10 interfaces ethernet, não agrupadas (bridged), ao entrar no estado Fail-Safe, a RB2011L vira um switch.

    Apresentado isso, tenho as seguintes dúvidas:

    1) Quando em Fail-Safe, formam-se dois switchs, sendo um entre as 5 interfaces gigabit e outro entre as 5 interfaces fast ethernet, já que não um switch de 10 portas?

    2) Há documentação disponível sobre o comportamento de "Fail-Safe", na RB2011L?

    3) Alguém mais já detectou este comportamento, não só na RB2011L, mas em outras Routerboards?

    Agradeço desde já pelos relatos.

    [1] http://routerboard.com/RB2011L
    [2] http://en.wikipedia.org/wiki/Fail-safe
    [3] http://i.mt.lv/routerboard/files/rb2011L-qg.pdf
    [4] http://i.mt.lv/routerboard/files/rb2011L.pdf

    Saudações,

    Trober

  2. Oi, não deve estar documentado porque não creio que seja uma postura "fail-safe". Já vi isso acontecer em RB450G, RB750(G,L e GL), RB1100 (também em uma AH) e também numa RB2011LS. A questão de funcionar como switch está ligado a construção dela com grupos de switch. Na 2011 e nas 1100 são 2 grupos. Já na 450g é um grupo só e nas 750 um grupo que vai da porta 2 até a 5. Interessante também que nos casos que observei isso acontecer, elas ficavam acessível via mac-telnet o que possibilitou que desse um reboot nelas. Enfim, acredito então que seria simplesmente um crash na camada 3... Resolvi atualizando para a 5.25.

    Veja o diagrama de sua 2011
    http://i.mt.lv/routerboard/files/Block-RB2011.pdf



  3. provavel que as que possuem 2 switch-chip .. viram 2 switchs..

    - - - Atualizado - - -

    acabei esquecendo.. isso pode ser uma feature do chipset ...

  4. Bom dia,

    Já aconteceu comigo na RB2011LS-IN.

    Depois que aconteceu pela segunda vez, troquei por uma RB1100.

    Havia comprado ela por causa do MTU, já que a 450G tem um limite de 1520.

    Abraço



  5. Citação Postado originalmente por carlos.fernando Ver Post
    Já vi isso acontecer em RB450G, RB750(G,L e GL), RB1100 (também em uma AH) e também numa RB2011LS.
    Carlos, grato pelo testemunho. Até agora só vi acontecer na família RB2011*.

    Citação Postado originalmente por carlos.fernando Ver Post
    Resolvi atualizando para a 5.25.
    Já estou na versão 5.25.

    Citação Postado originalmente por gamineiro Ver Post
    ...Já aconteceu comigo na RB2011LS-IN.

    Depois que aconteceu pela segunda vez, troquei por uma RB1100.

    Havia comprado ela por causa do MTU, já que a 450G tem um limite de 1520.
    Grato Gabriel.

    O cliente optou por usar um switch, em caráter temporário. Acredito que a RB1100AH será uma boa alternativa, visto que até agora não ocorreu este problema, nesta série.

    Grato a todos.






Tópicos Similares

  1. Respostas: 9
    Último Post: 10-07-2014, 21:30
  2. Respostas: 10
    Último Post: 14-12-2007, 11:52
  3. Mikrotik Routerboard 133C
    Por 1929 no fórum Redes
    Respostas: 2
    Último Post: 05-12-2007, 22:07
  4. Respostas: 0
    Último Post: 27-10-2007, 09:23
  5. Mikrotik RouterBoard
    Por TheHawk no fórum Redes
    Respostas: 6
    Último Post: 02-08-2006, 12:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L