Página 1 de 7 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Fala Galera,

    Sou novo no fórum mas espero que vcs me deem uma luz pq o túnel aqui ta feio...rs

    é o seguinte, to precisando montar uma vlan para laboratórios usando uma RB1200 e tenho a seguinte estrutura:

    tenho meu gateway que é uma RB1100 que ta rodando blza, conectado a essa tenho uma RB1200 onde quero fazer a vlan. Essa Vlan vai passar por 2 switchs, ambos gerenciáveis, 3com Baseline e HP v1910, conectados por fibra.

    O RB1200, entra no switch da 3com pela porta 30, o 3com sai com fibra pela porta 52 e se conecta no HP pela porta 26. As portas para onde saem os laboratórios são a 1 e a 9.

    Fiz uma vlan dentro do 3com com ID 1300 e fiz o tag das portas 30 e 52, no HP criei a vlan com o msm ID e fiz o TAG das portas 1, 9, e 26.

    Dentro do mikrotik para poder acessar via ip criei o endereço 172.x.x.x para poder acessá-lo já que está na minha rede atual através da porta 2 e na mesma porta(onde conecta na porta 30 do 3com), criei a vlan com o ID 1300.

    Em endereços criei o endereço 192.168.0.1/24, que é a faixa que desejo para os laboratórios, e associei a vlan.

    Em pool criei o pool desejado entre 192.168.0.2-192.168.0.254

    Em dhcp, criei o dhcp e associei a interface - vlan e associei ao pool que eu criei da vlan.

    em network criei a rede 192.168.0.0/24 com gateway 192.168.0.1

    Sendo que o rb1200 se conecta ao rb1100 saindo pela porta 1 e entrando pela porta 11.

    Gostaria de saber dos colegar onde estou errando porque coloco um note na porta 1 do HP e ele só pega o meu dhcp atual e se desativo ele não pega rede nenhuma, ou seja por algum motivo não ta pegando a vlan 192.

    Grato pela ajuda e espero que tenha sido o mais específico possível.

  2. Bom dia amigo.

    Analisando rapidamente (dia corrido hoje, para variar!! hahaa), vejo que você fez quase tudo certo. Lá onde está ligando o note, as portas NÃO podem ser TAG (a menos que a placa de rede do note suporte VLAN, e você a crie com o ID 1300). Você tem que criar a VLAN com as portas 1,9 e 26, mas APENAS a porta 26 tem que ser TAG, pois é ela que está recebendo os pacotes "tageados". As outras duas portas precisam remover o ID para comunicar com os equipamentos sem VLAN, por isso precisam ser UNTAG.

    Qualquer dúvida posta ai que ajudamos.

    Abraço



  3. Citação Postado originalmente por gamineiro Ver Post
    Bom dia amigo.

    Analisando rapidamente (dia corrido hoje, para variar!! hahaa), vejo que você fez quase tudo certo. Lá onde está ligando o note, as portas NÃO podem ser TAG (a menos que a placa de rede do note suporte VLAN, e você a crie com o ID 1300). Você tem que criar a VLAN com as portas 1,9 e 26, mas APENAS a porta 26 tem que ser TAG, pois é ela que está recebendo os pacotes "tageados". As outras duas portas precisam remover o ID para comunicar com os equipamentos sem VLAN, por isso precisam ser UNTAG.

    Qualquer dúvida posta ai que ajudamos.

    Abraço
    Muito obrigado pela resposta.

    Vamos lá é a primeira vez que estou configurando uma vlan então veja bem, na placa do note eu apontei o id da vlan 1300 mas ai ele não pega nenhum ip.

    mas quanto a dica que você deu de colocar elas como UNTAG vou realizar os testes e dou um retorno.

    Obrigado novamente.

  4. Olha os testes:

    No switch hp dei como TAG na VLAN 1300 somente a porta 26 e como UNTAG as portas 1 e 9:

    Resultado: Continuou pegando ip 172

    Novamente no switch hp deixei como UNTAG as portas 1 e 9 como TAG a porta 26 e na VLAN 01 tirei o UNTAG das portas 1 e 9 e deixei as outras portas normais.

    Resultado: não pega nenhum IP.

    Repetindo o primeiro teste porém apontado na placa a VLAN 1300

    Resultado: não pega nenhum ip

    Repetindo o segundo teste porém adicionando na placa VLAN 1300

    Resultado: não pega nenhum ip.

    To meio perdido aqui... li muita documentação e aparentemente a parte de VLAN no switch ta certo, por algum motivo não ta chegando no dhcp novo do mikrotik.



  5. E ai galera??

    Mais alguma opinião?? Tá complicado...






Tópicos Similares

  1. Vídeo ensinando como configurar VLAN no MikroTik
    Por redesbrasil no fórum Redes
    Respostas: 2
    Último Post: 27-10-2015, 14:56
  2. Respostas: 11
    Último Post: 14-10-2015, 08:05
  3. Vlan no mikrotik e nas nanos station M5
    Por raphaelcosta no fórum Redes
    Respostas: 5
    Último Post: 10-12-2014, 07:31
  4. Vlans no Mikrotik
    Por lopeskersten no fórum Redes
    Respostas: 2
    Último Post: 16-06-2012, 10:15
  5. Vlan ou EoIP no mikrotik
    Por flon no fórum Redes
    Respostas: 0
    Último Post: 04-05-2009, 16:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L