Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. ola pessoal, uso a RB 750 com Hotspot, muito bem,,, gostaria de saber porque a tela de hotspote só aparece quando tem internet? quando a internet cai ou eu retiro o cabo do link a tela não aparece porque isso?, gostaria de saber como fazer que a tela de hotspot apareça mesmo sem internet ou mesmo se eu retirar o cobo do link, outra coisa isso também vale para a pagina de aviso de queda de link quando a internet cai e para aparecer mas só aparece se eu digitar o endereço do meu hotspot porque? gostaria que vocês me apresentassem uma solução para o meu problema, obrigado.......


    aqui as minhas regras da pagina de manutenção que segui neste tutorial


    ==================================================================================
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="hotspot full" disable=\
    no new-connection-mark=conn_hotspot passthrough=yes protocol=tcp \
    src-port=64872-64875
    add action=mark-connection chain=output disabled=no new-connection-mark=\
    conn_hotspot passthrough=yes protocol=tcp src-port=64872-64875
    add action=mark-packet chain=prerouting connection-mark=conn_hotspot \
    disabled=no new-packet-mark=pacotes_hotspot passthrough=yes
    add action=mark-packet chain=output connection-mark=conn_hotspot disabled=no \
    new-packet-mark=pacotes_hotspot passthrough=yes




    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="hotspot - download" packet-mark=pacotes_hotspot parent=\
    global-in priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="hotspot - upload" packet-mark=pacotes_hotspot parent=\
    global-out priority=8 queue=default






    ==================================================================================


    LINK UP


    /ip firewall nat disable [find comment="MANUTENCAO"
    /ip hotspot set [/ip hotspot find name=hotspot1] profile=hsprof1


    LINK DOUN


    /ip firewall nat enable [find comment="MANUTENCAO"
    /ip hotspot set [/ip hotspot find name=hotspot1] profile=default
    log error "SERVIDOR ESTAR SEM LINK"


    =================================================================================


    /ip firewall nat enable [find comment="MANUTENCAO"]
    /ip hotspot set [/ip hotspot find name=hotspot1] profile=default
    log error "SERVIDOR ESTAR SEM LINK"


    =================================================================================


    /ip firewall nat
    add action=redirect chain=dstnat comment=MANUTENCAO disabled=yes dst-port=80 \
    protocol=tcp to-ports=64873

  2. Acontece comigo tambem, e tambem gostaria de saber como resolver isso, o que noto é que a pagina de manutenção aparece so quando a pagina que se esta tentando acessar esta no cache do hotspot, se não tiver ela nao aparece, deveria ter algo que aparece sempre mesmo a pagina não estando em cache, haja visto que uma hora o cache irá expirar, tambem estou no aguardo para que alguem possa nos ajudar, obrigado.



  3. e isso ai, vamos aguardar algum filho de deus nos apresentar uma solução definitiva para o nosso problema, e nois.....

  4. Interessante...

    Faz um teste:

    tira o cabo do link
    Abre o navegador. Só que ao invés de digitar www.terra.com.br, digita o IP 200.154.56.80

    Veja se assim aparece a tela do hotspot...



  5. sim deste jeito da certo mas só se o DNS do terra estiver em cache, ja com o do google mesmo em cache a pagina de manutenção nao abre......






Tópicos Similares

  1. Respostas: 4
    Último Post: 16-02-2015, 06:56
  2. Manutenção em Torres de Telecomunicação
    Por zerubao no fórum Redes
    Respostas: 0
    Último Post: 06-02-2015, 15:14
  3. Preciso de ajuda em juntar alguns links e DNS!
    Por Luis Henrique Justin no fórum Redes
    Respostas: 2
    Último Post: 11-03-2013, 13:15
  4. separar um link de 1mb em dois de 512k
    Por lfernandosg no fórum Redes
    Respostas: 0
    Último Post: 26-06-2009, 06:20
  5. Seleção de contas em painel de controle.
    Por Daniels no fórum Linguagens de Programação
    Respostas: 3
    Último Post: 21-01-2004, 18:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L