+ Responder ao Tópico



  1. Tenho duas saídas para internet em pontos diferentes de minha rede.

    Gostaria de saber se tenho como deixar as duas ativas só que uma será só para backup, caso a saída pelo link principal falhe, o OSPF ira eleger a segunda rota default com métrica maior para a saída para a internet até que o link principal restabeleça!

    Tenho feito isso da seguinte maneira.

    R1 (com link principal):

    Código :
    /routing ospf instance
    set [ find default=yes ] disabled=no distribute-default=if-installed-as-type-1 in-filter=ospf-in metric-bgp=auto \
        metric-connected=20 metric-default=1 metric-other-ospf=auto metric-rip=20 metric-static=20 name=default \
        out-filter=ospf-out redistribute-bgp=no redistribute-connected=no redistribute-other-ospf=no redistribute-rip=\
        no redistribute-static=no router-id=172.16.255.3

    R2 (com link para backup):

    Código :
    /routing ospf instance
    set [ find default=yes ] distribute-default=if-installed-as-type-1 metric-default=500 router-id
        172.16.255.254


    PS.: Os dois estão sobre mesma área (backbone).

    Está correto?

  2. Bom dia!

    Pesquise sobre custo de rotas!

    Aqui no underlinux tem bastante material!



  3. É mais ou menos o que eu estou fazendo então, já que no export ali em cima, estou distribuindo a default do link secundário com a defauilt-metric setado em 500.
    Só que eu teria que criar algum script para identificar se está pingando pra fora...
    Caso não esteja, derrube a principal e mantenha a rota secundaria!

    Vou ver o que consigo criar e posto aqui para quem precisar...

  4. 37
    jilianocg,

    Existem algumas formas de verificar se a rota esta ativa e esta é uma delas.

    abraços!






Tópicos Similares

  1. Definir rotas default no OSPF Mikrotik.
    Por marcondesjr no fórum Redes
    Respostas: 12
    Último Post: 26-01-2016, 22:01
  2. Rota Default no OSPF Mikrotik
    Por allac no fórum Redes
    Respostas: 2
    Último Post: 10-11-2012, 08:08
  3. Convergencia de rota no OSPF com mikrotik
    Por horix no fórum Redes
    Respostas: 3
    Último Post: 11-05-2012, 13:47
  4. Respostas: 3
    Último Post: 15-09-2009, 11:27
  5. DUAS ROTAS DEFAULT? ----SOCORRO---
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-12-2003, 15:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L