Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Gostaria de esclarecer uma dúvida.

    O address list seleciona a rota default conforme a marcação "Distance" do link para poder passar os determinados sites fora do balance. certo?

    Tipo:
    link1 "distance 1"
    link2 "distance 2"
    link3 "distance 3"
    .
    .
    .
    Por padrão nesse exemplo o address list redirecionará os sites para o "link1" e se o mesmo falhar ou desligar, o address list enviaria os sites para o "link2" e assim sucessivamente?

    Ou tudo isso é viagem da minha cabeça? Já configurei balance pcc conforme video-aulas e funcionou, mas essa parte eu tô boiando. Queria entender.

    e aê pessoal tô pelo menos perto?

  2. um, parece que vc entendeu um pouco errado as video aulas, ou eu não entendi bem o que vc quis dizer. tem o link dessas video aulas?



  3. Citação Postado originalmente por hagahood Ver Post
    um, parece que vc entendeu um pouco errado as video aulas, ou eu não entendi bem o que vc quis dizer. tem o link dessas video aulas?
    Então amigo. Deixa seu ver se consigo resumir...

    Eu queria entender como o address list direciona os sites para fora do balance.
    Ou seja:

    - Se ele por padrão já joga no 1º link;
    - ou se há como eu escolher qual link eu quero jogar os sites cadastrados no address list.

    Nas vídeo aulas não há nada falando sobre isso. Na internet só acha regras com sites de bancos, jogos, etc... para o address list, mas como ele escolhe determinado link para direcionar esses sites, não fala.

    abs

  4. Bem. no address-list(aba/menu) vc cria uma lista de endereços IP para uma mesma finalidade. Estas listas servem para auxilha-lo a criar as regras no mangle e firewall. Ex. bloquear/permitir acesso a P2P, ou bloquear/permitir acesso a serviços HTTP/SSH/FTP.

    para remover a lista "games" do balanceamento, em um exemplo mais pratico, vc deve criar uma regra mangle, antes das regras de balanceamento, marcando a rota para aquela lista de IP.
    Código :
    /ip firewall address-list add name="games" address=200.201.201.66
     
    /ip firewall mangle add action=mark-routing chain=prerouting src-address-list="games" new-routing-mark=link1


    lembre-se que as regras são executadas em ordem, sendo a que está com menor numero (na primeira coluna) tem prioridade.



  5. Citação Postado originalmente por hagahood Ver Post
    Bem. no address-list(aba/menu) vc cria uma lista de endereços IP para uma mesma finalidade. Estas listas servem para auxilha-lo a criar as regras no mangle e firewall. Ex. bloquear/permitir acesso a P2P, ou bloquear/permitir acesso a serviços HTTP/SSH/FTP.

    para remover a lista "games" do balanceamento, em um exemplo mais pratico, vc deve criar uma regra mangle, antes das regras de balanceamento, marcando a rota para aquela lista de IP.
    Código :
    /ip firewall address-list add name="games" address=200.201.201.66
     
    /ip firewall mangle add action=mark-routing chain=prerouting src-address-list="games" new-routing-mark=link1


    lembre-se que as regras são executadas em ordem, sendo a que está com menor numero (na primeira coluna) tem prioridade.
    ahh ta! vc está me explicando que o certo seria add um mangle para cada IP do address list. é isso?
    essa regra colocada no mangle está direcionando para o link1. Certo?
    E se esse link cair?






Tópicos Similares

  1. Duvidas em Firewal /address lists
    Por josenyas no fórum Redes
    Respostas: 7
    Último Post: 25-07-2014, 07:30
  2. Script Load-Balance PCC modem em Brigde
    Por phnet no fórum Redes
    Respostas: 4
    Último Post: 29-07-2010, 16:49
  3. Problemas Balance PCC
    Por powernetscm no fórum Redes
    Respostas: 2
    Último Post: 02-02-2010, 20:44
  4. Respostas: 2
    Último Post: 24-07-2009, 19:11
  5. address list Mikrotik
    Por enternetinformatica no fórum Redes
    Respostas: 0
    Último Post: 22-03-2007, 07:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L