Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá Pessoal , tudo bem com vocês?
    INTERNET
    |
    |
    V

    ITEM 0 - MODEM
    |
    |
    V

    ITEM 1 - RB1100AHx2 Usado como Gateway e Hotspot
    |
    |
    V

    ITEM 2 RB1100AHx2 usado como concentrador de 4 AP's RB800 e também para acesso aos servidores que tenho na rede
    -------------|-----------------------------|----------------------------------|----------------------------------|
    -------------
    |-----------------------------|----------------------------------|----------------------------------|
    -------------
    V---------------------------- V--------------------------------- V--------------------------------- V
    ITEM 3 --- RB800_AP1---------------------RB800_AP2------------------------RB800_AP3------------------------RB800_AP4
    ou seja 4 x RB800 + XR2 + ANTENAS SETORIAIS DE 90º HYPERLINK + ranges diferentes para cada RB

    Cada RB800 atende um range diferente de IP:

    RB_800_AP1 : 10.1.1.x
    RB_800_AP2 : 10.2.2.x
    RB_800_AP3 : 10.3.3.x
    RB_800_AP4 : 10.4.4.x

    Os Clientes possuem uma CPE - OIW para receber o meu sinal ,conectado em um Access Point simples para espalhar o sinal em casa.
    Em alguns clientes , os mesmos estão usando Uma RB411 para receber o meu sinal e uma outra RB411 para espalhar o sinal pela casa

    No Item 2 - que é a RB1100AHx2 Possuo uma RB450 ligado nela , onde possuo 2 servidores conectados lá , sendo um para jogos e outros um mensageiro XMPP , entre outros serviços..
    Bom , com essas informações , o que esta acontecendo é o seguinte:

    Os clientes se logam no hotspot (Item_1) normalmente , mas não consigo ter controle sobre eles , pois em active o endereço mac que aparece lá , bem como o endreço IP , são endereços da minha RB1100AHx2 do Item 2 , Ou seja o Ip não esta passando para o cliente , e acredito que por conta disso o cliente consegue se logar , mas eu não consigo fazer um leases nele ou forçar com que ele se autentique apenas com o determinado MAC x IP

    O que fazer pessoal ?

    Obs:O Hostpot , esta na faixa 10.70.70.x

  2. Vamos ver se eu entendi...
    O item 1 da sua rede é um hotspot----
    O item 2 tbm e uma x2 e vc esta usando ela apenas como bridge, pros clientes logarem na rb anterior?

    Por acaso esse segundo ponto não esta roteando esses clientes, e nateando eles não?

    tenta conferir la em ip firewall nat

    se tiver mais informações sobre as duas... E não entendi por q usar as duas x2 assim, não seria mais barato e melhor conectar direto na primeira x2 ?



  3. Citação Postado originalmente por xyunamx Ver Post
    Vamos ver se eu entendi...
    O item 1 da sua rede é um hotspot----
    O item 2 tbm e uma x2 e vc esta usando ela apenas como bridge, pros clientes logarem na rb anterior?

    Por acaso esse segundo ponto não esta roteando esses clientes, e nateando eles não?

    tenta conferir la em ip firewall nat

    se tiver mais informações sobre as duas... E não entendi por q usar as duas x2 assim, não seria mais barato e melhor conectar direto na primeira x2 ?

    Olá Amigo xyunamx

    Obrigado por tentar me ajudar..

    Bom , não é bem isso..

    Só uso HOTSPOT no ITEM 1 mesmo...

    O Item 2 comporta outros serviços como servidores de games e outros como eu queria ter apenas um servidor hotspot para varios aps , a internet só pode ser acessada quando logado no HOTSPOT , mas para acessar os servidores de jogos pro exemplo , não precisa se logar no hotspot..

    RB800 + XR2 é o que estou usando como AP , para enviar o sinal para os CLIENTES

    Tem NAT sim, uma simples nat em todas as RBS , fazendo masquerade..

    Mas se desabilitar , o cliente não abre a tela do hotspot..

    o que será que pode ser ?


  4. A Não ser é claro , que exista alguma forma de fazer com que um unico hotspot com um ip 10.70.70.1 por exemplo , atenda todos os endereços ips das RB800 (10.1.1.x , 10.2.2.x , 10.3.3.x , 10.4.4.x)

    Será que existe ??



  5. Quando um pacote é transmitido pela rede o seu cabeçalho possui 2 endereços ip: o endereço origem e o endereço destino, quando esse pacote passa por um NAT o endereço de origem e removido e o endereço do equipameto é adicionado no lugar. Por isso que seu hotsport so pega o endereço da rb...

    Acredito que se vc criar rotas e remover os NAT ira funcionar normal

    pelo winbox

    Ip:
    -->Routes
    --------> +

    Cria a rota assim:
    Dst. Adress 10.0.0.0/24
    gateway= x.x.x.x


    onde dst é a rede de destino e o gateway é o proximo equipamento, imagine um pacote partindo da rb1 com destino a uma faixa de ip que pertence a rb4

    na rb 1 aponta o gateway para rb2
    na rb2 aponta o gateway para a rb3
    na rb3 aponta o gateway para rb4

    e assim ate q se alcance o endereço...

    depois q vc fizer rotas pra todos tenta desativar o nat, e testar.






Tópicos Similares

  1. Respostas: 332
    Último Post: 29-05-2014, 20:02
  2. Como cadastrar clientes pelo mac e login no hotspot
    Por elibertofreire no fórum Redes
    Respostas: 5
    Último Post: 24-08-2011, 19:21
  3. Respostas: 4
    Último Post: 04-03-2009, 12:15
  4. Respostas: 1
    Último Post: 17-04-2008, 07:16
  5. Login no Hotspot
    Por Delvalle no fórum Redes
    Respostas: 4
    Último Post: 30-01-2006, 10:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L