+ Responder ao Tópico



  1. Tenho várias RB em minha rede gostaria de saber se existe algum comando para acertar o date/time de todas ao mesmo tempo via IP ou algo no sentido.

    Tanto para sicronização. Como para facilidade de organização dos log.

    Obrigado

  2. Citação Postado originalmente por caiojunior Ver Post
    Tenho várias RB em minha rede gostaria de saber se existe algum comando para acertar o date/time de todas ao mesmo tempo via IP ou algo no sentido.

    Tanto para sicronização. Como para facilidade de organização dos log...
    Os passos abaixo consideram que você está no Paraná (UTC -0300).

    1) Definir timezone.

    Código :
    /system clock set time-zone-name=America/Sao_Paulo

    2) Definir serviço cliente NTP.
    Código :
    /system ntp client set enabled=yes mode=unicast primary-ntp=b.st1.ntp.br  secondary-ntp=c.st1.ntp.br

    Precisando fazer isso em todas os ativos da sua rede, ao mesmo tempo, pode automatizar o processo, usando um script que disponibilizei[1], aqui no portal.

    [1] https://under-linux.org/showthread.p...360#post618360



  3. Isso seria para atualizar pela internet.

    No caso pretendo atualizar via comando. Por exemplo via telnet. Algo que poderia atualizar todas de uma só vez.

  4. Citação Postado originalmente por caiojunior Ver Post
    Isso seria para atualizar pela internet.
    Não apenas pela internet. Você pode configurar e habilitar um ativo dentro da sua intranet, para que seja o servidor NTP privativo.

    Citação Postado originalmente por caiojunior Ver Post
    No caso pretendo atualizar via comando. Por exemplo via telnet.
    Para acertar a data, considere que mmm é o valor do mês, compreendido no vetor [ jan, feb, mar, apr, may, jun, jul, aug, sep, oct, nov, dec ], DD é o dia e YY é o ano.

    Código :
    /system clock set date=mmm/DD/YY

    Para acertar a hora, considere que HH é o valor da hora, compreendido entre 0 (zero) e 23, MM é o valor de minutos e SS é o valor de segundos.

    Código :
    /system clock set date=HH:MM:SS

    Citação Postado originalmente por caiojunior Ver Post
    Algo que poderia atualizar todas de uma só vez.
    Já passei essa instrução na primeira resposta, que é a segunda mensagem deste tópico. Você usará um script[1], em linguagem Python, que faz uso do módulo Paramiko. Está bem detalhada a forma de uso do script, permitindo você executar um comando em grande quantidade de equipamentos.

    [1] https://under-linux.org/showthread.p...360#post618360






Tópicos Similares

  1. Respostas: 7
    Último Post: 07-11-2014, 20:27
  2. Definição de data e hora no MikroTik RouterOS
    Por caiojunior no fórum Redes
    Respostas: 0
    Último Post: 15-08-2013, 13:42
  3. Seria show de Bola Implantar Isso no mikrotik
    Por adelsonbbg no fórum Redes
    Respostas: 5
    Último Post: 24-07-2006, 19:44
  4. Alterar a data e hora no SUSE
    Por sunweb no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 24-11-2005, 15:28
  5. Alteração de data e hora
    Por lmvichiatto no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 22-07-2004, 08:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L