+ Responder ao Tópico



  1. Olá pessoal,me deparei com o seguinte teste,eu tenho aqui pppoe funcionando direitinho,com mk-auth,

    ele sozinho com plano full faço um download a 60 kbps de um arquivo

    sendo que o mesmo arquivo do mesmo site com plano defalt com o ipxmac foi mais rápido com taxa de 130 kbps,o que poderá ser,

    o pppoe realmente e mais lento ou algo com minhas configs

    Código :
    /ppp profile
     
    add change-tcp-mss=yes dns-server=8.8.8.8,8.8.4.4 local-address=10.0.1.1 \
        name=[B]fit[/B] only-one=no remote-address=Remoto use-compression=no \
        use-encryption=yes use-ipv6=no use-mpls=no use-vj-compression=no
     
    add dns-server=8.8.8.8,8.8.4.4 local-address=10.0.1.1 name=[B]Turbo[/B] only-one=no \
        rate-limit=2M/2M remote-address=Remoto use-compression=no use-encryption=\
        no use-mpls=no use-vj-compression=no
     
    add dns-server=8.8.8.8,8.8.4.4 local-address=10.0.1.1 name=[B]repetidoras[/B] \
        only-one=no rate-limit=500k/650k remote-address=Remoto
    /ppp aaa
    set interim-update=3m use-radius=yes
    /ppp secret
    add name=hip password=**** profile=fit remote-address=10.0.1.201 service=\
        pppoe
    lembrando que uso plano fit

  2. Bom dia, post sua topologia de rede, e sugiro vc olhar a questa Nat sobre Nat e mtu ja peguei casos similares com provedores q usam link adsl para prover com modem roteado fazendo Nat sobre Nat mais pppoe nos clientes, para vc ter ideia tinha sites q nao abriam. Vai a dica



  3. olha a minha nat esta mascarada o link,por causa do mk-auth (baixa gerencianet, e o thunder que prescisa de net tbm)o restante tudo ok, nos clientes alguns discando do proprio pc e 80% discando no radio ubnt e outros.. o mtu esta em= MTU =1480 MX MRU = 1480 TBMvou postar aqui minhas regras de firewall, lembrando que tenho clientes com xp,win7 e 8, em relação a sites todos entram,e uso balance com 2 dsl de 4 mb,e ja to trazendo link dedicado de 5 mb
    bgp com ptt,TOPOLOGIA DE REDE LINK BALANCE (MODENS BRIDGE)=======MKT===MKAUTH==RB433 AH BRIDGE TORRE===ROCKET M5 ===
    Código :
    #
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
        disabled=yes to-addresses=0.0.0.0
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
        [B]disabled=yes [/B]to-addresses=0.0.0.0
    add action=dst-nat chain=dstnat comment="PG CORTE" connection-limit=0,32 \
        dst-port=80 protocol=tcp src-address-list=pgcorte to-addresses=172.31.255.2 \
        to-ports=85
    add action=dst-nat chain=dstnat comment="PG MANUTENCAO" connection-limit=0,32 \
        [B]disabled=yes[/B] dst-port=80 protocol=tcp src-address-list=manutencao \
        to-addresses=172.31.255.2 to-ports=80
    add action=dst-nat chain=dstnat comment="redireciona Rb de fora" dst-port=8292 \
        in-interface="Link balance" protocol=tcp to-addresses=172.31.254.2 \
        to-ports=8291
    add action=dst-nat chain=dstnat comment="redireciona mk-auth de fora" dst-port=\
        8082 in-interface="Link balance" protocol=tcp to-addresses=172.31.255.2 \
        to-ports=80
    add action=dst-nat chain=dstnat comment="redireciona THUNDER de fora" dst-port=\
        82 in-interface="Link balance" protocol=tcp to-addresses=192.168.2.240 \
        to-ports=82
    add action=masquerade chain=srcnat comment="NAT POOL LOCAL PPPOE"[B] disabled=yes \[/B]
        src-address=10.0.1.0/24
    add action=masquerade chain=srcnat comment="NAT POOL MK-AUTH" [B]disabled=yes \[/B]
        src-address=172.31.255.0/30
    add action=masquerade chain=srcnat comment="Masquerade Link" out-interface=\
        "Link balance" to-addresses=0.0.0.0
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=yes src-address=10.5.50.0/24
    [admin@MikroTik] /ip firewall nat> 
     
     
    [B][/B]
    Citação Postado originalmente por demattos Ver Post
    Bom dia, post sua topologia de rede, e sugiro vc olhar a questa Nat sobre Nat e mtu ja peguei casos similares com provedores q usam link adsl para prover com modem roteado fazendo Nat sobre Nat mais pppoe nos clientes, para vc ter ideia tinha sites q nao abriam. Vai a dica

  4. Citação Postado originalmente por djjeantechno Ver Post
    olha a minha nat esta mascarada o link,por causa do mk-auth (baixa gerencianet, e o thunder que prescisa de net tbm)o restante tudo ok, nos clientes alguns discando do proprio pc e 80% discando no radio ubnt e outros.. o mtu esta em= MTU =1480 MX MRU = 1480 TBMvou postar aqui minhas regras de firewall, lembrando que tenho clientes com xp,win7 e 8, em relação a sites todos entram,e uso balance com 2 dsl de 4 mb,e ja to trazendo link dedicado de 5 mb
    bgp com ptt,TOPOLOGIA DE REDE LINK BALANCE (MODENS BRIDGE)=======MKT===MKAUTH==RB433 AH BRIDGE TORRE===ROCKET M5 ===
    Código :
    #
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
        disabled=yes to-addresses=0.0.0.0
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
        [B]disabled=yes [/B]to-addresses=0.0.0.0
    add action=dst-nat chain=dstnat comment="PG CORTE" connection-limit=0,32 \
        dst-port=80 protocol=tcp src-address-list=pgcorte to-addresses=172.31.255.2 \
        to-ports=85
    add action=dst-nat chain=dstnat comment="PG MANUTENCAO" connection-limit=0,32 \
        [B]disabled=yes[/B] dst-port=80 protocol=tcp src-address-list=manutencao \
        to-addresses=172.31.255.2 to-ports=80
    add action=dst-nat chain=dstnat comment="redireciona Rb de fora" dst-port=8292 \
        in-interface="Link balance" protocol=tcp to-addresses=172.31.254.2 \
        to-ports=8291
    add action=dst-nat chain=dstnat comment="redireciona mk-auth de fora" dst-port=\
        8082 in-interface="Link balance" protocol=tcp to-addresses=172.31.255.2 \
        to-ports=80
    add action=dst-nat chain=dstnat comment="redireciona THUNDER de fora" dst-port=\
        82 in-interface="Link balance" protocol=tcp to-addresses=192.168.2.240 \
        to-ports=82
    add action=masquerade chain=srcnat comment="NAT POOL LOCAL PPPOE"[B] disabled=yes \[/B]
        src-address=10.0.1.0/24
    add action=masquerade chain=srcnat comment="NAT POOL MK-AUTH" [B]disabled=yes \[/B]
        src-address=172.31.255.0/30
    add action=masquerade chain=srcnat comment="Masquerade Link" out-interface=\
        "Link balance" to-addresses=0.0.0.0
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=yes src-address=10.5.50.0/24
    [admin@MikroTik] /ip firewall nat> 
     
     
    [B][/B]


    o Cache está ativo? nos testes?



  5. Não esta,esta sem nada,pois esta aqui por causa do backup,essa regra esta desabilitada,esta com pppoe puro,
    Citação Postado originalmente por kbca12 Ver Post
    o Cache está ativo? nos testes?






Tópicos Similares

  1. Respostas: 9
    Último Post: 08-05-2014, 21:06
  2. tocar cd... é com uma linha de comando? qual?
    Por danillorios no fórum Servidores de Rede
    Respostas: 5
    Último Post: 03-01-2005, 07:11
  3. Como utilizar varios IP's com uma placa de rede?
    Por SilenT no fórum Servidores de Rede
    Respostas: 14
    Último Post: 14-09-2004, 13:43
  4. Montar AP com uma placa pci
    Por joerli no fórum Redes
    Respostas: 6
    Último Post: 02-09-2004, 11:10
  5. trace com uma mapa mundial geografico
    Por LordNikon no fórum Servidores de Rede
    Respostas: 12
    Último Post: 25-08-2004, 18:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L