+ Responder ao Tópico



  1. Citação Postado originalmente por 1929 Ver Post
    Exatamente, trocar o firmware foi o que o autor do tópico diz que resolveu e não voltou mais o problema. Por fazer subir novamente o firm original continuou não dando certo.
    Só citei o dd-wrt ou o x-wrt porque o open-wrt não é para todos nós, devido a forma de configuração não ser por web pages.
    Então quem quiser testar a troca do firmware , tem mais esta opção, totalmente de acordo com o escopo do tópico.
    Grande Gente Fina. Pesquisei, pesquisei e remexi.
    a grande maioria dos equipamentos a gravação da firmware já vem com a interface web acessando pelo 192.168.1.1.
    o x-wrt é uma variante de interface grafica desenvolvida a parte. sinceramente não sei o porque. Acho que para as versões antigas, mas acabou caindo eu desuso.

    A interface que vem padrão na maioria das vezes é o LUCI. se tiver um desses router com porta Wan, e lan. é só conectar ambas as entradas e acessar via ssh e digitar os comandos para ele instalar via web a Interface LUCI quando a mesma não é instalada junto com a gravação do Firmware. A LUCI é boa, mas para algumas coisas até básicas é complicada de fazer. Complexo só pela interface de comando. Mas no básico em Geral, dá para fazer pela Interface WEB mesmo.

    Também usei a Interface Gargoyle. Leve, bem capada, mas focada no que realmente se precisa. Dá para fazer tudo bem feito.


    Comecei a usar nos TPLINK. hoje quando compro um TP-LINK para instalar só compro se tiver versão disponível do modelo dele em OPENWRT para instalar.

    ultimamente, peguei uns da SICORO aquele 305R, que na prática são os 741ND da tplink, a mesma placa. tirei o firmware imprestável da Ovelinsk SIROCO e upei pela interface WEB mesmo o openwrt. as vezes o gerenciador não deixa mas é só enganar ele deixando o nome do arquivo da firmware como se fosse o da SIROCO.

    PARA PCBAS 2.4 que antes usava a Krazer, hoje só estou comprando os da TPLINK além de mais barato, mais memória, e mais proc. tem um firmware melhor. estou preparando uma resenha aqui, para postar no Fórum do OPENWRT aqui do Underlinux.

    não entendo como os distribuidores e desenvolvedores do Brasil poucos se interessam pelo firmware.

  2. Citação Postado originalmente por UBNT-Chadi Ver Post
    Pessoal comprem de distribuidores e revendas oficiais. Se por acaso um distribuidor ou revenda oficial não quiser lhes dar a grantia no produto, entrem em contato comigo, que lhes darei todo o apoio necessário.
    É direito de vocês receber um ano de garantia. Vocês são os compradores, lhes garanto que se pararem de comprar daqueles que oferecem apenas 3 meses, em muito pouco tempo eles passaram a ofertar 1 ano.

    Att,

    a melhor coisa é processo contra essas revendas. AI ME PERGUNTO? CADE AS ASSOCIAÇÕES DE PROVEDORES? ANID E ETC? ficar chorando para ter link mais barato é fácil. Cadê a representatividade.

    produto eletrônico no Brasil é 1 ANO DE GARANTIA E PRONTO, fora isso é processo judicial.



  3. Citação Postado originalmente por EribertoTorres Ver Post
    Chadi, mas como vocês podem controlar os rmas que as distribuidoras recusam receber? Aqui a Distriwave me explicou que eles ficam no prejuízo até eles mandarem o pacotao de pecas com defeito para vocês trocarem. Será que as distribuidoras no Brasil fazem isso também? Aqui eles fazem o rma sem problemas, só enrolam um montao, conforme já te expliquei.
    Não podemos controlar. A questão é que abrimos exceções no processo de RMA no Brasil, e o resulto disso foi, o tempo no processo de RMA caiu pela metade, e o custo caiu mais de 60%. Sendo assim, não existe motivo para os distribuidores não atenderem solicitações de RMA de vocês. É claro que a minha oferta de ajuda vale para aqueles que oferecem 1 ano, quem comprar de empresas que oferecem 3 meses, já está colaborando e impulsionando as mesas a manter suas políticas!

    Att,

  4. Coisa do Demo!!
    Pensei que teria que deixar o nano na encruzilhada!!!
    comigo deu certo, antes não acessava pela porta lan, não sei pq.
    vou deixar testando. no mínimo 1 semana.
    instalei o Gargoyle, a interface de gerenciamento para mim é mais focado no no modo cliente.
    http://www.gargoyle-router.com/download.php

    Clique na imagem para uma versão maior

Nome:	         nano gargoyle.jpg
Visualizações:	298
Tamanho: 	79,7 KB
ID:      	48307



  5. Mais uma coisa interessante que constatei, em um nano que estava com a lan sem funcionar, plugava o cabo de rede no pc, e mantinha como desconectado. Me lembrei de problemas que ja tive com conectores de rede em conversores ethernet-serial e setei a placa de rede do pc para 10mbps half-duplex. e não é que após isso o pc reconheceu rede e o led de rede do nano acendeu?

    Pode isso Arnaldo? mas não era para estar queimado?

    agora to tentando resetar para ver se consigo pintar no ftp do bootloader, mas ela começa a piscar de forma doida.

    mas ao menos é uma novidade. rsrs






Tópicos Similares

  1. Air Grid M5-HP trabalhando junto com tecnologia AC
    Por Guilhermealonso1 no fórum Redes
    Respostas: 6
    Último Post: 29-12-2014, 12:20
  2. Respostas: 9
    Último Post: 01-06-2014, 12:15
  3. Respostas: 6
    Último Post: 02-01-2014, 22:12
  4. Air Grid com Ponto a Ponto
    Por agnaldos no fórum Redes
    Respostas: 3
    Último Post: 29-05-2012, 14:04
  5. Respostas: 10
    Último Post: 05-01-2007, 14:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L