Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia, amigos.

    Ao atualizar a versão do ROS para 6.2 notei que um script simples, que rodava em meu sistema, parou de funcionar.
    O script fazia alteração da velocidade do cliente a partir de uma determinada hora e depois retornava à velocidade contratada.
    Gostaria de saber dos amigos que já usam a versão 6.2, se estão encontrando problemas com a execução de seus scripts.
    Abaixo seguem as instruções que dou ao sistema, via script:

    /queue simple set [/queue simple find priority=7] max-limit=512000/1100000]" (Eleva a velocidade)

    /queue simple set [/queue simple find priority=7] max-limit=512000/1000000]" (Retorna ao valor contratado)

    Nenhum dos dois rodam mais na versão 6.2.

    Agradeço qualquer ajuda.

  2. Ola,

    No meu caso, nao foi diferente, aconteceu erro de script a o enviar backup e log por email,

    se antes o script era: / tool e-mail send to = "email" subject = "Backup-mikrotik-Pop $ date $ time" file = backup-mikrotik.backup tls = yes

    depois de atualizar da v5.25 para v6.2 tambem parou de funcionar, o problema e que mudou varias linhas de comando com atualizaçao.


    o script agora ficou assim: / tool e-mail send to = "email" subject = "Backup-mikrotik-Pop $ date $ time" file = backup-mikrotik.backup star-tls = yes


    So mudou tls=yes

    Para start-tls=yes

    Dica copie e cole seu script no terminal e veja o que esta errado, foi assim que consegui verificar o que estava errado no meu.
    Última edição por adrianoateky; 27-08-2013 às 10:26.



  3. Tente executar o comando via terminal, por ele você localiza o "erro" e corrige ou posta aqui para tentarmos ajudar a solucionar.

    Citação Postado originalmente por macewindu Ver Post
    Bom dia, amigos.

    Ao atualizar a versão do ROS para 6.2 notei que um script simples, que rodava em meu sistema, parou de funcionar.
    O script fazia alteração da velocidade do cliente a partir de uma determinada hora e depois retornava à velocidade contratada.
    Gostaria de saber dos amigos que já usam a versão 6.2, se estão encontrando problemas com a execução de seus scripts.
    Abaixo seguem as instruções que dou ao sistema, via script:

    /queue simple set [/queue simple find priority=7] max-limit=512000/1100000]" (Eleva a velocidade)

    /queue simple set [/queue simple find priority=7] max-limit=512000/1000000]" (Retorna ao valor contratado)

    Nenhum dos dois rodam mais na versão 6.2.

    Agradeço qualquer ajuda.

  4. Citação Postado originalmente por adrianoateky Ver Post
    Ola,

    No meu caso, nao foi diferente, aconteceu erro de script a o enviar backup e log por email,

    se antes o script era: / tool e-mail send to = "email" subject = "Backup-mikrotik-Pop $ date $ time" file = backup-mikrotik.backup tls = yes

    depois de atualizar da v5.25 para v6.2 tambem parou de funcionar, o problema e que mudou varias linhas de comando com atualizaçao.


    o script agora ficou assim: / tool e-mail send to = "email" subject = "Backup-mikrotik-Pop $ date $ time" file = backup-mikrotik.backup star-tls = yes


    So mudou tls=yes

    Para start-tls=yes

    Dica copie e cole seu script no terminal e veja o que esta errado, foi assim que consegui verificar o que estava errado no meu.
    Olá, boa iniciativa brother! Então, no meu caso aqui, até aparece no log "enviando backup por e-mail", porém não chega no meu e-mail, nem no lixo eletronico, nada.

    To usando hotmail, setei o ip dele lá em tool>email

    Tem algum sugestão do que pode ser ?

    Segue o meu script:
    :log info message="enviando backup por email"
    :global date [/system clock get date]
    :global time [/system clock get time]
    /tools e-mail send to="e-mail" subject="bkp-mk-concentrador $date $time" file=bkp-mk-concentrador.backup start-tls=yes;

    Abraço.



  5. Olá !

    Fiz a tentativa pelo terminal e dei add no script.
    O resultado retornado foi : expected value of download-priority (line 1 column 49)Então entrei e editei a linha. Passei de priority para download-priority=5.
    Agora quando mando executar ele não me dá mais erro, porém a palavra download fica em vermelho e o scritp não roda.
    Alguma idéia ?





    Citação Postado originalmente por adrianoateky Ver Post
    Ola,

    No meu caso, nao foi diferente, aconteceu erro de script a o enviar backup e log por email,

    se antes o script era: / tool e-mail send to = "email" subject = "Backup-mikrotik-Pop $ date $ time" file = backup-mikrotik.backup tls = yes

    depois de atualizar da v5.25 para v6.2 tambem parou de funcionar, o problema e que mudou varias linhas de comando com atualizaçao.


    o script agora ficou assim: / tool e-mail send to = "email" subject = "Backup-mikrotik-Pop $ date $ time" file = backup-mikrotik.backup star-tls = yes


    So mudou tls=yes

    Para start-tls=yes

    Dica copie e cole seu script no terminal e veja o que esta errado, foi assim que consegui verificar o que estava errado no meu.






Tópicos Similares

  1. Respostas: 2
    Último Post: 09-11-2011, 09:18
  2. script nao roda versao na 3 do mikrotik
    Por scnet no fórum Redes
    Respostas: 2
    Último Post: 02-05-2008, 00:10
  3. Script não roda na cron
    Por adamolb no fórum Linguagens de Programação
    Respostas: 4
    Último Post: 31-05-2007, 10:48
  4. MSSQL Nao roda na rede do Samba
    Por andrenishida no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-01-2005, 13:12
  5. Script nao roda como deveria
    Por jamba no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 25-09-2003, 08:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L