Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde,

    Alguem ja conseguiu redirecionar o trafego da porta 80 para o cache através de um mikrotik utilizando roteamento OSPF+MPLS e entregando Ips validos via VPLS?

    Ether4 > Rede Clientes
    Ether6 > Thunder cache
    Ether5 > Saída Internet

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=Ida disabled=yes dst-port=80 in-interface=!ether6 new-routing-mark=thunder-route protocol=tcp
    add action=mark-routing chain=prerouting comment=Volta disabled=yes in-interface=ether5 new-routing-mark=thunder-route protocol=tcp src-port=80


    /ip route
    add distance=1 gateway=IP_THUNDERCACHE routing-mark=thunder-route

    simplesmente os pacotes não sao enviados ao cache...

  2. Desde que o Thunder tenha uma interface só ligada a um gateway que tenha as rotas OSPF, não faz diferença nas regras.

    Use a forma de redirecionamento mostrada nesse vídeo: . São 3 regras pra fazer o redirecionamento e a volta, porém marcando a conexão com um DSCP do Thunder, pra evitar problemas de volta de conexão que não foram originadas pelo Thunder.

    Qualquer dúvida estamos a disposição.



  3. Boa tarde Mario,

    fiz as regras conforme video e não passa por nenhuma das regras....

  4. Citação Postado originalmente por alissonx Ver Post
    Boa tarde Mario,

    fiz as regras conforme video e não passa por nenhuma das regras....
    Vc deve estar com a configuração de rede não adequada, pois uso aqui OSPF e funciona perfeito.



  5. Voce utiliza MPLS entregando IP Valido via VPLS para o POP?

    acho que isso está atrapalhando o forward...






Tópicos Similares

  1. Bonding + OSPF + MPLS + VPLS [MK]
    Por JeffersonSato no fórum Redes
    Respostas: 2
    Último Post: 05-09-2015, 07:29
  2. Respostas: 4
    Último Post: 23-08-2015, 09:42
  3. Rede roteada com ospf-mpls-vpls?
    Por charlespjo no fórum Redes
    Respostas: 9
    Último Post: 18-12-2014, 20:18
  4. OSPF | MPLS/VPLS - Estudo de Caso
    Por zuperzuze no fórum Redes
    Respostas: 4
    Último Post: 14-10-2011, 20:50
  5. duvidas, estutura de rede ospf, mpls/vpls ... etc
    Por wptecnologia no fórum Redes
    Respostas: 3
    Último Post: 01-10-2011, 09:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L