+ Responder ao Tópico



  1. Bom dia,

    Tenho quebrado a cabeça a uns 3 dias aqui a meio de pesquisas e diversos testes de varios tutorias que achei na net, porém sempre parecemos ter um problema que so acontece consoco, creio que seja apenas um detalhe que não consegui desvendar, enrolações de lado vamos lá...
    Estrutura
    Internet
    |
    |
    Mikrotik (172.16.200.1)-----Proxy(172.16.200.2)
    |
    |
    Clientes(192.168.0.0/24)

    Meu squid ta funfando legal enquanto so direciono as conexoes da porta 80 para ele, so que dessa forma os relatorios sao gerados somente com o IP do MK, porém quando faço a regra de masquerade apontando todas as conexoes para o Proxy

    /ip firewall nat add action=masquerade chain=srcnat comment="masquerade para servidor proxy" disabled=no out-interface=link src-address=172.16.200.2

    perco conexao com a internet.

    Se alguém poder dar uma luz ai... obrigado!

  2. Ae pessoal, resolvido, uma solução tao simples, era somente marcar a interface de saída, sem o IP do proxy.

    /ip firewall nat add action=masquerade chain=srcnat comment="masquerade para servidor proxy" disabled=no out-interface=link






Tópicos Similares

  1. squid
    Por rosane no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-05-2006, 18:11
  2. Bridge + Iptables + Squid Remoto
    Por Machado no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-08-2003, 09:04
  3. Squid
    Por mauri no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-06-2002, 20:43
  4. Bloquear sites no squid - urgente
    Por bauer no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-05-2002, 22:53
  5. Squid
    Por luiz_nando no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-05-2002, 19:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L