Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Caros amigos, vou separar o dedicado para porta 80, e o restante para o adsl, vou criar uma regra para que o youtube saia pelo adsl, pergunto: tem como jogar para o adsl os Downloads também?

  2. Faz bastante tempo atrás eu fiz o seguinte:

    Portas 53, 80, 443 no dedicado
    Outras Portas no ADSL

    Tinha instalado um squid nessa mesma máquina e selecionei as extenções .iso .exe .zip .rar .mp3 etc.... pra sair pelo ADSL
    Funcionava.

    se não me engano a regra era tcp_outgoing_address

    Se pretende fazer esse balanceamento de carga por portas, sugiro que utilize as acima como mencionei pois DNS e HTTPS também são muito importante.
    Caso esteja usando mikrotik, selecione com mangle os arquivos grandes (serão os downloads na porta 80) e faça um controle de banda separado ou baixe a prioridade.



  3. Citação Postado originalmente por ijr Ver Post
    Faz bastante tempo atrás eu fiz o seguinte:

    Portas 53, 80, 443 no dedicado
    Outras Portas no ADSL

    Tinha instalado um squid nessa mesma máquina e selecionei as extenções .iso .exe .zip .rar .mp3 etc.... pra sair pelo ADSL
    Funcionava.

    se não me engano a regra era tcp_outgoing_address

    Se pretende fazer esse balanceamento de carga por portas, sugiro que utilize as acima como mencionei pois DNS e HTTPS também são muito importante.
    Caso esteja usando mikrotik, selecione com mangle os arquivos grandes (serão os downloads na porta 80) e faça um controle de banda separado ou baixe a prioridade.

    Gostei da sua logica, pois acho que o balanceamento por portas ainda e o melhor, penso que e desperdício pagar caro em um link dedicado para balancear com adsl no pcc, hoje tenho 15mb dedicado + 35 adsl para atender 220 clientes com mikrotik em uma rede 5.8 com planos de ate 4mb, se eu conseguir tirar o youtube o máximo que puder pelas adress lists e também os downloads grandes, o dedicado vai ser bem aproveitado, vou tentar executar, se eu conseguir vou postar as regras, senão vou postar do mesmo jeito (kkk). Vlw, te agradeço pelas dicas.

  4. Caso alguem se prontifique em postar as regras pra gente, por favor, no meu caso uso mikrotik, mkauth, thunder 7.x e o load.



  5. Alguém sabe me dizer o que ta errado nessa regra, ela ta funcionando, mas notei que a rede ficou lenta, são 25mb dedicados gvt , e 35mb adsl gvt, a rota Google tem os ips do youtube que consegui catalogar, se eu deixar funcionando só o dedicado a navegação fica boa, mas quando o link acaba começa a ficar ruim, mesma coisa o adsl, se eu deixar funcionando só ele, quando acaba o upload ou as conexões simultâneas, a rede fica ruim.



    /ip firewall mangle


    add action=mark-routing chain=prerouting comment="Rota Google" \
    dst-address-list=google new-routing-mark="ips google" passthrough=no \
    src-address=172.16.10.0/24


    /ip route
    add comment="Adrress list Google" distance=1 gateway="PPPoE GVT" \
    routing-mark="ips google"


    add comment="Rota Dedicada" distance=1 gateway=189.59.78.153
    add comment="Rota Gvt Adsl" distance=2 gateway="PPPoE GVT"






Tópicos Similares

  1. Respostas: 2
    Último Post: 28-06-2016, 11:00
  2. Velocidade de navegação e download
    Por labrbomfim no fórum Redes
    Respostas: 18
    Último Post: 13-08-2012, 22:08
  3. Priorizar a navegação ao download
    Por VNInfo no fórum Redes
    Respostas: 12
    Último Post: 23-09-2011, 10:13
  4. Controlar navegação e download
    Por renatokamikaze no fórum Redes
    Respostas: 4
    Último Post: 14-10-2009, 19:52
  5. Respostas: 5
    Último Post: 31-03-2009, 23:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L