Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera, hoje foi a segunda vez que vi este erro que desconecta todas as conexões PPPoe e impede que novas se estabeleçam. Os clientes ficam rediscando o tempo todo mas não conseguem estabelecer conexão PPPoe novamente.
    Tanto na outra vez quanto hoje, reiniciei o servidor Mikrotik e o acesso voltou ao normal, mas me preocupo caso este erro volte a acontecer e eu veja somente depois de muito tempo.

    Alguém já viu este erro?

    No log aparece assim: "could not queue: already have such name (6)"

    Anexei um print também.
    Clique na imagem para uma versão maior

Nome:	         erro-mikrotik.jpg
Visualizações:	219
Tamanho: 	192,1 KB
ID:      	48175

    Desde já, muito obrigado!

  2. Citação Postado originalmente por viniciuschagas Ver Post
    Galera, hoje foi a segunda vez que vi este erro que desconecta todas as conexões PPPoe e impede que novas se estabeleçam. Os clientes ficam rediscando o tempo todo mas não conseguem estabelecer conexão PPPoe novamente.
    Tanto na outra vez quanto hoje, reiniciei o servidor Mikrotik e o acesso voltou ao normal, mas me preocupo caso este erro volte a acontecer e eu veja somente depois de muito tempo.

    Alguém já viu este erro?

    No log aparece assim: "could not queue: already have such name (6)"

    Anexei um print também.
    Clique na imagem para uma versão maior

Nome:	         erro-mikrotik.jpg
Visualizações:	219
Tamanho: 	192,1 KB
ID:      	48175

    Desde já, muito obrigado!
    Boa tarde, Amigo

    Esse erro aparece quando o senhor registra o mesmo nome mais de uma vez, no servidor de autenticação.
    Para evitar, quando for adicionar o cliente na rede, adcione o primeiro e o ultimo nome de cada cliente.



  3. Citação Postado originalmente por cristianoribeiro Ver Post
    Boa tarde, Amigo

    Esse erro aparece quando o senhor registra o mesmo nome mais de uma vez, no servidor de autenticação.
    Para evitar, quando for adicionar o cliente na rede, adcione o primeiro e o ultimo nome de cada cliente.
    Entendi Cristiano, já fazemos isso. O problema é que este erro fica dando para TODOS os clientes e só pára de dar quando a RB é reiniciada...

  4. No meu caso eu uso radius e quando sessasse a comunicação entre radius e mikrotik clientes q tentam acessar não entram na rede.Porem já estive observando problema igual ao seu,tenho um ptp q as vezes ele trava e quando isso acontece os clientes q dependem dele não conseguem conectar mesmo apos o ptp voltar a se restabelecer.Eu tenho q reiniciar os aps do ptp ai sim tudo volta.



  5. Citação Postado originalmente por brunocemeru Ver Post
    No meu caso eu uso radius e quando sessasse a comunicação entre radius e mikrotik clientes q tentam acessar não entram na rede.Porem já estive observando problema igual ao seu,tenho um ptp q as vezes ele trava e quando isso acontece os clientes q dependem dele não conseguem conectar mesmo apos o ptp voltar a se restabelecer.Eu tenho q reiniciar os aps do ptp ai sim tudo volta.
    Entendi!

    Mas, isso me preocupa muito...

    Será que não há uma forma de evitar este problema ou criar um script para, se caso este problema vier a acontecer, este script reiniciará o mikrotik automaticamente (ou reiniciar o serviço responsável)?






Tópicos Similares

  1. Respostas: 14
    Último Post: 31-12-2014, 18:37
  2. Respostas: 21
    Último Post: 17-07-2006, 09:47
  3. Respostas: 0
    Último Post: 16-05-2006, 11:52
  4. squid autentica todas as paginas que abre
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-07-2003, 07:24
  5. Respostas: 7
    Último Post: 17-01-2003, 08:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L