+ Responder ao Tópico



  1. #1

    Padrão HOSTS - Ip hotspot diferente do ip do cliente(Não navega)

    Cenário: RB 1100/Dedicado/Hotspot/Dhcp: on
    Problema: Hotspot(hosts)


    O hotspot no RouterOS "mascara" um ip(to address) que é atrelado ao ip do cliente(adress) e se o ip de hotspot(to address) estiver em ARP atrelado a outro MAC o cliente NÃO navega. Ok


    Acontece que depois de alguns problemas com hotspot, precisei desativar e depois ativa-lo.


    Antes sempre o ip físico era atrelado ao mesmo ip de hotspot
    ex: ip>hosts Adress: 192.168.1.50 To Address: 192.168.1.50


    Mas agora os clientes, depois de logar recebem um ip DIFERENTE em To address e quando esse ip já está reservado para outro cliente eles não navegam.
    ex: ip>hosts Adress: 192.168.1.50 To Address: 192.168.1.65


    Já reiniciei a RB e continua o problema.


    O que fazer?

  2. #2

    Padrão Re: HOSTS - Ip hotspot diferente do ip do cliente(Não navega)

    aqui esta normal, mas um amigo esta com o mesmo problema. também estou procurando solução para ajudar ele. acompanhando!



  3. #3

    Padrão Re: HOSTS - Ip hotspot diferente do ip do cliente(Não navega)

    Isso nao e um problema e sim um erro de configuração de voces mesmo ,, pois mikrotik tem documentação pra tudo ... Mas vo resovler pra voces em 80 % ... Deixar 1 addres por mac e deixa o pool do profile nem none ... Fuiiiii


    Citação Postado originalmente por alexsuarezferreira Ver Post
    aqui esta normal, mas um amigo esta com o mesmo problema. Também estou procurando solução para ajudar ele. Acompanhando!

  4. #4

    Padrão Re: HOSTS - Ip hotspot diferente do ip do cliente(Não navega)

    senhor albert einstein, sabemos que é um erro nosso. obrigado!



  5. #5

    Padrão Re: HOSTS - Ip hotspot diferente do ip do cliente(Não navega)

    Einstein é o cara! Tem o meu curti!!!

  6. #6

    Padrão Re: HOSTS - Ip hotspot diferente do ip do cliente(Não navega)

    faz da seguinte forma.. supondo que vc ja tem uma faixa criada pro hotspot tipo 192.168.10.1/24, ok, vc add mais uma faixa de ip na mesma interface que roda o hotspot (tipo 1.1.1.1/24), depois vai em dhcp-server e cria um server dhcp em cima desta nova rede, em seguinda vai em pool e altera o pool que ta la pra 1.1.1.2-1.1.1.254... ok, e pronto resolvido a bronca..



  7. #7
    Avatar de Djaldair
    Ingresso
    Mar 2012
    Localização
    Matupá - MT
    Posts
    637
    Posts de Blog
    2

    Padrão Re: HOSTS - Ip hotspot diferente do ip do cliente(Não navega)

    Passei por isso, verifiquei tudo na rb, parecia tudo normal, pois começou do nada e não foi alterado nada, apagava os leases e nada, deixava o ip livre no mk-auth e nada, sem querer tive que reiniciar meu servidor que tem o mk-auth, e simplesmente começou a funcionar normalmente. Então se vc utiliza servidor radius pode ser isso, algum conflito pode ter acontecido, pelo menos pra mim resolveu, não sou expert em Mikrotik, pois ainda estou aprendendo, mas pessoas experientes deram um conferi e também não haviam encontrado erro nenhum. Boa sorte.