Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Question Acesso remoto mikrotik por chamge-ip

    Caro Amigos hj eu como de costume estava tentando acessar remotamente meu mikrotik e estava dando erro ,fui verificar e vi que apagina do http://www.changeip.com/ estava modificada e não consegui efetuar o login ,alguem sabe alguma coisa .
    E alguem conhece outro dominio free que funciona no mikrotik

  2. #2

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    Citação Postado originalmente por fagtinti Ver Post
    Caro Amigos hj eu como de costume estava tentando acessar remotamente meu mikrotik e estava dando erro ,fui verificar e vi que a pagina do http://www.changeip.com/ estava modificada e não consegui efetuar o login ,alguem sabe alguma coisa .
    E alguem conhece outro dominio free que funciona no mikrotik
    Estou na mesma situação!
    Simplesmente todos meus free DNS que eu usava com Changeip para acessar rádios e Routerboards pararam de funcionar, e meu login não entra mais.
    Acho que vou ter que procurar outra solução.



  3. #3

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    Bom dia amigos!!!, tb me deparei com o mesmo problema más consegui logar na minha conta colocando o e-mail que cadastrei no ato da criação da conta ea senha, meus ddns estão funcionando más estão com erro, acredito que ainda estão funcionando pq estão com o mesmo ip, acho que com a modificação que o change ip fez em seus servidores terá como consequência mudarmos o script pra rodar nossos ddns, se alguem tiver a solução por ai não deixe de postar!!!, obrigado.

  4. #4

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    Salve Galera tambem ja vinha tendo problemas com o change ip já algum tempo solução ?

    migrei tudo pro no-ip acabarão meus problemas quem tiver afim segue o script para conectar no no-ip

    se ajudei estrelinha pra min

    # No-IP automatic Dynamic DNS update


    # Dados da Conta No-IP
    :local noipuser "usuario cadastrado no noip"
    :local noippass "senha de acesso noip"
    :local noiphost "nomedohost cadastrado que quer acessar"
    :local inetinterface "interface de saida da rb pppoe-out1"


    ####################################################
    # No more changes need


    :global previousIP


    :if ([/interface get $inetinterface value-name=running]) do={
    # Get the current IP on the interface
    :local currentIP [/ip address get [find interface="$inetinterface" disabled=no] address]


    # Strip the net mask off the IP address
    :for i from=( [:len $currentIP] - 1) to=0 do={
    :if ( [ick $currentIP $i] = "/") do={
    :set currentIP [ick $currentIP 0 $i]
    }
    }


    :if ($currentIP != $previousIP) do={
    :log info "No-IP: O IP $currentIP Não é Igual ao IP Anterior sera Feito a Troca"
    :set previousIP $currentIP


    # The update URL. Note the "\3F" is hex for question mark (?). Required since ? is a special character in commands.
    :local url "http://dynupdate.no-ip.com/nic/update\3Fmyip=$currentIP"
    :local noiphostarray
    :set noiphostarray [:toarray $noiphost]
    :foreach host in=$noiphostarray do={
    :log info "No-IP: Sending update for $host"
    /tool fetch url=($url . "&hostname=$host") user=$noipuser password=$noippass mode=http dst-path=("no-ip_ddns_update-" . $host . ".txt")
    :log info "No-IP: O Dominio $host foi Atualizado Para o IP $currentIP"
    }
    } else={
    :log info "No-IP: O IP $previousIP é igual ao IP Anterior Nenhuma Atualização será Necessária"
    }
    } else={
    :log info "No-IP: $inetinterface A Interface não esta funcionadno Portanto não irá Atualizar."
    }



  5. #5

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    este script do NO-IP não funciona na versão 5.xx do mikrotik!!

  6. #6
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    Amigo tem muito material aqui sobre isto


    coloca o nome run DDNS

    #int-DDNS.Info
    /tool dns-update name=dominio ddns address=127.0.0.255 key-name=login dns key="senha dns"



    logo depois disso vc vai em

    Scheduler
    Name: DNS
    Interval: (coloca o tempo que quer meu caso 00:05:00

    On Event: /system script run DDns

    ai a cada 5 minutos o seu mk irá fazer a consulta ddns
    utilize o changeip



  7. #7

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    Minha versão do mikrotik é a 6 sera que alguem tem algum outro meio

  8. #8

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    Citação Postado originalmente por Acronimo Ver Post
    Amigo tem muito material aqui sobre isto


    coloca o nome run DDNS

    #int-DDNS.Info
    /tool dns-update name=dominio ddns address=127.0.0.255 key-name=login dns key="senha dns"



    logo depois disso vc vai em

    Scheduler
    Name: DNS
    Interval: (coloca o tempo que quer meu caso 00:05:00

    On Event: /system script run DDns

    ai a cada 5 minutos o seu mk irá fazer a consulta ddns
    utilize o changeip


    Amigo acho que vc não entendeu o problema .
    O problema não esta no script e sim no login e senha que parou de funcionar neste domingo ,eu nunca tive problema com o chamgeip , é como tive-se excluido minha conta , tentei criar novamente e fala que já existe



  9. #9

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    Para quem lê os e-mails, basta olhar o e-mail que eles enviaram, porem segue ai a copia:


    IMPORTANT REMINDER!

    Our website www.changeip.com is being completely revamped.

    The change will take place on Saturday, September 28, 2013 and will require a website outage estimated to last from 800 to 2000 US EDT or 1200 - Midnight UTC.

    For details, FAQ and updates, please see http://forum.changeip.com/forum/anno...utage-required

    Thank you for your patience! The end result will be a better, faster, more reliable service for all!
    The ChangeIP.com Team!
    -----------------------------------------------------
    ChangeIP.Com Announcements Email List
    For support issues, please email [email protected]

  10. #10
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    Changeip mudou todo o site, e o metodo de autenticação por isso estão com problemas



  11. #11

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    Citação Postado originalmente por RickBrito Ver Post
    Para quem lê os e-mails, basta olhar o e-mail que eles enviaram, porem segue ai a copia:


    IMPORTANT REMINDER!

    Our website www.changeip.com is being completely revamped.

    The change will take place on Saturday, September 28, 2013 and will require a website outage estimated to last from 800 to 2000 US EDT or 1200 - Midnight UTC.

    For details, FAQ and updates, please see http://forum.changeip.com/forum/anno...utage-required

    Thank you for your patience! The end result will be a better, faster, more reliable service for all!

    The ChangeIP.com Team!
    -----------------------------------------------------
    ChangeIP.Com Announcements Email List
    For support issues, please email [email protected]


    Caro Amigo ,infelizmente quando eu comecei quem criou a conta para mim foi um tecnico da linkteck acho que ele usou o e-mail alternaivo dele e eu não recebi esses e-mail

    - - - Atualizado - - -

    Citação Postado originalmente por Acronimo Ver Post
    Changeip mudou todo o site, e o metodo de autenticação por isso estão com problemas
    Mais sera que vai voltar normalmente ou vou ter que criar tudo de novo

  12. #12

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    he mudou agora só esperar alguém criar um script que funcione no novo chargeip ou mudar de ddns ^^



  13. #13

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    Aqui também perdi o acesso,no log do mikrotik da erro e não atualiza mais,torcer pra normalizar.

  14. #14

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    Alguém no fórum não conhece algum domínio que funcione no mikrotik versão superior a 5 .

    Todos agradecem



  15. #15

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    Citação Postado originalmente por fagtinti Ver Post
    Alguém no fórum não conhece algum domínio que funcione no mikrotik versão superior a 5 .

    Todos agradecem
    EU TIVE QUE MUDAR PRA NO-IP, CONSEGUIR UM SCRIPT PRA VERSAO 4, 5 E 6, ATE CONSEGUIR ARRUMAR O SCRITP DO CHANGEIP QUE FUNCIONE, EU CONSEGUIR LOGAR PELO SITE USANDO MEU E-MAIL E A MESMA SENHA, MEUS DNS TA TUDO LÁ SO NAO CONSIGO ATUALIZAR POR FALTA DO SCRIPT CERTO, ANTES ERA SO LOGIN E SENHA, MAS VOU AGUARDAR O NOVO SCRIPT DO CHANGE IP

    PRA QUEM QUISER USAR O NO-IP O SCRIPT ESTA LOGO AI ABAIXO:

    ##############Script Settings##################


    :local NOIPUser "[email protected]"
    :local NOIPPass "SENHA"
    :local WANInter "INTERFACE_DO_LINK"


    ###############################################


    :local NOIPDomain "SEUDOMINIO.no-ip.xxx"


    :local IpCurrent [/ip address get [find interface=$WANInter] address];
    :for i from=( [:len $IpCurrent] - 1) to=0 do={
    :if ( [ick $IpCurrent $i] = "/") do={
    :local NewIP [ick $IpCurrent 0 $i];
    :if ([:resolve $NOIPDomain] != $NewIP) do={
    /tool fetch mode=http user=$NOIPUser password=$NOIPPass url="http://dynupdate.no-ip.com/nic/update\3Fhostname=$NOIPDomain&myip=$NewIP" keep-result=no
    :log info "NO-IP Update: $NOIPDomain - $NewIP"
    }
    }
    }

    E SO FAZER O CADASTRO LÁ NO SITE, E CRIAR OS DOMINIOS.
    POR ENQUANTO E SO ISSO.

  16. #16

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    Citação Postado originalmente por isacloko Ver Post
    EU TIVE QUE MUDAR PRA NO-IP, CONSEGUIR UM SCRIPT PRA VERSAO 4, 5 E 6, ATE CONSEGUIR ARRUMAR O SCRITP DO CHANGEIP QUE FUNCIONE, EU CONSEGUIR LOGAR PELO SITE USANDO MEU E-MAIL E A MESMA SENHA, MEUS DNS TA TUDO LÁ SO NAO CONSIGO ATUALIZAR POR FALTA DO SCRIPT CERTO, ANTES ERA SO LOGIN E SENHA, MAS VOU AGUARDAR O NOVO SCRIPT DO CHANGE IP

    PRA QUEM QUISER USAR O NO-IP O SCRIPT ESTA LOGO AI ABAIXO:

    ##############Script Settings##################


    :local NOIPUser "[email protected]"
    :local NOIPPass "SENHA"
    :local WANInter "INTERFACE_DO_LINK"


    ###############################################


    :local NOIPDomain "SEUDOMINIO.no-ip.xxx"


    :local IpCurrent [/ip address get [find interface=$WANInter] address];
    :for i from=( [:len $IpCurrent] - 1) to=0 do={
    :if ( [ick $IpCurrent $i] = "/") do={
    :local NewIP [ick $IpCurrent 0 $i];
    :if ([:resolve $NOIPDomain] != $NewIP) do={
    /tool fetch mode=http user=$NOIPUser password=$NOIPPass url="http://dynupdate.no-ip.com/nic/update\3Fhostname=$NOIPDomain&myip=$NewIP" keep-result=no
    :log info "NO-IP Update: $NOIPDomain - $NewIP"
    }
    }
    }

    E SO FAZER O CADASTRO LÁ NO SITE, E CRIAR OS DOMINIOS.
    POR ENQUANTO E SO ISSO.


    Como o amigo isacloko disse ontem eu consegui tambem acessar meu login e senha e meus dominios estava todos lá só ainda não esta funcionando ,creio por causa da mudança feita teremos que esperar o script novo que funcione corretamente.
    Se algum conseguir nos avise.



  17. #17

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    exatamente houve uma modificação no site do chargeip mudou tudo na verdade
    a conta de todo mundo foi migrada para o novo site o problema he o scrip antigo nao
    loga mais aparece falha ao tentar se conectar
    o que falta he alguem que manja de script criar um novo que funcione

  18. #18

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    também to com esse problema aki por causa do changeip.



  19. #19

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    Maldito change ip!!!, kkkkkkkkkk

  20. #20

    Padrão Re: Acesso remoto mikrotik por chamge-ip

    poxa pessoal até coloquei o script la no mikrotik,

    porém aonde mudar exatamente pois estou com dúvidas em relação a isso.

    :local IpCurrent [/ip address get [find interface=$WANInter] address];:for i from=( [:len $IpCurrent] - 1) to=0 do={
    :if ( [ick $IpCurrent $i] = "/") do={
    :local NewIP [ick $IpCurrent 0 $i];
    :if ([:resolve $NOIPDomain] != $NewIP) do={
    /tool fetch mode=http user=$NOIPUser password=$NOIPPass url="http://dynupdate.no-ip.com/nic/update\3Fhostname=$NOIPDomain&myip=$NewIP" keep-result=no
    :log info "NO-IP Update: $NOIPDomain - $NewIP"
    }
    }
    }