+ Responder ao Tópico



  1. #1

    Padrão Problema de DNS em alguns modelos de roteador.

    Boa tarde pessoal.

    Estou tendo nas últimas semanas problemas com alguns clientes que utilizam roteadores OIW e ProEletronic. Os clientes ligam informando que não têm acesso à internet, porém, verifiquei que quando coloco o DNS fixo diretamente na máquina deles eles navegam normalmente. Pensei que pudesse ser o DNS de nossa rede, porém mesmo colocando o DNS apontado para nossos servidores, eles navegam. Só não navegam quando pegam o DNS do próprio roteador.

    Alguém tem alguma solução para que não precise colocar dns fixo em cada cliente?

    Desde já agradeço.

  2. #2

    Padrão Re: Problema de DNS em alguns modelos de roteador.

    Também tenho sofrido com isto aqui a vários meses, mas comigo acontece também com nano, airgrid, o fato e que uso hotspot, faço cache de dns no meu mikrotik, se o cliente formatar a maquina começa a palhaçada, tem que colocar dns no computador.



  3. #3

    Padrão Re: Problema de DNS em alguns modelos de roteador.

    Bom pessoal tenho o mesmo problema, só que não só com o roteador, mais também com discado, o cliente conecta, mais vou na propriedade do discador e nela não entra a configuração do dns, e geralmente são os mesmos clientes, hoje fiz o cadastro direto no mikrotik e parou, vou testar para saber se é o servidor radius que esta devolvendo ao mikrotik alguma informação corrompida .

  4. #4

    Padrão Re: Problema de DNS em alguns modelos de roteador.

    Eu uso MK-Auth, nunca testei cliente fora dele pra ver. Mas eu não tinha imaginado que aconteceria isto pois o MK-auth so faz a autenticação do cliente.



  5. #5

    Padrão Re: Problema de DNS em alguns modelos de roteador.

    Acontece sim, começou aqui tem umas 3 semanas do nada, hoje eu formatei o servidor atualizei o sistema e restaurei um backup daquele que é enviado automaticamente para o email, pois este vem só o básico dos arquivos, vamos ver como fica, dois dos clientes que coloquei por fora disseram que esta tudo ok desde ontem, um ligou reclamando vou na casa dele para ver se descubro algo de diferente ...

  6. #6

    Padrão Re: Problema de DNS em alguns modelos de roteador.

    muito estranho, vamos ver então ne no que da



  7. #7

    Padrão Re: Problema de DNS em alguns modelos de roteador.

    Aqui ocorre o mesmo problema: cliente liga dizendo que está sem conexão.
    A solução mais rápida era solicitar ao cliente que desligasse o rádio.
    Com o tempo, descobri que o problema era originado pela ausência do processo de dns-proxy (dnrd) no rádio do cliente.
    Criei um script para checar o processo de 10 em 10 min pra resolver.

  8. #8

    Padrão Re: Problema de DNS em alguns modelos de roteador.

    Citação Postado originalmente por marcos do vale Ver Post
    Aqui ocorre o mesmo problema: cliente liga dizendo que está sem conexão.
    A solução mais rápida era solicitar ao cliente que desligasse o rádio.
    Com o tempo, descobri que o problema era originado pela ausência do processo de dns-proxy (dnrd) no rádio do cliente.
    Criei um script para checar o processo de 10 em 10 min pra resolver.
    marcos, mas este recurso seria aquele presente no software da ubnt? qual seria este script?



  9. #9

    Padrão Re: Problema de DNS em alguns modelos de roteador.

    Galera, vocês que estão com problemas, vocês usam cache?? eu uso o THUNDERCACHE, desabilitei ontem as regras de redirecionamento para ele e hoje ninguém reclamou ainda, um amigo meu acordou hoje, foi trabalhar e chegou lá mais de 10 pessoas ligaram com o mesmo problema que eu, usamos o mesmo link, mesmo mk-auth e ele desligou também o THUNDERCACHE, e os clientes navegaram na hora ...

  10. #10

    Padrão Re: Problema de DNS em alguns modelos de roteador.

    Então, meu caso é estranho, pois aqui na cidade eu uso o thunder sim, pro 7.1, pago licença, e mk-auth, mas em outra cidade que também atuo, eu não uso cache algum, e tenho o mesmo problema.



  11. #11

    Padrão Re: Problema de DNS em alguns modelos de roteador.

    Citação Postado originalmente por netuai Ver Post
    Então, meu caso é estranho, pois aqui na cidade eu uso o thunder sim, pro 7.1, pago licença, e mk-auth, mas em outra cidade que também atuo, eu não uso cache algum, e tenho o mesmo problema.

    voce desabilitou as regras de redirecionamento do mangle? o meu só parou depois que desabilitei as regras do mangle, eu antes estava desabilitando as regras somente em IP>ROUTES que desabilitava somente o redirecionamento .

  12. #12

    Padrão Re: Problema de DNS em alguns modelos de roteador.

    já sim, desativei tudo