+ Responder ao Tópico



  1. #1

    Padrão Acesso externo Mkauth+mikrotik+load balance pcc por favor alguem me ajude!!

    Boa tarde a todos, galera já li vários tópicos e já tentei tudo mais não consigo fazer meu hotsite do mkauth funcionar externo passando pelo load pcc de 2 links, minha rede está assim: Dois modems em bridge, conectados a uma Rb 433 fazendo a autenticação ppoe e o load balance pcc, ai a porta saida 192.168.88.1/30 com dhcp que vai para uma rb 450g que faz o hotspot dos clientes recebe o ip 192.168.88.2 que vem da rb433 que faz o load, nessa rb 450g tem uma porta que vai para o mkauth a porta está com o ip 172.31.255.1/30 e o mkauth com o ip 172.31.255.2 mascara: 255.255.255.0 gateway: 172.31.255.1 dns: 8.8.8.8 e 8.8.4.4, e no mkauth eu configurei o servidorchangeip que ficou topplink.25u.com e fiz as regras para redirecionar um dos links e no servidor do hotspot outro redirecionamento mais não funciona oq posso fazer? Obrigado a todos.

  2. #2



  3. #3

    Padrão Re: Acesso externo Mkauth+mikrotik+load balance pcc por favor alguem me ajude!!

    Obrigado por responder, eu entendi essas regras porem fiquem sem saber em relaçao ao ip valido que citaram em negrito abaixo, eu uso internet ads com ip publico nao tenho esse ip valido, o que devo fazer?

    No load balance:


    substitua pelo teus ips

    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO PCC" disabled=no src-address=192.168.1.0/24
    add action=masquerade chain=srcnat comment="MASCARAMENTO REVERSO" disabled=no dst-address=192.168.1.0/24
    add action=dst-nat chain=dstnat comment=WINBOX disabled=no dst-address=teu ip valido dst-port=8292 protocol=tcp to-addresses=192.168.1.60 to-ports=8291
    add action=dst-nat chain=dstnat comment=SITE disabled=no dst-address=teu ip valido dst-port=80 protocol=tcp to-addresses=192.168.1.60 to-ports=80


    No mikrotik que autentica teus clientes:

    add action=dst-nat chain=dstnat comment=SITE disabled=no dst-address=192.168.1.60 dst-port=80 protocol=tcp to-addresses=172.31.255.2 to-ports=80


  4. #4

    Padrão Re: Acesso externo Mkauth+mikrotik+load balance pcc por favor alguem me ajude!!

    Obrigado!!



  5. #5

    Padrão

    Desculpe nao entendi o ips. Meu balance tem o ip 192.168.88.1 meu concentrador tem o ip 192.168.88.2 , e a saida pppoe é 192.168.20.1, meu mk auth é 172.31.255.2.
    Esses ips 192.168.1.0/24 qual dos meus eu deveria colocar ?
    Esse Ip 192.168.1.60 qual dos meus eu deveria colocar ?