+ Responder ao Tópico



  1. É um redirecionamento para a central de assinante.


    action=dst-nat chain=dstnat comment="REDIRECIONAMENTO CENTRAL" \
    disabled=no dst-port=8090 in-interface=!link25mb protocol=tcp to-addresses=\
    192.168.88.3 to-ports=80


    A regra que estou usando é esta acima na balance,
    internamente eu consigo acessar tanto pelo ip 192.168.x.x,
    e também pelo meu ip fixo do link25mb.


    Mas externamente não consigo, e quando desabilito a regra ele não funciona mais no ip do link25 internamente,
    então creio que a regra está funcionando, só falta alguma configuração para o acesso externo.

  2. Citação Postado originalmente por aclmaster Ver Post
    É um redirecionamento para a central de assinante.


    action=dst-nat chain=dstnat comment="REDIRECIONAMENTO CENTRAL" \
    disabled=no dst-port=8090 in-interface=!link25mb protocol=tcp to-addresses=\
    192.168.88.3 to-ports=80


    A regra que estou usando é esta acima na balance,
    internamente eu consigo acessar tanto pelo ip 192.168.x.x,
    e também pelo meu ip fixo do link25mb.


    Mas externamente não consigo, e quando desabilito a regra ele não funciona mais no ip do link25 internamente,
    então creio que a regra está funcionando, só falta alguma configuração para o acesso externo.
    Ta errada essa regra, pois vc não ta aceitando conexões externas, pois esta negando na entrada do seu link, desnarque a caixinha (!), ai sim vc vai receber conexões externas!!



  3. Citação Postado originalmente por rogeriodj Ver Post
    Ta errada essa regra, pois vc não ta aceitando conexões externas, pois esta negando na entrada do seu link, desnarque a caixinha (!), ai sim vc vai receber conexões externas!!
    Se não me engano já tinha testado assim antes, mas testei novamente agora sem o (!) no link e não abriu mesmo.

    A única diferença que notei, é que agora ele começou a gerar mais trafico na regra, mas ainda baixo, quando eu tenho conectar ele gera um trafico de uns 10k, com o (!) marcado ele gerava só uns 2k...

    E agora que deixo sem marcar o (!) no link, ele não acessa mais localmente pelo IP Publico fixo 177.xxx. Somente no 192.xxx

    Em filter rules não tenho que adicionar algum regra para ele?

  4. Citação Postado originalmente por aclmaster Ver Post
    Se não me engano já tinha testado assim antes, mas testei novamente agora sem o (!) no link e não abriu mesmo.

    A única diferença que notei, é que agora ele começou a gerar mais trafico na regra, mas ainda baixo, quando eu tenho conectar ele gera um trafico de uns 10k, com o (!) marcado ele gerava só uns 2k...

    E agora que deixo sem marcar o (!) no link, ele não acessa mais localmente pelo IP Publico fixo 177.xxx. Somente no 192.xxx

    Em filter rules não tenho que adicionar algum regra para ele?
    Isso mesmo amigo, dentro da rede é o ip interno, fora da rede o ip publico!!






Tópicos Similares

  1. Respostas: 4
    Último Post: 02-09-2015, 10:06
  2. Respostas: 4
    Último Post: 24-10-2013, 10:42
  3. Direcionar ip fixo para ip invalido
    Por wireless&cia no fórum Redes
    Respostas: 15
    Último Post: 11-06-2011, 09:32
  4. Repassando Ip publico dinacamente para os clientes
    Por alcimarbezerra no fórum Redes
    Respostas: 26
    Último Post: 23-04-2009, 23:42
  5. Redirecionar cliente rede interna para ip válido.
    Por alexbarzotto no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-04-2008, 10:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L