+ Responder ao Tópico



  1. #1

    Question Usar Radius nos equipamentos Ubiquiti

    Boa tarde galera!

    Comprei um Bullet M2HP para colocar numa antena 2.4 e estou testando ele na bancada.
    Tenho um servidor Myauth com radius habilitado e as RB´s com Mikrotik buscam os MAC´s dos clientes no radius sem problema nenhum.
    Aí configurei o Bullet para também buscar MAC´s no radius, e ele funcionou perfeitamente.

    O problema é que tenho outros Bullet na rede e alguns NanoStation que não estão usando radius e resolvi colocar o radius em todos eles.
    Atualizei todos para a última versão e ativei o radius. Nenhum funcionou. Nem nos outros Bullet 2.4 e nem nos Nanostation 5.8

    Como estão todos com a mesma versão de firmware (a 5.5.6) e todos com a mesma configuração era para todos funcionarem.

    Alguém tem alguma ideia do que pode ser?

  2. #2

    Padrão Re: Usar Radius nos equipamentos Ubiquiti

    Amigo!
    Precisa ver se o Bullet tem rota para seu myauth, se ele estiver atras de NAT nao ira conseguir mesmo, o bullet precisa pingar o seu myauth! Tive esse problema aqui com mk-auth, e o problema era justamente as rotas dos radios ate o mk-auth!
    Testa isso..
    vlw



  3. #3

    Padrão Re: Usar Radius nos equipamentos Ubiquiti

    O Bullet que funcionou tem rota para o myauth sim, e o que não funcionou também tem. Inclusive nos nanostation que não funcionou também tem rota. E, como disse, atualizei todos com a última versão.

    Mas valeu aí.

  4. #4

    Padrão Re: Usar Radius nos equipamentos Ubiquiti

    Citação Postado originalmente por Carlos Picioli Ver Post
    O Bullet que funcionou tem rota para o myauth sim, e o que não funcionou também tem. Inclusive nos nanostation que não funcionou também tem rota. E, como disse, atualizei todos com a última versão.

    Mas valeu aí.
    So a linha M da ubnt que tem essa opção!!
    Outra coisa, tanto o myauth quanto os equipamentos da sua rede, tem de pingar entre eles!!



  5. #5

    Padrão Re: Usar Radius nos equipamentos Ubiquiti

    Citação Postado originalmente por rogeriodj Ver Post
    So a linha M da ubnt que tem essa opção!!
    Outra coisa, tanto o myauth quanto os equipamentos da sua rede, tem de pingar entre eles!!
    Sim, são todos da linha M e todos se pingam entre si. Hoje vou fazer mais testes pra tentar descobrir o que está acontecendo.