+ Responder ao Tópico



  1. Bom Dia a Todos

    Esse é Meu primeiro post, e desde ja peço desculpa por qualquer coisa.
    Como ja me beneficiel com muito material deste forum, hoje resolvi ajudar.
    Quero deixar bem claro que não sou nem um expert em rede, cache, mikrotik, etc
    mas passei varios dias sem durmir tentando configurar Mikrotik 5x Hotspot + Speedr 0.9.0 Paralelo
    até que conseguir, e vou deixar aqui umas dicas para quem não esta conseguido.
    Quem quiser melhorar as regras podem ficar avontade.
    Vamos lá

    TOPOLOGIA DA REDE

    Clique na imagem para uma versão maior

Nome:	         TOPOLOGIA DA REDE.jpg
Visualizações:	265
Tamanho: 	37,9 KB
ID:      	48971

    ENDEREÇOS
    SPEEDR:
    IP:-----------------------192.168.9.2
    MASCARA DE REDE:--255.255.255.252
    ROTA PADRÃO--------192.168.9.1
    SERVIDOR DNS--------192.168.10.1

    MIKROTIK
    IP CLIENTE------------192.168.10.1/24
    IP SPEEDR CACHE----192.168.9.1/30

    Supondo que o speed ja estese instalado e rodando, e o mikrotik, tbm incuindo hotspot.

    REGRAS MIKROTIK PARA CACHE

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="dst-nat [192.168.9.2 tcp.dst=3128]" \
    disabled=no dst-port=80 protocol=tcp src-address=!192.168.9.2 \
    to-addresses=192.168.9.2 to-ports=3128
    add action=masquerade chain=srcnat comment="Masquerade intranet" disabled=no \
    dst-address=!192.168.9.2 src-address-list=intranet
    add action=masquerade chain=srcnat comment="Masquerade speedr" disabled=no \
    dst-address-list=!intranet src-address=192.168.9.2




    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="if addrlist = speedr-redirct -> mark connection [connmarkspeedr-redirect]" disabled=no \
    dst-address-list=!intranet dst-port=80 new-connection-mark=\
    connmarkspeedr-redirect passthrough=no protocol=tcp src-address-list=\
    speedr-redirect
    add action=mark-packet chain=prerouting comment=\
    "dscp->12) => [packet_speedr_HIT]" disabled=no dscp=12 new-packet-mark=\
    packet_speedr_HIT passthrough=no
    add action=mark-packet chain=prerouting comment=\
    "dscp->10 => [packet_speedr_HIT]" disabled=no dscp=10 new-packet-mark=\
    packet_speedr_HIT passthrough=no
    add action=mark-packet chain=prerouting comment=\
    "dscp->48 => [packet_speedr_HIT]" disabled=yes dscp=48 new-packet-mark=\
    packet_speedr_HIT passthrough=no


    /ip firewall address-list
    add address=192.168.9.0/30 disabled=no list=intranet
    add address=192.168.9.0/30 comment="Regra webcache" disabled=no list=\
    speedr-redirect


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=8M \
    max-limit=8M name="webcache HIT" packet-mark=packet_speedr_HIT parent=\
    global-out priority=8 queue=default

    OBS: Para finalizar, tem que desabilitar o "Masquerade" do Hotspot em: ip>firewall>nat
    e desabilitar o proxy transparente do hotspot em: ip>hotspot>user profile>profile
    no speedr em controle de acesso, coloque o ip da rede do cliente. No meu caso 192.168.10.0/24

    é isso ai pessoal.
    se ajudou comenta. vlw
    Última edição por fabriciodelima; 08-11-2013 às 00:43.






Tópicos Similares

  1. Ajuda - Configuração Mikrotik Hotspot
    Por luifersan no fórum Redes
    Respostas: 8
    Último Post: 16-04-2015, 08:20
  2. configuração mikrotik rb750 pppoe+hotspot
    Por Alexsandro no fórum Redes
    Respostas: 1
    Último Post: 19-02-2014, 15:01
  3. Mikrotik hotspot + speedr ( help )
    Por ramondf no fórum Servidores de Rede
    Respostas: 10
    Último Post: 04-04-2013, 00:28
  4. Configuracao Mikrotik
    Por hyperpotato no fórum Redes
    Respostas: 2
    Último Post: 17-05-2007, 22:02
  5. Respostas: 12
    Último Post: 18-08-2006, 10:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L