Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, é o seguinte, tenho a seguinte estrutura:

    Modems (Bridge) > LoadBalance (RB) > Servidor (RB) > Rocket (Bridge) > Nanostation Loco (Router).

    Tenho cliente com problema com Playstation 3, alguns jogos rodam normal, outros dão problema de queda da sala de bate-papo ou outros erros estranhos.

    Depois de várias tentativas, não consegui solução, mas acontece um comportamento estranho ao desbloquear as portas na RB do Load Balance, se eu fizer isso, o Playstation da falha de conexão na PSN (Playstation Network), é só desabilitar as regras de redirecionamento das portas na RB do Load, q tudo volta normal, mas a situação é a seguinte, com todas portas necessárias desbloqueadas, inclusive na Nanostation, colocando o IP do Playstation na DMZ da Nano (ligando cabo de rede direto na porta eth do console), não vejo tráfego algum na RB de controle, só na RB do LoadBalance e o PS3 simplesmente não conecta na rede da Sony.

    Eu queria desbloquear essas portas pra ver se resolve os problemas de desconexões. E aproveitando, se eu desbloquear praticamente todas as portas na RB do LoadBalance para o IP da RB de controle, portas 21 - 65000, todos clientes perdem acesso à internet. Por que??

    Obrigado!

  2. Amigo isso é uma coisa q até hj eu sofro,p vc ter uma ideia uso link dedicado e ate hj não consegui liberar portas da live para todos os aparelhos da minha rede.Só consigo liberar se eu der um ip válido para cada aparelho,ai não dá.Mas como as solicitações são poucas desisti de implantar desbloqueio das portas da live e psn.
    Acompanharei o tópico.



  3. Tente marcar os pacotes que vem do cliente e faça um pre-routing forçando a sair sempre pelo mesmo link... se tu usa LB pode ser isso.

  4. Que "animador"!! É complicado... pq complicam tanto com jogos, nunca vi uma coisinha pra dar tanto problema com rede do que jogos! Os viciados ficam loucos! Já perdi um cliente pq o jogo dele lá não teve cristo que fizesse funcionar, só funciona conectado direto no modem e com as portas desbloqueadas.

    Citação Postado originalmente por achiodi Ver Post
    Tente marcar os pacotes que vem do cliente e faça um pre-routing forçando a sair sempre pelo mesmo link... se tu usa LB pode ser isso.
    Já isolei do LoadBalance uma vez, não resolveu, só dá problema no Gran Turismo, outros jogos vão de boa...



  5. Amigo eu vi aqui no forum algo relacionado ao UPNP para ser habilitado acho que seria uma solução
    mas nao posso te garantir nada , vi esses dias algo no forum da mikrotik .
    Espero não estar disvirtuando o teu post






Tópicos Similares

  1. Respostas: 1
    Último Post: 01-03-2012, 10:37
  2. Problema no redirecionamento de portas.
    Por joaombaltar no fórum Redes
    Respostas: 0
    Último Post: 18-02-2008, 08:59
  3. Problemas no redirecionamento de porta 80 para 3128 (squid)
    Por bruno_batista no fórum Servidores de Rede
    Respostas: 14
    Último Post: 08-06-2006, 14:18
  4. Problemas no redirecionamento de porta squid
    Por wasley no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-12-2005, 09:30
  5. Problema de Segurança c/ Redirecionamento de Portas via IPT
    Por ParadasMan no fórum Servidores de Rede
    Respostas: 5
    Último Post: 11-11-2005, 08:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L