+ Responder ao Tópico



  1. #1
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Cool Controle de Velocidade no Download

    Boa noite galera, estamos implantando um link de 10mbits para um Hotel e o contratante pediu para deixar a rede aberta a todos os hospedes, já fizemos toda a infra do hotel e estaremos implantando o sinal para os apartamentos onde iremos trabalhar com Mesh, porém o que nosso cliente pediu foi para realizar nas configurações extras foram duas coisa que nunca fiz e já dei uma procurada na rede e não é tão simples assim, são elas:

    Bloquear download de arquivos acima de 10Mb
    Permitir os downloads menores, porém a uma taxa reduzida, pois, ele não quer que tipo se o cara tiver usando um gerenciador do tipo p2p ele consiga burlar a primeira regra...

    Alguém ai tem uma ideia ou já usa algo parecido que possa compartilhar?

  2. #2

    Padrão Re: Controle de Velocidade no Download

    Citação Postado originalmente por paullsoftware Ver Post
    Boa noite galera, estamos implantando um link de 10mbits para um Hotel e o contratante pediu para deixar a rede aberta a todos os hospedes, já fizemos toda a infra do hotel e estaremos implantando o sinal para os apartamentos onde iremos trabalhar com Mesh, porém o que nosso cliente pediu foi para realizar nas configurações extras foram duas coisa que nunca fiz e já dei uma procurada na rede e não é tão simples assim, são elas:

    Bloquear download de arquivos acima de 10Mb
    Permitir os downloads menores, porém a uma taxa reduzida, pois, ele não quer que tipo se o cara tiver usando um gerenciador do tipo p2p ele consiga burlar a primeira regra...

    Alguém ai tem uma ideia ou já usa algo parecido que possa compartilhar?
    Paul,

    Posta ai os equipamentos que você está usando, sem saber o que você tem na mão fica difícil ajudar.



  3. #3
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Controle de Velocidade no Download

    Citação Postado originalmente por felipeandrade55 Ver Post
    Paul,

    Posta ai os equipamentos que você está usando, sem saber o que você tem na mão fica difícil ajudar.
    Opa, desculpa...

    Quero fazer isso numa RB450g estou usando hotspot para o acesso aberto dos hospedes...

  4. #4

    Padrão Re: Controle de Velocidade no Download

    Muito tranquilo, marque os downloads acima de 10m e de a eles uma velocidade diferente, tipo:
    Até 9,9Mb ele vai de 2mb, acima disso ele vai de 512k.



  5. #5
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Wink Re: Controle de Velocidade no Download

    Citação Postado originalmente por int21 Ver Post
    Muito tranquilo, marque os downloads acima de 10m e de a eles uma velocidade diferente, tipo:
    Até 9,9Mb ele vai de 2mb, acima disso ele vai de 512k.
    Ex a questão!!! a teoria eu sei, o problema é como se aplica na pratica

  6. #6

    Padrão Re: Controle de Velocidade no Download

    a ideia é essa:

    /ip firewall mangle
    add action=mark-packet chain=forward connection-bytes=1-1000000 new-packet-mark=0-10mb passthrough=yes
    add action=mark-packet chain=forward connection-bytes=1000000-0 new-packet-mark=10-inf-mb passthrough=yes
    /queue tree
    add name=0-10mb packet-mark=0-10mb priority=5
    add name=10-acima priority=4 add name=10_infinito_Mbyte packet-mark=10-inf-mb priority=8

    ai vc coloca as suas velocidades conforme sua necessidade



  7. #7
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Thumbs up Re: Controle de Velocidade no Download

    Citação Postado originalmente por int21 Ver Post
    a ideia é essa:

    /ip firewall mangle
    add action=mark-packet chain=forward connection-bytes=1-1000000 new-packet-mark=0-10mb passthrough=yes
    add action=mark-packet chain=forward connection-bytes=1000000-0 new-packet-mark=10-inf-mb passthrough=yes
    /queue tree
    add name=0-10mb packet-mark=0-10mb priority=5
    add name=10-acima priority=4 add name=10_infinito_Mbyte packet-mark=10-inf-mb priority=8

    ai vc coloca as suas velocidades conforme sua necessidade
    Valeu, vou testar em bancada e depois vou acessar a RB do hotel lá pra fazer as marcações, muito obrigado