+ Responder ao Tópico



  1. Boa tarde, depois de pesquisar bastante, vou recorrer aos demais para pedir ajuda. Tenho usado Debian como servidor pppoe em grandes bridges, porém isso esta ficando cada vez pior, li bastante sobre usar OSPF, não gostei muito, e acabei descobrindo em alguns foruns administradores de redes usando vlans e quero trocar alguns clientes para essa estrutura. Em laboratório criei um servidor PPPoE e configurei duas vlans (id 1000 e id 1001) no servidor e claro, coloquei o daemon rodando em cima das duas vlans. O problema ocorre agora, fechei as vlans do lado de 2 mikrotiks (uma em cada mikrotik), fiz teste de ping e até mesmo coloquei pppoe-client em cada vlan e funciona, mas quando tento colocar qualquer uma dessas vlans em uma bridge para fornecer PPPoE para frente não funciona. O propósito de cada mikrotik desses seria em cada PoP ter a vlan com o servidor de PPPoE e fazer uma bridge entre a interface Wireless AP que atende os clientes e a vlan que esta estabelecida com o servidor PPPoE. Mais ou menos assim:

    --> PPPoE Server --> Vlan 1000 <--> (grande bridge com pops) <--> Vlan 1000 Mikrotik ("br-pppoe" = vlan-1000 + wifi clientes) -->

  2. Caro amigo, PPPoE nao roda em sobre vlan. Ele precisa estar na interface de acesso ao cliente. Ou usa bridge, ou eoip ou parte pra algo mais profi como uma vpls.



  3. Bom dia, qual o problema com pppoe-server sobre vlan ?

  4. Estou com o mesmo problema do amigo aí no tópico acima, pelo tempo do post já teve ter resolvido.

    poderia me dar uma ajuda ?



  5. roda sim, uso aqui e roda, o que eu não consegui fazer rodar ainda e colocar varias vlans em uma bridge e colocar a bridge na interface do pppoe server ... isso ainda não deu certo ... mas vc pode fazer 10 vlans e criar 10 pppoe servers .. q funciona perfeitamente bem ...

  6. Cara o tipo da pergunta inútil a anterior. Não ajuda em nada!

    Para resolver o problema de colocar dentro de uma bridge a Vlan + Alguma Interface, foi só alterar o Valor do atributo Horizon. Não me lembro exatamente quais os valores, mais é ali o galho.

    P.S.: Vamos procurar ajudar, e não criar mais confusão com perguntas desprezíveis!



  7. pessoal também vestou com o mesmo problema, criei uma vlan com id 100 na rb 1100, na interface da entrada do link, e coloquei essa vlan id 100 como bridge da interface pppoe da RB, onde e controlada pelo MK-auth, essa vlan se conecta, em uma rb 750 que e usada como PTP, que tem visada pra outras localidades, nessa rb criei outra vlan com id 100 na interface, transmissão do link, e fiz uma bridge dela com a porta 4 da rb, porem a mesma na autentica, alguém pode me dizer unde esta o erro?

  8. Cara a VLAN não é feita na interface onde recebe o link, faz a VLAN na interface LAN, e cria um pppoe na interface VLAN que criou. Na outra ponta faz a VLAN com o mesmo ID na interface do PTP, cria uma BRIDGE e coloca essa VLAN dentro, pronto agora qualquer interface da rb, exceto a que recebe a VLAN pode ser colocada dentro da bridge que vai autenticar os clientes que chegam nela.

    P.S.: gente tanto VLAN quanto pppoe funcionam em camada 2!

    Enviado via XT1563 usando UnderLinux App



  9. Mais se a interface que recebe o link e a interface que liga minha torre ao ptp e a única interface que tem conexão com torre do ptp

    Enviado via GT-I9500 usando UnderLinux App

  10. Clique na imagem para uma versão maior

Nome:	         esquema02.jpg
Visualizações:	162
Tamanho: 	74,9 KB
ID:      	64454



  11. Posso estar errado no meu entendimento, mas parece que você não quer "misturar" a VLAN na rede onde já tem o pppoe, se for isso, não recomendo, o bom é tratar o teu link sem passar ele diretamente dentro de sua rede, existem técnicas para colocar IP válido para dentro da rede, se for esse o caso, mas nunca será uma boa ideia passar o link puro para dentro da rede, é a minha opinião.

    Enviado via XT1563 usando UnderLinux App

  12. Clique na imagem para uma versão maior

Nome:	         Esquema Vlan.png
Visualizações:	90
Tamanho: 	6,3 KB
ID:      	64613
    Boa tarde pessoal, gostaria de perguntar para alguém mais entendido em vlan se existe a possibilidade de fechar a vlan 1000 e 1001 do router1 para o router3 sem colocar a Eth1 e Eth8 do router2 em uma bridge. Lembrando que os três routers são Mikrotik. Obrigado.



  13. Tem sim mano! Faz o seguinte, R01 --> (eth1 [vlan1000 e vlan1001]) <--> (eth1 [vlan1000 e vlan1001]) R02 (eth8 [vlan1000 e vlan1001]) <--> R03 (eth3 [vlan1000 e vlan1001]).

    Feito isso vai no R02 e cria duas bridges, por ex, brv1000 e brv1001, aí na brv1000 coloca as duas vlans com ID 1000, e na brv1001 coloca as duas vlans com ID 1001, tenta mudar os nomes das interfaces, só mantem o ID para poder comunicar, se por acaso não funcionar avise aew!

  14. Vou testar e posto o resultado, obrigado.

  15. Citação Postado originalmente por ab5x2 Ver Post
    Eu estou disposto a ajudar, minha pergunta não foi nem um pouco desprezível.

    Enfim, precisando estou aqui! Se sabem demais, só me provem como que um servidor PPPoE não funciona sobre VLAN!

    Cada uma...
    Arthur peço desculpa pra você, me comportei de modo rude e eu mesmo fui desprezível. Sei que este não é o intuito do fórum e que posso ter te ofendido, por isso, publicamente, peço desculpas.

    Enviado via XT1563 usando UnderLinux App

  16. Me ensinar, quero fazer isso aqui.
    Se puder postar fico grato..

  17. Citação Postado originalmente por tacioferreira Ver Post
    Me ensinar, quero fazer isso aqui.
    Se puder postar fico grato..
    Explique melhor.






Tópicos Similares

  1. PPPOE-server + Radius Conectiva - urgente
    Por aljaab no fórum Servidores de Rede
    Respostas: 8
    Último Post: 21-09-2005, 09:27
  2. Como Autenticar num Servidor Radius através do PPPoe Server?
    Por caio herdy no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-08-2005, 08:58
  3. PPPOE sobre somente 1 bridge
    Por ondasbr1 no fórum Redes
    Respostas: 0
    Último Post: 09-05-2005, 13:35
  4. PPPoE-server
    Por ptadeu no fórum Redes
    Respostas: 5
    Último Post: 07-01-2005, 08:51
  5. PPPoE server e Mac Address da origem
    Por Goni no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-10-2004, 08:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L