Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão como bloquear o BAIDU PC FASTER?

    Alguém tem as regras para bloquear esse software? As vezes o cliente reclama que a net está lenta, e quando chega na casa do cliente, é este maldito programa consumindo a banda.

  2. #2

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Também gostaria de saber pq o que o maximo que fiz aqui foi um redirecionamento para outro site usando o thundercache.



  3. #3

    Padrão Re: como bloquear o BAIDU PC FASTER?

    da um drop nele em /ip firewall filter diretamente no site dele. Fiz isso com o bendito do psafe e tem resolvido

  4. #4

    Padrão Re: como bloquear o BAIDU PC FASTER?

    tem como vc colocar as regras



  5. #5
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por robertopc95 Ver Post
    tem como vc colocar as regras

    Amigo segue as regras

    /ip firewall filter add chain=output dst-address=180.76.2.25 action=drop comment=BAIDU
    /ip firewall filter add chain=output dst-address=220.181.111.86 action=drop
    /ip firewall filter add chain=output dst-address=46.28.209.15 action=drop comment=PC-PERFORMER-DRIVER-SCANNER
    /ip firewall filter add chain=output dst-address=96.45.82.5 action=drop
    /ip firewall filter add chain=output dst-address=208.94.116.112 action=drop comment=DEALPLY
    /ip firewall filter add chain=output dst-address=66.77.197.179 action=drop comment=DELTA-TOOL-BAR
    /ip firewall filter add chain=output dst-address=69.28.58.74 action=drop comment=22FIND
    /ip firewall filter add chain=output dst-address=95.130.75.74 action=drop comment=IMINENT
    /ip firewall filter add chain=output dst-address=50.23.103.20 action=drop comment=FUNMOODS
    /ip firewall filter add chain=output dst-address=173.255.138.100 action=drop
    /ip firewall filter add chain=output dst-address=174.37.174.84 action=drop
    /ip firewall filter add chain=output dst-address=174.127.102.228 action=drop
    /ip firewall filter add chain=output dst-address=66.235.120.127 action=drop comment=ASK-TOOL-BAR



  6. #6

    Padrão Re: como bloquear o BAIDU PC FASTER?

    amigo como faço para aplicar estas regras no Mikrotik?



  7. #7
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por Basetecnologia Ver Post
    amigo como faço para aplicar estas regras no Mikrotik?
    CRTL+C CRTL+V


    terminal

  8. #8

    Padrão Re: como bloquear o BAIDU PC FASTER?

    copiei as regras so que quando deixei o chain em uotput e input nao estava aparecendo nenhum pacote dropado quando coloquei em forward ai sim começou dropar os pacotes! posso deixar desse jeito? pq sera que nao estava dropando os pacotes na saida?



  9. #9
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por ramoncaldeira Ver Post
    copiei as regras so que quando deixei o chain em uotput e input nao estava aparecendo nenhum pacote dropado quando coloquei em forward ai sim começou dropar os pacotes! posso deixar desse jeito? pq sera que nao estava dropando os pacotes na saida?
    veja

    Clique na imagem para uma versão maior

Nome:	         IMG_17122013_104157.jpg
Visualizações:	493
Tamanho: 	203,0 KB
ID:      	49522

    - - - Atualizado - - -

    Citação Postado originalmente por ramoncaldeira Ver Post
    copiei as regras so que quando deixei o chain em uotput e input nao estava aparecendo nenhum pacote dropado quando coloquei em forward ai sim começou dropar os pacotes! posso deixar desse jeito? pq sera que nao estava dropando os pacotes na saida?
    veja

    Clique na imagem para uma versão maior

Nome:	         1382412658-figura-firewall.jpg
Visualizações:	403
Tamanho: 	161,4 KB
ID:      	49523

  10. #10

    Padrão Re: como bloquear o BAIDU PC FASTER?

    [QUOTE=Acronimo;691469]veja

    Clique na imagem para uma versão maior

Nome:	         IMG_17122013_104157.jpg
Visualizações:	493
Tamanho: 	203,0 KB
ID:      	49522

    - - - Atualizado - - -



    veja

    Clique na imagem para uma versão maior

Nome:	         1382412658-figura-firewall.jpg
Visualizações:	403
Tamanho: 	161,4 KB
ID:      	49523[/QU OTE]

    forward



  11. #11

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por Marco0 Ver Post
    Alguém tem as regras para bloquear esse software? As vezes o cliente reclama que a net está lenta, e quando chega na casa do cliente, é este maldito programa consumindo a banda.
    ta ai a regra pronta cola em new terminal

    /ip firewall filter add chain=forward dst-address=63.217.158.78 action=drop comment=############################# BLOQUEIO DO BAIDU PC FASTER#############################

    se ajudou clica na estrelinha.

  12. #12

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por isaquebrumel Ver Post
    ta ai a regra pronta cola em new terminal

    /ip firewall filter add chain=forward dst-address=63.217.158.78 action=drop comment=############################# BLOQUEIO DO BAIDU PC FASTER#############################

    se ajudou clica na estrelinha.
    Amigão, onde conseguiu esse IP 63.217.158.78 ? Pela pesquisa que fiz, uma das faixas que pertence ao Baidu é essa: 220.181.0.0/16

    Ou seja, todos os endereços a partir de 220.181.xxx.xxx pertence ao Baidu.

    Abraço.



  13. #13

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Fabiano,
    Aparentemente o "PC Faster" usa servidores fora da hospedagem do site baidu.com. Alias, o site baidu.com nem é tão perigoso, não vale a pena bloquear. Bloqueei essa faixa e não teve nem meio bit de trafego, enquanto bloqueando o ip único que o Isaque citou pipocou duzias de MB dropados).

    Coisa que dá vontade, mas falta coragem, é bloquear a porcaria do Hao123 (63.217.158.76), esse tem muitas vítimas, muitos clientes iriam ficar sem página inicial (E portanto não conseguiriam navegar, não sabem digitar "www").

  14. #14

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por rubem Ver Post
    Fabiano,
    Aparentemente o "PC Faster" usa servidores fora da hospedagem do site baidu.com. Alias, o site baidu.com nem é tão perigoso, não vale a pena bloquear. Bloqueei essa faixa e não teve nem meio bit de trafego, enquanto bloqueando o ip único que o Isaque citou pipocou duzias de MB dropados).

    Coisa que dá vontade, mas falta coragem, é bloquear a porcaria do Hao123 (63.217.158.76), esse tem muitas vítimas, muitos clientes iriam ficar sem página inicial (E portanto não conseguiriam navegar, não sabem digitar "www").


    concordo com vc Rubem.



  15. #15

    Padrão Re: como bloquear o BAIDU PC FASTER?

    galera uso um mikrotik atras de meu servidor de clientes o myauth e neste mikrotik faz o roteamento de um bloco de ip pro myauth . so consigo dropar os pacotes de deixar a regra com chain forward!! tera eficaz neste canal, ou seja, este canal significa tudo que passar pelo mk. o que vc acham?

  16. #16

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por rubem Ver Post
    Fabiano,
    Aparentemente o "PC Faster" usa servidores fora da hospedagem do site baidu.com. Alias, o site baidu.com nem é tão perigoso, não vale a pena bloquear. Bloqueei essa faixa e não teve nem meio bit de trafego, enquanto bloqueando o ip único que o Isaque citou pipocou duzias de MB dropados).

    Coisa que dá vontade, mas falta coragem, é bloquear a porcaria do Hao123 (63.217.158.76), esse tem muitas vítimas, muitos clientes iriam ficar sem página inicial (E portanto não conseguiriam navegar, não sabem digitar "www").
    Olá rubem, deve ser isso mesmo. PC Faster ou baidu sei lá deve usar outros servidores porque pesquisando no Whois, o IP 63.217.158.78 retorna um registro que não tem nada haver c/ baidu, veja no link: http://lacnic.net/cgi-bin/lacnic/whois?lg=EN

    Abraço.



  17. #17

    Padrão Re: como bloquear o BAIDU PC FASTER?

    E logo depois que escreví notei que o Hao123, que tem versão em PT_BR, está num IP bem do lado do Baidu.com, se vê que essas desgraças sempre andam juntas. Agora estou bloqueando todo o range 63.217.158.x
    (Especialmente porque procurando no historico do MK achei algumas tentativas de acesso de IP's 63.217.x.x, sei lá o que os chineses tem contra usuario brasileiro)

  18. #18

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por rubem Ver Post
    E logo depois que escreví notei que o Hao123, que tem versão em PT_BR, está num IP bem do lado do Baidu.com, se vê que essas desgraças sempre andam juntas. Agora estou bloqueando todo o range 63.217.158.x
    (Especialmente porque procurando no historico do MK achei algumas tentativas de acesso de IP's 63.217.x.x, sei lá o que os chineses tem contra usuario brasileiro)
    63.217.158.0/24 assim bloqueia toda a range 63.217.158.0 até 63.217.158.255 é isso mesmo ?

    Abraço.



  19. #19

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Isso, o /24 bloqueia os 256 IP's seguintes, ou seja, 0 a 255 (Zero é endereço, por isso 255+1=256).
    /16 bloqueia os 65 MIL IP's seguintes, ou seja, de 0.0 a 255.255.

    Tanto endereço na web, bloquear 256 IP's é tranquilo, mas bloquear 65 MIL já tem grandes chances de afetar algo que algum cliente queria intencionalmente acessar, eu que não arrisco em usar /16.

    Isso se chama CIDR, pra não ter que ficar decorando, tem pra Android o "Subnet supernet Calculator", se eu quisesse bloquear digamos só uns 15 IP's por perto do 63.217.158.76, calculando nele descubro com que com 63.217.158.71/28 bloqueio do .71 até o .86, ou seja, 16 IP's, pra ter menos chance de afetar IP "inocente" poderia usar um /29 e bloquear só 8 IP's (71 a 78), por aí vai. Só lembra sempre que o zero conta, um 70/24 bloquearia do 70 a 77, 8 IP's, muita gente contaria com o bloqueio do 70 a 78 (Que são 9 IP's).

  20. #20

    Padrão Re: como bloquear o BAIDU PC FASTER?

    Citação Postado originalmente por rubem Ver Post
    Isso, o /24 bloqueia os 256 IP's seguintes, ou seja, 0 a 255 (Zero é endereço, por isso 255+1=256).
    /16 bloqueia os 65 MIL IP's seguintes, ou seja, de 0.0 a 255.255.

    Tanto endereço na web, bloquear 256 IP's é tranquilo, mas bloquear 65 MIL já tem grandes chances de afetar algo que algum cliente queria intencionalmente acessar, eu que não arrisco em usar /16.

    Isso se chama CIDR, pra não ter que ficar decorando, tem pra Android o "Subnet supernet Calculator", se eu quisesse bloquear digamos só uns 15 IP's por perto do 63.217.158.76, calculando nele descubro com que com 63.217.158.71/28 bloqueio do .71 até o .86, ou seja, 16 IP's, pra ter menos chance de afetar IP "inocente" poderia usar um /29 e bloquear só 8 IP's (71 a 78), por aí vai. Só lembra sempre que o zero conta, um 70/24 bloquearia do 70 a 77, 8 IP's, muita gente contaria com o bloqueio do 70 a 78 (Que são 9 IP's).
    Ok rubem, entendi. Você teria os tais IPs do baidu e desses formosos Toolbar da vida.

    Abraço.