+ Responder ao Tópico



  1. Bom Dia Galera... já li alguns tópicos aki no forum sobre isso, tentei fazer mas infelismente nao consegui...

    Tenho um Link com pppoe, servidor cache.. tudo funcionando certo, porem estou implantando outro link, e quero selecionar alguns clientes para ele.

    Nao kero fazer load balance.

    Meu problema é o seguinte, faco marcacao de rotas no firewall, tipo rede 50.50.0.1/24 marca como link2.

    e nas routes seleciono a marcacao e coloco no gateway, em tese era pra funcionar, testei em bancada e funcionou, porem quando ativo no provedor, para tudo... inclusive o link que esta funcionando.

    OBS: marquei os 2 link e tbm criei rotas para ambos. mas nao funciona.

    ABracaoooo

  2. Vamos levar em consideração que os IPs de saídas e o nateamento você fez tranquilo, então faz as marcações das rotas, uso aqui e funciona tranquilo...

    Ip>>Firewall>>Mangle new
    Cria a marcação das rotas
    Clique na imagem para uma versão maior

Nome:	         prerouting.png
Visualizações:	65
Tamanho: 	8,7 KB
ID:      	49535Clique na imagem para uma versão maior

Nome:	         cria_lista_para_a_ser_marcada.png
Visualizações:	67
Tamanho: 	11,0 KB
ID:      	49531Clique na imagem para uma versão maior

Nome:	         marca_a_rota_do_link.png
Visualizações:	65
Tamanho: 	5,9 KB
ID:      	49533
    Ip>Firewall>Address List
    Seleciona a Lista marcada e informa o IP que sai pela determinada lista
    Clique na imagem para uma versão maior

Nome:	         define_quem_saira_pelo_link.png
Visualizações:	58
Tamanho: 	7,7 KB
ID:      	49532
    Ip>>Route Informa o IP do Gateway ou interface PPPoE de autenticação
    Clique na imagem para uma versão maior

Nome:	         marca_rota_de_saida.png
Visualizações:	65
Tamanho: 	7,5 KB
ID:      	49534

    espero ter ajudado



  3. oooo cara muito obrigado, estrelinha pra vc..

    Fiz um poko diferrente mas funfo de boa, meu problema era q tava colocando a conexao na out interface, e tava pauliando tudo aki..

    Agora deu certo, já ta rodando. Show de bola..

    Isso consome muito processamento?

    Abracao valeu mesmo

  4. Bem menos que o "ballance" propriamente dito!






Tópicos Similares

  1. Respostas: 23
    Último Post: 07-10-2017, 07:27
  2. Acessar mikrotik pelo winbox pelo ip ou mac?
    Por diegoprofilenet no fórum Redes
    Respostas: 0
    Último Post: 16-02-2015, 23:55
  3. Respostas: 13
    Último Post: 15-09-2014, 18:34
  4. Link dedicado. Quem devo matar para pelo menos conseguir INFORMAÇOES?
    Por fernandondm no fórum Servidores de Rede
    Respostas: 12
    Último Post: 01-02-2011, 23:47
  5. Link usado por quem!??!?!
    Por punisher no fórum Servidores de Rede
    Respostas: 4
    Último Post: 21-05-2003, 00:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L