+ Responder ao Tópico



  1. Pessoal estou com um cenário aqui que não consigo achar a solução.
    RB711GANHD
    seguinte:
    vou falar apenas o final do link para ficar mais fácil de entender
    Nessa RB tenho:

    Um tunel eoip
    Uma bridge
    Uma interface wireless
    Uma interface ethernet

    Sendo bridge entre ethernet e eoip (isso para os clientes autenticar no servidor, até ai tudo OK)

    agora preciso criar uma vlan na ethernet até criei, mais ai vem o problema, quando entro na outra RB que vou fechar essa VLAN não consigo fazer funcionar, até funciona se desativar o tunel eoip ai as vlans se pingam.
    Mais se o tunel tiver ativo não, e não posso tirar o tunel pois é a autenticação dos meus clientes.
    O problema que essa rb tem apenas uma interface ethernet pois se tivesse duas já teria dado certo.
    Será que poderia ser bug do mikrotik estou usando versão 5.19 nessas rbs.

    pessoal poder dar uma dica.

    Att, Wagner Nascimento.
    Última edição por wagnernascimento; 20-12-2013 às 02:05.

  2. da uma lida sobre MTU , e só estiver utilizando ubnt no enlace principamente



  3. Não os enlaces uso apenas mikrotik, UBNT apenas para clientes, essas VLans estão sendo feitas em cima de mikrotik.

  4. Tenho aqui parecido, poderia deixar essa sua rb em bridge com wds pra passar o tunel e as requisições para o servidor ai coloca uma rb750g ou 450 pra autenticar ou redirecionar para o servidor, assim vai ter 5 ether pra trabalhar.



  5. Pessoal consegui resolver o problema, era o que estava imaginando mesmo bug da versão do MK, resolvi atualizar todas as RBS para a versão 6.7 e pronto tudo funcionando perfeitamente.
    Tinha pensado em colocar outra RB mais não estava me conformando dele não funcionar assim, mais agora está tudo certo.

    Valeu pelas dicas.

    At,

    Wagner






Tópicos Similares

  1. Vlan ou EoIP no mikrotik
    Por flon no fórum Redes
    Respostas: 0
    Último Post: 04-05-2009, 16:57
  2. Aviso de Manutenção AP em Bridge Mikrotik
    Por netosdr no fórum Redes
    Respostas: 11
    Último Post: 22-08-2008, 12:19
  3. PPPoe atraves de bridge mikrotik
    Por tecnic no fórum Redes
    Respostas: 9
    Último Post: 14-07-2008, 20:52
  4. Problemas com Bridge Mikrotik
    Por plugnow no fórum Redes
    Respostas: 8
    Último Post: 19-05-2008, 09:13
  5. Respostas: 4
    Último Post: 04-10-2007, 08:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L