+ Responder ao Tópico



  1. #1

    Padrão Problema com DHCP externo

    Olá...
    não consigo bloquear o dhcp de terceiros, já tentei todos os scripts do forum...

    vou detalhar como é minha topologia.

    torre 1....
    recebe o link por bridge e conecta na rb pela ether1.... wireless 2 cartao 2.4 em bridge/ap.... 1 ap 5.8 na ether2 em brige (ap/cliente).... ether3 tem o link pra seunda torre em 5.8 ap/bridge.....

    torre2....
    recebe o link por bridge conecta na rb pela ether1.... 1 ap 5.8 em bridge na ether2(ap/cliente).....

    minha brige interna das rb pegam todas as interfaces....
    os dois ap 5.8 estao com wds e client isolation ativos.
    uso a range

    minha autenticação é hostspot com dhcp ativo.... auto-mac ativo

    meu sistema eh da webmikrotik.com

    aguma idéia?

  2. #2

    Padrão Re: problema com dhcp externo

    Mestre, boa noite!

    Desconheço um método que funciona de acordo com o modelo OSI, não existe como você bloquear dhcp em uma rede toda em bridge, a unica solução para resolver esse problema de acordo com o modelo osi é isolocar o cliente na camada 2 ou seja, VLAN fixa. Existem diversos switch com essa funcionalidade e baratinho (Intelbras e Volt).

    Obs: Porém já houvi falar que algumas pessoas configuram na RB para ficar enviando lease o tempo todos para rede, ai quando o cara plug a dhcp na rede, a lease do servidor estoura e o cliente para de funionar, ai você consegui identificar. Mais eu não sei fazer isso e estou pesquisando a respeito. Mais isso se trata da velha gambi, para tentar contornar o problema.



  3. #3
    Avatar de Djaldair
    Ingresso
    Mar 2012
    Localização
    Matupá - MT
    Posts
    637
    Posts de Blog
    2

    Padrão Re: problema com dhcp externo

    Tenta descobrir o mac do cara, ai vai em ip bindings, add o mac, em server coloca o hotspot e em type coloca blocked. Mas tem uns macetes que vc consegue deixar o cara bloqueado antes de autenticar, mas também n sei fazer. Um cliente q insistia em colocar roteador com dhcp resolvi assim como descrevi.

  4. #4

    Padrão Re: Problema com DHCP

    Citação Postado originalmente por nilmar1105 Ver Post
    ...não consigo bloquear o dhcp de terceiros, já tentei todos os scripts do forum...

    ...aguma idéia?
    Citação Postado originalmente por halves Ver Post
    ...não existe como você bloquear dhcp em uma rede toda em bridge...
    Envio links[1][2][3] com procedimentos de neutralização de servidores DHCP de terceiros. Funciona

    Ao usar a ferramenta de busca, disponível no Portal Under-Linux, atribuindo como parâmetro de pesquisa "dhcdrop", serão retornadas várias mensagens com soluções para a neutralização de servidores DHCP não-autoritativos.

    [1] https://under-linux.org/showthread.p...492#post564492
    [2] https://under-linux.org/showthread.p...223#post659223
    [3] http://daniloegea.wordpress.com/2010...com-o-dhcdrop/



  5. #5

    Padrão Re: problema com dhcp externo

    Regra para bloquear o tráfego dhcp proveniente de um dispositivo 192.168.0.0/16, bloqueia o tráfego de roteador DHCP normal da Linksys ou produtos DLink.


    /interface bridge filter
    add action=log chain=input comment="Block DHCP servers on 192.168.0.0/16" \
    disabled=no dst-address=255.255.255.255/32 ip-protocol=udp log-prefix=\
    "ALERT ROGUE DHCP (BLOCKED)" mac-protocol=ip src-address=192.168.0.0/16 \
    src-port=67-68
    add action=drop chain=input comment="Block DHCP servers on 192.168.0.0/16" \
    disabled=no dst-address=255.255.255.255/32 ip-protocol=udp mac-protocol=\
    ip src-address=192.168.0.0/16 src-port=67-68






    /interface bridge settings
    set use-ip-firewall=yes use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=yes




    Você também deve certificar-se de que o controle de conexão Firewall IP está ligado. Adicione esta regra para seus roteadores de núcleo e pontos de acesso, onde os clientes têm o potencial de conectar dispositivos em contrário.

    fonte: http://wiki.mikrotik.com/wiki/Bridge...g_DHCP_Traffic



  6. #6

    Padrão Re: Problema com DHCP

    Citação Postado originalmente por trober Ver Post
    Envio links[1][2][3] com procedimentos de neutralização de servidores DHCP de terceiros. Funciona

    Ao usar a ferramenta de busca, disponível no Portal Under-Linux, atribuindo como parâmetro de pesquisa "dhcdrop", serão retornadas várias mensagens com soluções para a neutralização de servidores DHCP não-autoritativos.

    [1] https://under-linux.org/showthread.p...492#post564492
    [2] https://under-linux.org/showthread.p...223#post659223
    [3] http://daniloegea.wordpress.com/2010...com-o-dhcdrop/

    olá trober....
    eu achei muito interessante o dhcpdrop, porém, toda a vez que o maldito "dhcp externo" for reiniciado, irá zerar o pool, e com isso terei q efetuar novamente o processo de neutralização...

    o mais intrigante é que eu adicionei regras para "bloquear" dhcp's de terceiros.... e mesmo assim ele passa pelas regras....

    outro detalhe, os ips atribuídos são de varias faixas diferentes... vou postar um print...

    o ip selecionado (em azul) é o atribuido pelo meu dhcp....

    segue um print do filters da minha bridge tbm...

    procurei no google, os ips que aparecem, geralmente é dos EUA da google, alguns sao brasileiros... tenso
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Sem título.jpg
Visualizações:	87
Tamanho: 	115,5 KB
ID:      	49583   Clique na imagem para uma versão maior

Nome:	         Sem título1.jpg
Visualizações:	76
Tamanho: 	69,9 KB
ID:      	49584