+ Responder ao Tópico



  1. Caros amigos,

    Preciso de um esclarecimento.
    Tenho um servidor de Internet Linux/ubunto 11.04, e de um dia para o outro perdemos o acesso (http), só consigo navegar mesmo em sites HTTPS, tipo o under-linux, hotmail entre outros, saliento que não perdi o acesso à internet.

    Esse é o erro que aparece no navegador quando por exemplo tento entrar no site UOL:

    The following error was encountered while trying to retrieve the URL: http://uol.com.br/
    Incapaz de determinar o endereço IP através do nome do host uol.com.br
    O servidor DNS retornou:

    Refused: The name server refuses to perform the specified operation.
    This means that the cache was not able to resolve the hostname presented in the URL. Check if the address is correct.


    *Alguém tem alguma ideia de como consertar isso no meu servidor?


    Agradeço imensamente.

    valew galera

  2. verifica se seu DNS consegue resolver os nomes.



  3. Citação Postado originalmente por Monaliza Ver Post
    Caros amigos,

    Preciso de um esclarecimento.
    Tenho um servidor de Internet Linux/ubunto 11.04, e de um dia para o outro perdemos o acesso (http), só consigo navegar mesmo em sites HTTPS, tipo o under-linux, hotmail entre outros, saliento que não perdi o acesso à internet.

    Esse é o erro que aparece no navegador quando por exemplo tento entrar no site UOL:

    The following error was encountered while trying to retrieve the URL: http://uol.com.br/
    Incapaz de determinar o endereço IP através do nome do host uol.com.br
    O servidor DNS retornou:

    Refused: The name server refuses to perform the specified operation.
    This means that the cache was not able to resolve the hostname presented in the URL. Check if the address is correct.


    *Alguém tem alguma ideia de como consertar isso no meu servidor?


    Agradeço imensamente.

    valew galera

    Cara seguinte, se ele só navega HTTPS, isso pdoe ser problema no proxy, alguma configuração tipo porta de navegação etc. pois nesse caso de só abrir https é por que o mesmo não passa pelo proxy e o resto passa entendeu? dá uma revisada qual proxy estais usando?






Tópicos Similares

  1. Problema com Bloqueio de sites ( HTTPS ) via Proxy / Firewall
    Por Rodolpho Amorim no fórum Servidores de Rede
    Respostas: 10
    Último Post: 17-05-2006, 20:23
  2. montar um servidor para hospedar sites
    Por lrocha no fórum Redes
    Respostas: 3
    Último Post: 11-03-2004, 19:35
  3. Problema ao chamar a URL http://localhost/nagios
    Por Diorge no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-08-2003, 07:47
  4. Problema ao chamar a URL http://localhost/nagios
    Por Diorge no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-08-2003, 07:47
  5. transformando um site http em HTTPS
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-03-2003, 15:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L