+ Responder ao Tópico



  1. Salve Galera, estou aqui pedindo encarecidamente uma luz referente ao meu problema, é o seguinte
    o servidor estar funcionando perfeitamente Cache Full e tudo, so que se eu reiniciar o thunder ele carrega tudingo, la no finalzinho autentica certinho blz, so que quando começa a carregar o painel de controlhe (starting controle painel) ele trava ali mesmo, so carrega depois de uma meia horas, agora se eu iniciar o thunder com o cabo de rede desconectado ele inicia normalmente e carrega rapidamente o painel de controlhe, firewall etc..

    o que poderia ser, Hardware nao é pois ja fiz todos os testes, será que é alguma regra no MK?
    portando vou postar minha resgras abaixo.

    ip router.
    /ip route
    add comment="ROTA DO SERVIDOR THUNDER" disabled=no distance=1
    0.0.0.0/0 gateway=192.168.2.240 routing-mark=Thunder_Rout
    target-scope=10

    firewall mangle:
    add action=mark-routing chain=prerouting comment=\
    "REDIRECIONAMENTO PARA O SERVIDOR THUNDER" disabled=no dst-address-list=\
    !SEM_CACHE dst-port=80 in-interface="!SERVIDOR THUNDER INTERFACE 5" \
    new-routing-mark=Thunder_Router passthrough=no protocol=tcp
    add action=mark-packet chain=postrouting comment="CACHE FULL THUNDER" disabled=no \
    dscp=18 new-packet-mark=CACHE_FULL passthrough=no


    Nat:
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes to-addresses=0.0.0.0
    add action=masquerade chain=srcnat comment="masquerade LINK" disabled=no out-interface="LINK BALANCE INTERFACE 1" \
    to-addresses=0.0.0.0


    address list:

    add address=10.0.0.0/24 disabled=no list=Clientes_Thunder
    add address=192.168.4.0/24 disabled=no list=Clientes_Thunder

    obriga pela atença de todos.

  2. Amigo, ou é problema no autenticador da Bm ou nós fomos premiados, meu Thunder do nada também começou com isso, achei que fosse algum pico de energia e reinstalei o sistema, mas pra minha surpresa continua exatamente como você descreveu, pensei que fosse alguma atualização mas esta tudo ok, pensei até em trocar a máquina mas verifiquei até as memórias e tudo está ok. Vamos aguardar um dos mestres se pronunciarem para nos ajudar. Abraço.



  3. De o boot no seu servidor com o cabo de rede desconectado, espera ele ligar totalmente, após conecte o cabo de rede e conseguirá acessar o painel de controle. O meu pelo menos está assim, se ligar o server com o cabo conectado ele não passa dessa parte tb....




    Citação Postado originalmente por isaquebrumel Ver Post
    Salve Galera, estou aqui pedindo encarecidamente uma luz referente ao meu problema, é o seguinte
    o servidor estar funcionando perfeitamente Cache Full e tudo, so que se eu reiniciar o thunder ele carrega tudingo, la no finalzinho autentica certinho blz, so que quando começa a carregar o painel de controlhe (starting controle painel) ele trava ali mesmo, so carrega depois de uma meia horas, agora se eu iniciar o thunder com o cabo de rede desconectado ele inicia normalmente e carrega rapidamente o painel de controlhe, firewall etc..

    o que poderia ser, Hardware nao é pois ja fiz todos os testes, será que é alguma regra no MK?
    portando vou postar minha resgras abaixo.

    ip router.
    /ip route
    add comment="ROTA DO SERVIDOR THUNDER" disabled=no distance=1
    0.0.0.0/0 gateway=192.168.2.240 routing-mark=Thunder_Rout
    target-scope=10

    firewall mangle:
    add action=mark-routing chain=prerouting comment=\
    "REDIRECIONAMENTO PARA O SERVIDOR THUNDER" disabled=no dst-address-list=\
    !SEM_CACHE dst-port=80 in-interface="!SERVIDOR THUNDER INTERFACE 5" \
    new-routing-mark=Thunder_Router passthrough=no protocol=tcp
    add action=mark-packet chain=postrouting comment="CACHE FULL THUNDER" disabled=no \
    dscp=18 new-packet-mark=CACHE_FULL passthrough=no


    Nat:
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes to-addresses=0.0.0.0
    add action=masquerade chain=srcnat comment="masquerade LINK" disabled=no out-interface="LINK BALANCE INTERFACE 1" \
    to-addresses=0.0.0.0


    address list:

    add address=10.0.0.0/24 disabled=no list=Clientes_Thunder
    add address=192.168.4.0/24 disabled=no list=Clientes_Thunder

    obriga pela atença de todos.

  4. Citação Postado originalmente por messiasribeiro Ver Post
    De o boot no seu servidor com o cabo de rede desconectado, espera ele ligar totalmente, após conecte o cabo de rede e conseguirá acessar o painel de controle. O meu pelo menos está assim, se ligar o server com o cabo conectado ele não passa dessa parte tb....

    qualquer servidor que for, nao se pode trabalhar assim, ter que desconectar cabo de rede para que funcione,

    mas tenho boas novas, para quem ta passando pelo mesmo prob,, consegui resolver meu problema , tive que reinstalar o sistema
    fiz todas as atualizações, e resolveu, era o sistema desatualizado.






Tópicos Similares

  1. Painel de Controle para Hospedagem
    Por TheHawk no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-07-2006, 02:31
  2. Seleção de contas em painel de controle.
    Por Daniels no fórum Linguagens de Programação
    Respostas: 3
    Último Post: 21-01-2004, 18:51
  3. Painel de Controle para WebServer
    Por rdsat no fórum Servidores de Rede
    Respostas: 5
    Último Post: 11-12-2003, 16:12
  4. Painel de controle do HTTPD.CONF
    Por ReiserFS no fórum Servidores de Rede
    Respostas: 4
    Último Post: 01-12-2003, 15:49
  5. Painel de controle Web
    Por Valhalla no fórum Servidores de Rede
    Respostas: 5
    Último Post: 09-08-2002, 09:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L