+ Responder ao Tópico



  1. Olá pessoal, fiquei ausente com provedor de internet, mas de uns 4 meses para cá estou mexendo em um... Porem esto com um pequeno problema que não consegui resolver, mas antes de abrir esse tópico já pesquisei e achei algo semelhante aqui, porem não obtive sucesso, então estou abrindo esse.

    O problema é que tento acessar as câmeras de segurança remotamente instaladas em um cliente que recebe o sinal de internet via rádio, mas por causa do MK que esta com HotSpot ativo não consigo acessar as câmeras.

    Abaixo esta um desenho da topologia da rede... Gostaria que alguém que já passou por esse problema me der uma força.Clique na imagem para uma versão maior

Nome:	         Estrutura.jpg
Visualizações:	320
Tamanho: 	74,0 KB
ID:      	49728

  2. Citação Postado originalmente por fabiofaker Ver Post
    Olá pessoal, fiquei ausente com provedor de internet, mas de uns 4 meses para cá estou mexendo em um... Porem esto com um pequeno problema que não consegui resolver, mas antes de abrir esse tópico já pesquisei e achei algo semelhante aqui, porem não obtive sucesso, então estou abrindo esse.

    O problema é que tento acessar as câmeras de segurança remotamente instaladas em um cliente que recebe o sinal de internet via rádio, mas por causa do MK que esta com HotSpot ativo não consigo acessar as câmeras.

    Abaixo esta um desenho da topologia da rede... Gostaria que alguém que já passou por esse problema me der uma força.Clique na imagem para uma versão maior

Nome:	         Estrutura.jpg
Visualizações:	320
Tamanho: 	74,0 KB
ID:      	49728
    Aqui certa vez usei esta regra pra abrir portas, só que não tinha roteador.

    /ip firewall nat


    add chain=dstnat in-interface=pppoe-out1 protocol=tcp dst-port=3074 \
    action=dst-nat to-addresses=(endereço Xbox Ex:10.0.0.5) to-ports=3074 comment


    add chain=dstnat in-interface=pppoe-out1 protocol=udp dst-port=3074 \
    action=dst-nat to-addresses=(endereço Xbox Ex:10.0.0.5) to-ports=3074 comment


    add chain=dstnat in-interface=pppoe-out1 protocol=udp dst-port=88 \
    action=dst-nat to-addresses=(endereço Xbox Ex:10.0.0.5) to-ports=88 comment=




    Onde o "pppoe-out1" é a interface de entrada (ligada ao modem), "dst-ports" é a porta que você quer liberar e "to-address" é o IP que terá a porta liberada.



  3. Citação Postado originalmente por technodance Ver Post
    Aqui certa vez usei esta regra pra abrir portas, só que não tinha roteador.

    /ip firewall nat

    add chain=dstnat in-interface=pppoe-out1 protocol=tcp dst-port=3074 \
    action=dst-nat to-addresses=(endereço Xbox Ex:10.0.0.5) to-ports=3074 comment

    add chain=dstnat in-interface=pppoe-out1 protocol=udp dst-port=3074 \
    action=dst-nat to-addresses=(endereço Xbox Ex:10.0.0.5) to-ports=3074 comment

    add chain=dstnat in-interface=pppoe-out1 protocol=udp dst-port=88 \
    action=dst-nat to-addresses=(endereço Xbox Ex:10.0.0.5) to-ports=88 comment=

    Onde o "pppoe-out1" é a interface de entrada (ligada ao modem), "dst-ports" é a porta que você quer liberar e "to-address" é o IP que terá a porta liberada.
    Grato amigo pela ajuda... Mas consegui resolver dessa forma:

    firewall -> Nat


    General -> Chain: dstnat Protocolo: 6(tcp) Dst. Port:Porta desejada(8080)
    Action -> Action: dst-nat To Addresses: IP do cliente
    To port: Porta desejada(8080)


    General -> Chain: dstnat Protocolo: 6(udp) Dst. Port:Porta desejada(8080)
    Action -> Action: dst-nat To Addresses: IP do cliente
    To port: Porta desejada(8080)

    Hotspot -> Ip Binding


    Mac Address: mac do cliente;
    Address: Ip do cliente;
    To addres: Ip do cliente(o mesmo)
    Server: hotspot1;
    Type: bypassed.


    Para aqueles que tiverem o mesmo problema é só configurar dessa forma que consegue.






Tópicos Similares

  1. Como liberar uma porta no mk?
    Por alguemdorio no fórum Redes
    Respostas: 1
    Último Post: 29-09-2008, 11:40
  2. Como Redirecionar Uma Porta No Mk
    Por xcrem no fórum Redes
    Respostas: 4
    Último Post: 14-04-2008, 12:09
  3. como configurar webproxy em servidor separado no MK
    Por FoxTelecomunicacoes no fórum Redes
    Respostas: 8
    Último Post: 31-03-2008, 09:11
  4. Respostas: 1
    Último Post: 13-08-2003, 14:35
  5. Como configurar impressora HP 656c USB no debian???
    Por REPOLHO666 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-08-2003, 17:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L