Visite: BR-Linux ·  VivaOLinux ·  Dicas-L ·  SoftwareLivre.org


+ Responder ao Tópico

  1. #1
    Avatar de sidygabriel
    Data de Ingresso
    Nov 2013
    Localização
    Caratinga-MG
    Posts
    34
    Reputação
    61

    Padrão Como liberar site por hórario no firewall do mikrotik

    Ola galera, tenho uma regra de bloqueio do facebook no firewall, porém quero liberar o facebook em certos horarios, exemplo, hora do almoço e depois da meia noite, tenho um script, mas não esta dando certo, ele habilita a regra e desabilita que eu ia fazer a rotina no scheduler.
    A regra dropa o ip do facebook.

    Achei esse Script, mas ele não esta habilitando ou desabilitando a regra

    /ip firewall filter set numero_da_regra disable=yes (para desabilitar a regra)


    /ip firewall filter set numero_da_regra disable=no (para habilitar a regra)

    Estou sujeito a sugestões
    Última edição por sidygabriel; 13-01-2014 às 13:17.


  2.    Publicidade


  3. #2

    Padrão Re: Como liberar site por hórario no firewall do mikrotik

    Citação Postado originalmente por sidygabriel Ver Post
    Ola galera, tenho uma regra de bloqueio do facebook no firewall, porém quero liberar o facebook em certos horarios, exemplo, hora do almoço e depois da meia noite, tenho um script, mas não esta dando certo, ele habilita a regra e desabilita que eu ia fazer a rotina no scheduler.
    A regra dropa o ip do facebook.

    Achei esse Script, mas ele não esta habilitando ou desabilitando a regra

    /ip firewall filter set numero_da_regra disable=yes (para desabilitar a regra)


    /ip firewall filter set numero_da_regra disable=no (para habilitar a regra)

    Estou sujeito a sugestões

    TEM DUAS MANEIRAS DE FAZER OQ VC QUER

    1. CONFIGURAR SEM SCRIPT

    NO FIREWAL FILTER NA ABA EXTRA TEM UMA OPÇÃO TIME, ONDE VC VAI COLOCAR O HORARIO QUE VAI FUNCIONAR A REGRA
    EX:
    TIME 08:00:00-18:00:00

    NESSE EXEMPLO A REGRA VAI FUNCIONAR DA 8 DA MANHA AS 18 DA TARDE, TEM OPÇÃO TBM DE VC MARCAR OS DIAS DA SEMANA Q VAI FUNCIONAR.

    2. CONFIGURAR COM SCRIPT

    COLOQUE UM COMENTARIO NA SUA REGRA NO FILTER Q VC DESEJA GERENCIAR
    EX:
    /ip firewall filter add chain=forward content=facebook action=drop comment=face

    DEPOIS CRIA O SCRIPT PRA ATIVAR E DESATIVAR

    EX:
    ATIVAR
    /ip firewall filter enable [find comment=face]

    DESATIVAR
    /ip firewall filter disable [find comment=face]

    e coloque o horario q desejar no sheuduler.

    espero ter ajudado

  4. #3

    Data de Ingresso
    Mar 2011
    Localização
    Costa Rica - MS
    Posts
    340
    Reputação
    2413

    Padrão Re: Como liberar site por hórario no firewall do mikrotik

    Citação Postado originalmente por isacloko Ver Post
    TEM DUAS MANEIRAS DE FAZER OQ VC QUER

    1. CONFIGURAR SEM SCRIPT

    NO FIREWAL FILTER NA ABA EXTRA TEM UMA OPÇÃO TIME, ONDE VC VAI COLOCAR O HORARIO QUE VAI FUNCIONAR A REGRA
    EX:
    TIME 08:00:00-18:00:00

    NESSE EXEMPLO A REGRA VAI FUNCIONAR DA 8 DA MANHA AS 18 DA TARDE, TEM OPÇÃO TBM DE VC MARCAR OS DIAS DA SEMANA Q VAI FUNCIONAR.

    2. CONFIGURAR COM SCRIPT

    COLOQUE UM COMENTARIO NA SUA REGRA NO FILTER Q VC DESEJA GERENCIAR
    EX:
    /ip firewall filter add chain=forward content=facebook action=drop comment=face

    DEPOIS CRIA O SCRIPT PRA ATIVAR E DESATIVAR

    EX:
    ATIVAR
    /ip firewall filter enable [find comment=face]

    DESATIVAR
    /ip firewall filter disable [find comment=face]

    e coloque o horario q desejar no sheuduler.

    espero ter ajudado
    Isso mesmo, já disse tudo!

  5. #4
    Avatar de sidygabriel
    Data de Ingresso
    Nov 2013
    Localização
    Caratinga-MG
    Posts
    34
    Reputação
    61

    Padrão Re: Como liberar site por hórario no firewall do mikrotik

    Citação Postado originalmente por isacloko Ver Post
    TEM DUAS MANEIRAS DE FAZER OQ VC QUER

    1. CONFIGURAR SEM SCRIPT

    NO FIREWAL FILTER NA ABA EXTRA TEM UMA OPÇÃO TIME, ONDE VC VAI COLOCAR O HORARIO QUE VAI FUNCIONAR A REGRA
    EX:
    TIME 08:00:00-18:00:00

    NESSE EXEMPLO A REGRA VAI FUNCIONAR DA 8 DA MANHA AS 18 DA TARDE, TEM OPÇÃO TBM DE VC MARCAR OS DIAS DA SEMANA Q VAI FUNCIONAR.

    2. CONFIGURAR COM SCRIPT

    COLOQUE UM COMENTARIO NA SUA REGRA NO FILTER Q VC DESEJA GERENCIAR
    EX:
    /ip firewall filter add chain=forward content=facebook action=drop comment=face

    DEPOIS CRIA O SCRIPT PRA ATIVAR E DESATIVAR

    EX:
    ATIVAR
    /ip firewall filter enable [find comment=face]

    DESATIVAR
    /ip firewall filter disable [find comment=face]

    e coloque o horario q desejar no sheuduler.

    espero ter ajudado

    Amigo, muito obrigado a primeira dica foi perfeita.


  6.    Publicidade




Tópicos Similares

  1. Ajuda com uma Regra de Firewall para Facebook
    Por vilmar.brito no fórum Redes
    Respostas: 6
    Último Post: 11-12-2013, 10:29
  2. Respostas: 3
    Último Post: 02-06-2006, 08:03
  3. Como gravar 6.2 Gb de um DVD em uma midia de 4.7 Gb?
    Por Edilmar no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 06-02-2006, 16:34
  4. Duvida em uma Regra de IPTABLES
    Por wallacef no fórum Segurança
    Respostas: 9
    Último Post: 10-01-2006, 16:41
  5. como apagar uma regra de iptables?
    Por mcyberx no fórum Serviços
    Respostas: 3
    Último Post: 12-01-2005, 10:23