+ Responder ao Tópico



  1. #1

    Padrão estão tentando invadir meu servidor???

    http://uploaddeimagens.com.br/imagens/foto-jpg--100



    olá pessoal vejam,, detalhe, tenho dois links de internet, duas rbs, nas duas estão a mesma coisa,,,


    o que fiz até o momento: desativeis as portas ssh, telnet,ftp. a do winbox eu mudei, e a www mudei tambem. claro que sei que ao digitar o ip ou então o ddns tenho que acrescentar dois pontos e a numero da nova porta.... isso eu sei.

    mudei meu usuario e minha senha,

    o que mais posso fazer, para evitar ataque por força bruta

  2. #2
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: estão tentando invadir meu servidor???

    Citação Postado originalmente por ruanserver Ver Post
    http://uploaddeimagens.com.br/imagens/foto-jpg--100



    olá pessoal vejam,, detalhe, tenho dois links de internet, duas rbs, nas duas estão a mesma coisa,,,


    o que fiz até o momento: desativeis as portas ssh, telnet,ftp. a do winbox eu mudei, e a www mudei tambem. claro que sei que ao digitar o ip ou então o ddns tenho que acrescentar dois pontos e a numero da nova porta.... isso eu sei.

    mudei meu usuario e minha senha,

    o que mais posso fazer, para evitar ataque por força bruta
    Os ataques vem sempre do mesmo ip? Se sim bloqueia o ip amigo.

    Abraço!



  3. #3

    Padrão Re: estão tentando invadir meu servidor???

    simsim, mais é um ip publico,


    mais ja fiz os procedimentos citados acima para dificultar o ataque por força bruta

  4. #4
    Deus acima de tudo!
    Ingresso
    Jul 2009
    Localização
    Paulista - Pernambuco
    Posts
    414

    Padrão Re: estão tentando invadir meu servidor???

    Citação Postado originalmente por ruanserver Ver Post
    simsim, mais é um ip publico,


    mais ja fiz os procedimentos citados acima para dificultar o ataque por força bruta
    Realmente um ip público fica complicado realizar o bloqueio dele.

    Mais o que já fez já "resolve" ou pelo menos ameniza uma grande parte do problema. Como desativou as portas e alterou algumas fica praticamente impossível ele saber qual. Bom Abraço e boa sorte ai!



  5. #5
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: estão tentando invadir meu servidor???

    Citação Postado originalmente por Arthuzitow Ver Post
    Os ataques vem sempre do mesmo ip? Se sim bloqueia o ip amigo.

    Abraço!

    vai em /ip/services troca a porta 22 para 2200 que vai parar o serviço

  6. #6
    Avatar de kennedy1983
    Ingresso
    Jul 2010
    Localização
    São Gabriel da Cachoeira, AM
    Posts
    15

    Padrão Re: estão tentando invadir meu servidor???

    Já aconteceu comigo o mesmo, mas é bem simples, vc desabilita o acesso via SSH!



  7. #7

    Padrão Re: estão tentando invadir meu servidor???

    Eu tive o mesmo problema, resolvi trocando o valor da porta para um numero bem alto. ( tipo 22855)

  8. #8
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: estão tentando invadir meu servidor???

    cole estas regras no terminal

    /ip firewall filter
    add action=drop chain=input comment="drop ssh brute forcers" disabled=no dst-port=22 protocol=tcp src-address-list=SSH-LISTANEGRA
    add action=add-src-to-address-list address-list=SSH-LISTANEGRA address-list-timeout=17w1d chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp src-address-list=ESTAGIO2
    add action=add-src-to-address-list address-list=ESTAGIO2 address-list-timeout=1m chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp src-address-list=ESTAGIO1
    add action=add-src-to-address-list address-list=ESTAGIO1 address-list-timeout=1m chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp



    Anti brute forte, bloqueia na terceira tentativa errada. Adiciona o IP para bloqueio no ip address list



  9. #9

    Padrão Re: estão tentando invadir meu servidor???

    Citação Postado originalmente por Acronimo Ver Post
    cole estas regras no terminal

    /ip firewall filter
    add action=drop chain=input comment="drop ssh brute forcers" disabled=no dst-port=22 protocol=tcp src-address-list=SSH-LISTANEGRA
    add action=add-src-to-address-list address-list=SSH-LISTANEGRA address-list-timeout=17w1d chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp src-address-list=ESTAGIO2
    add action=add-src-to-address-list address-list=ESTAGIO2 address-list-timeout=1m chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp src-address-list=ESTAGIO1
    add action=add-src-to-address-list address-list=ESTAGIO1 address-list-timeout=1m chain=input comment="" connection-state=new disabled=no dst-port=22 \
    protocol=tcp



    Anti brute forte, bloqueia na terceira tentativa errada. Adiciona o IP para bloqueio no ip address list
    Serve para versão 6.7 ??