+ Responder ao Tópico



  1. Estou criando uma estratégia de backup, e preciso instalar a ferramenta Rsync em 9 servidores. Instalei manualmente a ferramenta em um dos servidores (192.168.0.10) para fazer alguns testes. Abaixo o método utilizado para fazer esta instalação:

    Server 1 - 192.168.0.10
    server1:~# cd /tmp
    server1:~# wget http://rsync.samba.org/ftp/rsync/rsync-3.1.0.tar.gz
    server1:~# tar -xvf rsync-3.1.0.tar.gz
    server1:~# cd /rsync-3.1.0
    server1:~# ./configure
    server1:~# make
    server1:~# make install
    server1:~# whereis rsync
    rsync: /usr/local/bin/rsync
    server1:~#

    Após a instalação, tentei a partir deste servidor, copiar alguns diretórios de teste do servidor 2 (192.168.0.20). Para isso, utilizei o seguinte comando:

    Server 1 - 192.168.0.10
    server1:~#rsync -a -i root@192.168.0.20:/teste /root/Testado
    Bus error
    server1:~#


    Bom, estou recebendo este erro na tela "BUS ERROR" e não sei pra onde correr. Tentei utilizar um comando para copiar uma pasta local, e também retornou este erro:

    server1:~# rsync -a -i /teste /root/Testado
    Bus error
    server1:~#

    Muitos vão se perguntar de o porque eu não ter instalado a ferramenta com o apt-get. Bom, este servidor roda Debian 5 (sim já está muito ultrapassado, mas não pretendo atualizar isso agora), e devido a esta versão ser muito antiga, não consigo instalar com o utilitário apt-get.

    Espero que alguém me ajude.

  2. Fiz o processo de instalação novamente e passou a funcionar.


    Valeu!






Tópicos Similares

  1. Problemas com RSYNC
    Por Phrix no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-01-2006, 14:40
  2. Problema com os log do Apache
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 08:51
  3. Problemas com Perl
    Por adcorp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:52
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L