Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Fala galerinha, desse vez venho aqui agradecer a todos do fórum, consegui fazer o balanceamento de dois links de operadoras diferentes, com velocidades diferentes (50mb e 30mb), usando uma RB2011L-IN. Meus agradecimentos a todos que ajudaram, tanto respondendo perguntas quanto criando tópicos explicando o funcionamento do balanceamento.
    Clique na imagem para uma versão maior

Nome:	         load-balance.jpg
Visualizações:	129
Tamanho: 	65,3 KB
ID:      	49845

  2. Citação Postado originalmente por Arthur Bernardes Ver Post
    Amigo, poderia postar as regras e dizer quem fez? Gostei amigo!
    Posso postar as regras sim.. Porém elas podem não se aplicar a você, porque as regras são feitas com base em um calculo da quantidade de link que você tem, eu tenho 2 links(30mb e 50mb), se você tiver essa quantidade de link vai funcionar beleza! Quanto a quem fez, fui eu mesmo,aqui no fórum tem bastante informação, se quiser posso te ajudar sem problemas é só me adicionar no Skype: leeandro.1



  3. Ho turma o legal é compartilhar! Posta as regras pra comparamos e comentá!

  4. Citação Postado originalmente por RobsonCostta Ver Post
    Ho turma o legal é compartilhar! Posta as regras pra comparamos e comentá!

    Claro! Basicamente é só efetuar algumas marcações de conexão e rota, depois configurar as rotas, segue as regras:

    mangle
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=NQT disabled=no \
    in-interface="ether3 - CLIENTES" new-connection-mark=nqt_conn passthrough=\
    yes per-connection-classifier=both-addresses-and-ports:3/0
    add action=mark-connection chain=prerouting disabled=no in-interface=\
    "ether3 - CLIENTES" new-connection-mark=nqt_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:3/1
    add action=mark-routing chain=prerouting connection-mark=nqt_conn disabled=no \
    in-interface="ether3 - CLIENTES" new-routing-mark=nqt_rote passthrough=yes
    add action=mark-connection chain=prerouting comment=OI disabled=no \
    in-interface="ether3 - CLIENTES" new-connection-mark=oi_conn passthrough=\
    yes per-connection-classifier=both-addresses-and-ports:3/2
    add action=mark-routing chain=prerouting connection-mark=oi_conn disabled=no \
    in-interface="ether3 - CLIENTES" new-routing-mark=oi_rote passthrough=yes


    rotas
    /ip route
    add comment=LOAD BALANCE disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    DIGITE AQUI O GATEWAY DA OPERADORA 1 routing-mark=nqt_rote scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=DIGITE AQUI O GATEWAY DA OPERADORA 2 \
    routing-mark=oi_rote scope=30 target-scope=10
    add comment=ROTAS_DEFAULT disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    DIGITE AQUI O GATEWAY DA OPERADORA 1 scope=30 target-scope=10
    add disabled=no distance=3 dst-address=0.0.0.0/0 gateway=DIGITE AQUI O GATEWAY DA OPERADORA 2 scope=30 \
    target-scope=10





    Obs.: onde ta escrito DIGITE AQUI O GATEWAY DA OPERADORA 1 e 2 é só apagar e digitar o endereço do gateway fornecido pela sua operadora...

    Se te ajudei, da uma força lá na minha reputação



  5. Citação Postado originalmente por leandro.tech Ver Post
    Claro! Basicamente é só efetuar algumas marcações de conexão e rota, depois configurar as rotas, segue as regras:

    mangle
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=NQT disabled=no \
    in-interface="ether3 - CLIENTES" new-connection-mark=nqt_conn passthrough=\
    yes per-connection-classifier=both-addresses-and-ports:3/0
    add action=mark-connection chain=prerouting disabled=no in-interface=\
    "ether3 - CLIENTES" new-connection-mark=nqt_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:3/1
    add action=mark-routing chain=prerouting connection-mark=nqt_conn disabled=no \
    in-interface="ether3 - CLIENTES" new-routing-mark=nqt_rote passthrough=yes
    add action=mark-connection chain=prerouting comment=OI disabled=no \
    in-interface="ether3 - CLIENTES" new-connection-mark=oi_conn passthrough=\
    yes per-connection-classifier=both-addresses-and-ports:3/2
    add action=mark-routing chain=prerouting connection-mark=oi_conn disabled=no \
    in-interface="ether3 - CLIENTES" new-routing-mark=oi_rote passthrough=yes


    rotas
    /ip route
    add comment=LOAD BALANCE disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    DIGITE AQUI O GATEWAY DA OPERADORA 1 routing-mark=nqt_rote scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=DIGITE AQUI O GATEWAY DA OPERADORA 2 \
    routing-mark=oi_rote scope=30 target-scope=10
    add comment=ROTAS_DEFAULT disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    DIGITE AQUI O GATEWAY DA OPERADORA 1 scope=30 target-scope=10
    add disabled=no distance=3 dst-address=0.0.0.0/0 gateway=DIGITE AQUI O GATEWAY DA OPERADORA 2 scope=30 \
    target-scope=10





    Obs.: onde ta escrito DIGITE AQUI O GATEWAY DA OPERADORA 1 e 2 é só apagar e digitar o endereço do gateway fornecido pela sua operadora...

    Se te ajudei, da uma força lá na minha reputação
    Apenas um ponto a ponderar.....essa RB nao tem muito processador....estava usando ela como conversor de fibra.....bridge pura...entre SFP e ETH1 ela nao passa de 150Mbps.....são 2 casos em que engargalou nela.
    Apenas pra informação!






Tópicos Similares

  1. Gbic optone sfp-lc x mikrotik rb2011ls in
    Por alsol no fórum Redes
    Respostas: 1
    Último Post: 06-08-2016, 06:10
  2. RB2011L-IN - P*** Sacanagem
    Por araujoprog no fórum Redes
    Respostas: 27
    Último Post: 24-06-2013, 12:20
  3. Load Balnced PCC 3 Links em Bridge+Failover
    Por sostenes no fórum Redes
    Respostas: 78
    Último Post: 03-06-2012, 13:07
  4. Load-Balnce Duvidas
    Por netgalileu no fórum Redes
    Respostas: 3
    Último Post: 01-06-2012, 09:04
  5. Load Balance, funcionando? Como saber?
    Por faieppi no fórum Redes
    Respostas: 5
    Último Post: 30-08-2007, 15:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L